Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Athlon 2600+ Temperatura super alta!!! ayuda!



  • Hola, tengo este micro desde el año pasado, yo creia que estaba calentito, pero mirando post sobre las temperaturas normales, mi micro está calentón perdido.

    Doy algunos datos de lo que tengo:
    CPU : AMD Athlon 2600+ Thoroughbred B0 (viene desbloqueado)
    Identifier: x86 Family 6 Model 8 Stepping 1
    AXDA2600DKV3D ( lo demás no lo se porque no lo apunté, y me da cosa quitar disipa otra vez)
    clk ratio:12.5 bus:166 FSB:333
    Gigabyte Placa GA-7N400-L
    Ventilador: Spire FalconRock II :
    http://www.spire-coolers.com/fcc.asp?ProdID=86http://murcia.loquo.com/spanish/post/762

    Cuando lo compré el año pasado en verano, con solo encenderlo en la bios y cualquier otro programa se me ponia a 65-70 grados y dandole trabajo subia a 80 82, pero lo apagaba si llega a esa temperatura.
    Me dijeron que las gigabyte miden más temperatura de la cuenta pero eso era demasiado creo.
    Asi que le quite el disipador y lo monté algo mejor que como me lo puso el de la tienda y con su pasta térmica bien puesta, y me bajó 6 o 7 grados, y es como lo tengo ahora. Ahora mismo en invierno, al encenderlo pone que la caja esta a uno 38 grados y el micro a 58, cuando pongo algún juego sube a 70 grados, demasiadoooo!!
    Por ventilación de la caja no creo, porque lo probé abriendo la puerta y poniendole un ventilador grande de los de casa delante, jeje, un poco bruto pero eficiente, y eso solo me bajó 2 grados en el micro.
    El micro deberia trabajar a 1.65v, pero según los programitas pone que está trabajando a 1.7v, y en la bios no me viene ninguna opcion para bajarle el vcore, solo para subirlo.

    Todo esto será problema del disipador? de algún otro elemento? la placa mide mal? es por el vcore?
    No se que hacer!!!
    A ver si me orientais un poquito, gracias



  • yo tambien ando algo perdida.tengo un amd athlon xp 2800+ y segun la medicion de la placa (asus a7v880) esta en reposo a 61 o 62 grados, y creo que es algo elevado. Tambien he oido que miden mal la temperatura ciertas placas.

    No se si actualizar la bios para ver otra vez las mediciones de temperatura ayudaria.a ver si tienes suerte y responde gente entendida,q la hay. Yo solo soy novata com problemas similares.
    saludos

    lucia



  • Los athlon xp si no voi equivocado se calentavan bastante, pero con una buena refrigeracion todo se soluciona.

    salu2



  • Entonces me recomendais algún disipador buenecito y no muy caro? A ver si me voy a gastar más en disipador que en micro nuevo, jeje. Tengo socket A, lo suyo seria algun modelo que fuera a la vez compatible con este socket y con los nuevos, con vista a un futuro reutilizarlo.

    PD: Q mi vcore deba estar a 1.65 y esté a 1.7 porque puede ser? Con mi placa base no lo puedo modificar

    Un saludillo



  • Los athlon xp si no voi equivocado se calentavan bastante, pero con una buena refrigeracion todo se soluciona.

    Los últimos athlon XP si que se calentaban (del 2600+ en adelante, sobre todo el 3200+), pero los primeros eran frescos de verdad (teniendo en cuenta las temperaturas de los procesadores posteriores al K6/PII). Personalmente he visto a 1700+ y 1800+ funcionando sin ventilador y con disipadores de 6 euros (uso de escritorio solamente, claro).



  • Yo también tenía un AMD AthlonXP 2600+, le hacía un poco de oc (no me acuerdo cuanto), pero esas temperaturas que comentas creo que son normales para un XP. La tº del mio era de unos 70º en reposo, al menos al principio. Luego me compre un ventilador en forma de turbina (algo nuevo para la época, al menos para mi ^^) y no volví a tener ningún problema con la tº. De todas formas deberias mirarte bien lo del V, a ver si con una actualización de la bios…

    Salu2!



  • La fuente de alimentación puede influir en algo en todo esto? Tengo una de 250W algo vieja.
    A ver si voy buscandole solución, de momento a ver si busco algún buen disipador.
    Hasta luegoss



  • Hola!
    yo tengo un amd xp 2.6 y para nada es normal esos 60 grados sin darle caña; ahora mismo trabaja casi como un 3.4 despues de subirles volataje y velocidad a su maximo y esta en 47º eso sin con refrigeracion liquida, pero cono el ventilador que tenia antes y tb subidita de tono al equivalente de un 3.0 y marcaba 52-54º

    se me ocurren varias cosas

    1. la pasta termica entre el disipador y el chip de CPu a muerto, no es eterna y se degrada con el timpo, e incluso puede haber sido mal puesta. Esto es muy comun por lo que yo se, ya que al moverlo si por lo quesea no encaja bien pues la pasta se expande y no va bien; o en otros casos se pone mucha pasta de mas, o incluso de mala calidad si es la qu eviene en bolsita de color blanca.

    2)tu disipador esty viendo las especificaciones y no es demasiado bueno; es de aluminio y en cobre solo un apequeña base, y con un ventilador que busca mas silencio que rendimiento:(

    Probalmente es una combinacion de los 2 problemas, y quizas algun grado que te añada la placa auqnue eso no se yo.

    Si te pones uno de estos que son de cobre y ademas con un buen ventilador de seguro que vas a bajar 10 graditos minimo!. Yo tengo un2.6 y usaba el gygabite 3dcooler y me iba muy bien!; cualquiera de ese estilo te valdra supongo!:

    http://www.gigabyte.com.tw/Products/Cooler/Products_List.aspx?Platform=AMD+K7



  • X cierto descarta 100% que sea la fuente. Solo se me ocurre que pudiera estar metiendo mucho voltaje en cpu pero me parece raro.

    No se pueden decir por aki tiendas ni nada de eso, si quieres sugerencis practicas aavisame por mail y estare ncantado de ayudarte. akratos@yahoo.com

    saludoss



  • @Viator:

    Yo también tenía un AMD AthlonXP 2600+, le hacía un poco de oc (no me acuerdo cuanto), pero esas temperaturas que comentas creo que son normales para un XP. La tº del mio era de unos 70º en reposo, al menos al principio. Luego me compre un ventilador en forma de turbina (algo nuevo para la época, al menos para mi ^^) y no volví a tener ningún problema con la tº. De todas formas deberias mirarte bien lo del V, a ver si con una actualización de la bios…

    Salu2!

    70º en repososo!!! eso no es para nada normal, ni el prescott con disipador mal puesto daría esas temperaturas en idle!!



  • Pues voy a intentar arreglar la manera asi, poniendole un buen disipador a ver lo que baja.
    He mirado modelos que sean compatibles con otros sockets, y he visto el aerocool ht-102, asi podré usarlo si cambio de equipo algún año próximo. Los zalman al parecer no son compatibles con mi placa.
    Este aerocool es bueno no? http://www.3dxtreme.net/index.php?id=aerocoolht-102p1

    Un saludillo



  • @cdbular:

    70º en repososo!!! eso no es para nada normal, ni el prescott con disipador mal puesto daría esas temperaturas en idle!!

    70º no, pero yo he visto el mío a más de 55 en idle.



  • Pues el mio con algo de oc, lo normal era eso, de 65º a 70º… también es verdad que era verano y eso, pero bueno, estoy seguro de que si le quitaba el disipador a los 300º llegaba XD



  • es una autentica burrada 70º y 65 tb sinceramente. Yo le estoy apretando al limite y lo tengo en 46-48 idle y a tope 61-61. Todo lo que pase de ahi me parece un exceso la verdad, es fundir al pobre cacharrito. Pero bueno, si de momento dura…......., cambiando de disipador y poniendo correctamente la pasta seguro que mejoras y sales de la zona de riesguisimo en la que estas. Tiene buerna pinta ese k dices ya que es todo de cobre y con heat pipes; eso si, ventila bien la caja, sino la efectividad es muy baja ya que dentro de uan caja mal ventilada se cojen muchos grados; ponle un ventilador alante si puedes, o bien por lateral abajo que meta aire, y otro que lo saque por detras.
    Ya nos contaras!!

    Saludos



  • Yo tengo funcionando mis dos 2400+ XP@MP a 2.2 ghz, y aunque se suben un poco a la parra (45º) tambien es verdad que he ido probando varios disipadores, y los actuales, que ahora mismo no me acuerdo como se llamam :triston: , me mantienen esa temparatura con ventiladores de 70mm y 2800rpm…

    p.d. si miro la pagina web donde los compre, posteare el nombre, son como los ht-102, pero en pequeñito y van muy bien!!!

    Ya lo he encontrado: Coolbox Super Silent Turbo Cooler Hpa-c715 Socket A



  • Por lo que parecen van bien!!. Yo mi refrigeracion por agua es bascia, si pusiera mejores bloques bajaria ma sla tmperatura!!, aun asi, 2370mhz esta muuuu biiene, para lo silncioso que es!!!

    saludos


Accede para responder