Error de PB: Auto-Detection of onboard DRAM & Cache



  • Pues que tenia un pc que hacia que no se encendia… o mas, total q no tenia disipador, y hoy se lo he puesto, lo he encendio y se ha apagado rapidamente (pensaba q se habia quemao o algo), le vuelvo a dar al power y se enciende, pero empieza a pitar (ahora es que no me acuerdo que tipo de pitido hacia, ya se que eso ayuda mucho...) y no sale nada en pantalla.

    La placa me da el codigo de error C1 y lo he mirado en el manual y me pone esto:
    Auto-Detection of onboard DRAM & Cache

    De que se trata??
    Como lo soluciono??



  • Traduciendo literalmente te dice que la auto detección de la DRAM y la Cache esta desactivada, con respecto a los pitidos no es que ayude mucho, es que es imprescindible para saber exactamente donde se queda el POST, cuéntalos y mira a ver si hace unos más largos que otros, y cuando tengas claro el número de pitidos y con que frecuencia los hace lo compruebas en el manual de la placa a ver que te pone.

    Para ayudarte a identificar donde esta el fallo, intenta guiarte por el orden en que se testean los componentes y cuando se muestran en pantalla. (leyenda – T= Test; I=información en pantalla)
    Quedaría más o menos así:

    1-T---CPU + Placa
    2-T---RAM
    3-T---VGA
    4-T---Teclado

    5-I-Bios VGA
    6-I-Bios Placa
    7-I-Placa (chipset)
    8-I-Micro
    9-I-Contaje RAM
    10-I-Canales IDE
    11-I-Floppy

    Luego muestra el cuadro resumen y se inicializa el S.O.

    Esto te puede servir, por ejemplo, quitas la VGA y hace el mismo pitido, sabes que el fallo es anterior a ese test, si hace otro será que pita por que no hay grafica y el fallo es posterior.

    Esto digamos es la parte simple, hay unos cuantos errores que no podrás averiguar con este método, pero es un comienzo, para los demás códigos sonoros, como ya te dije compruébalos en el manual de la placa.

    Espero que te sirva.



  • Como que no tenía disipador?
    Cuantas veces lo has intentado poner en marcha sin disipador?


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.