Ayuda con el Catalyst Control Center!!!


  • 0

    Acabo de instalar Windows Xp con Sp2.Luego de instalar los drivers (Catalyst 6.7), parece que todo funciona perfectamente menos el Catalyst Control Center.

    Al intentar ejecutarlo, me sale el siguiente mensaje:

    CLI Application (Command Line Interface) ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.

    No tengo idea de lo que puede ser, he reinstalado el NET framework 2.0 y nada…me jode bastante porque me había acostumbrado a utilizarlo...y no me consumia recursos porque lo tenía desactivado al iniciar, así que solo se cargaba cuando iba a usarlo.

    Salu2 ;D



  • 1

    hola
    un par de preguntas.
    utilizaste la utilidad de ati para desinstalar los controladores antiguos?.si no es asi utilizala.se lama aticimun.exe.
    la version del catalyst que pusiste es en castellano?.me parece recordar que una vez tuve el mismo error con la version en castellano del catalyst.



  • 2

    @namor2:

    hola
    un par de preguntas.
    utilizaste la utilidad de ati para desinstalar los controladores antiguos?.si no es asi utilizala.se lama aticimun.exe.
    la version del catalyst que pusiste es en castellano?.me parece recordar que una vez tuve el mismo error con la version en castellano del catalyst.

    Gracias por responder ;D

    No usé la utilidad de Ati para desinstalar, y además instalé la versión en castellano :risitas:

    Probaré desinstalar esto y probar en inglés.

    Salu2



  • 3

    :susto:

    Pues bien, desinstalé todos los programas de ATI, incluyendo los drivers de la gráfica, con la herramienta de desinstalación. Me bajé los Catalyst en inglés, y sigo teniendo el mismo problema. :susto:

    ¿a alguien se le ocurre algo? please ayudadme :risitas:

    Salu2 y haber si arreglo esto ;D



  • 4

    hola pues no se me ocurre nada excepto lo del net framework prueba con el 1.1 a ver que pasa.
    la wep de ati da esta solucion 737-517: "CLI.EXE - Application failed to initialize properly" error occurs after installing or launching CATALYST Control Center

    The information in this article applies to the following configurations:

    • CATALYST Control Center

    An error "Cli.exe - Application error - The application failed to initialize properly" will occur after installing and launching CATALYST Control Center.

    The CATALYST Control Center requires Microsoft’s .NET version 1.1 as well as the CATALYST 4.8 (or later) driver in order to run.

    Microsoft's .Net is available at http://www.microsoft.com/downloads/details.aspx?FamilyId=262D25E3-F589-4842-8157-034D1E7CF3A3&displaylang=en

    seguire mirando y te cuento.
    saludos.



  • 5

    Lo del NET framework es lo más probable, porque traté de instalar el Sound Forge 8 (editor de audio), y me saltó un error diciendo que no encontraba el NET Framework 1.1 (como dije antes tenía el 2.0), pues bien al tratar de instalar el 1.1, luego de quitar el 2.0, me da un error en la instalación, y se sale.O sea, que no me deja instalar el 1.1 :susto:

    En concreto me dice: Error interno 2908, varias veces, y luego que la instalación no se ha podido terminar y que me ponga en contacto con el servicio de soporte técnico (eh…si, ya mismo :risitas: ).

    Pues no tengo ni idea que es lo que no me deja instalarlo, he desinstalado los drivers y todo lo que use el NET Framework, pero nada.Me estoy planteando reinstalar el Windows, porque como lo puse hace un par de días, no tengo muchas cosas instaladas.Pero igual me jode. :(

    Salu2 ;D



  • 6

    ;D

    Bueno, al final reinstalé Windows e instalé primero el 1.1 y luego el 2.0, y ahora parece que funciona todo perfectamente, y en español. :sisi:

    O sea que el problema era seguro el NET Framework.

    Gracias namor2, espero no volver a tener problemas, seguramente me pase al Ati tray tools en el futuro, porque por lo que he oido es bastante mejor.

    Salu2



  • 7

    Consejillo para AdAM jejejejejejejeje :risitas:

    No dudes en pasarte al ATI Tray Tools que verás como es mejor… consume menos recursos y ofrece más que el Control Center de ATI.



  • 8

    Si, así lo haré, aunque de momento no , hasta que no le haga nada de OC a la gráfica…

    Salu2



  • 9

    incluso no le vayas a hacer OC a la gráfica, el ati tool es muy util pues te permite fácilmente establecer una configuración de calidad y rendimiento distinta para cada juego.

    saludos



  • 10

    @ninchi_punkrock:

    incluso no le vayas a hacer OC a la gráfica, el ati tool es muy util pues te permite fácilmente establecer una configuración de calidad y rendimiento distinta para cada juego.

    saludos

    El Control Center también hace eso ;D (y overclocking tambien, con el Ati overdrive, pero el Riva tuner parece que tiene más opciones…)

    Salu2



  • 11

    hola
    oc? a esa tarjeta a mi me parece innecesario por lo menos por ahora,creo que tienes tarjeta para rato.
    saludos



  • 12

    @namor2:

    hola
    oc? a esa tarjeta a mi me parece innecesario por lo menos por ahora,creo que tienes tarjeta para rato.
    saludos

    si lo hago ahora va a ser para ver a cuanto llego en el 3dmark ;D después la dejo como está :risitas:

    salu2





Has perdido la conexión. Reconectando a Hardlimit.