Aumento de temperatura brutal del micro y apagones ¡ayuda!


  • 0

    pues eso, no se a que coño puede ser debido, me funcionaba el equipo bien, con total normalidad, y ayer, de repente se me apaga y empieza a pitar la placa base, toco el disipador y estaba ardiendo!

    bien, hoy haciendo pruebas,puedo arrancar, y mirando el asusprobe, me he dado cuenta que la temperatura del micro (es un athlon a 1,8 que hasta ayer era de unos 42 / 43 grados) hoy ronda casi los 60 (ahora mismo tengo 57 grados con el pc encendido 6 minutos exactos), muy muy raro! y si toco el disipador esta ardiendo! Asi que no se lo que aguantara encendido.

    el ventilador esta sacando el aire ahora mismo muy muy caliente del disipador, no se si es paranoia mia o me da que se ha reducido el caudal de aire (osease, que tiene menos revoluciones) ¿puede ser esto? comentar que pese a que estos dias ha echo mucho calor aqui he tenido el aire condcionao a todo trapo, es decir, que no deberia haberle afecto el calor ambiental, o no mucho vamos. Por lo que, ¿a que puede ser debido este subidon de temperatura tan radical?, le cambio el ventilador o me pillo otro disipador completo? ¿tiene pinta de ser de esto o como lo veis?

    ahh, he leido que hay gente que en vez de poner el ventilador del micro sacando el calor del disipador, le da la vuelta para que le meta al disipador aire frio ¿que pensais?



  • 1

    Precisamente que yo sepa la inmesa mayoria empuja el aire hacia el disipador, ya que esto es mas efectivo que sacarlo. Un Athlon 1.8 no deberia de calentarse con cualquier disipador moderno de 10 € si crees que el tuyo está fallando segunramente en cualquier tienda de informatica encuentres disipadores mejores que el tuyo por poco dinero, si quieres unos resultados mejores siempre puedes comprar uno de mayor calidad.



  • 2

    @diegogsm:

    pues eso, no se a que coño puede ser debido, me funcionaba el equipo bien, con total normalidad, y ayer, de repente se me apaga y empieza a pitar la placa base, toco el disipador y estaba ardiendo!

    bien, hoy haciendo pruebas,puedo arrancar, y mirando el asusprobe, me he dado cuenta que la temperatura del micro (es un athlon a 1,8 que hasta ayer era de unos 42 / 43 grados) hoy ronda casi los 60 (ahora mismo tengo 57 grados con el pc encendido 6 minutos exactos), muy muy raro! y si toco el disipador esta ardiendo! Asi que no se lo que aguantara encendido.

    el ventilador esta sacando el aire ahora mismo muy muy caliente del disipador, no se si es paranoia mia o me da que se ha reducido el caudal de aire (osease, que tiene menos revoluciones) ¿puede ser esto? comentar que pese a que estos dias ha echo mucho calor aqui he tenido el aire condcionao a todo trapo, es decir, que no deberia haberle afecto el calor ambiental, o no mucho vamos. Por lo que, ¿a que puede ser debido este subidon de temperatura tan radical?, le cambio el ventilador o me pillo otro disipador completo? ¿tiene pinta de ser de esto o como lo veis?

    ahh, he leido que hay gente que en vez de poner el ventilador del micro sacando el calor del disipador, le da la vuelta para que le meta al disipador aire frio ¿que pensais?

    has realizado las comprobaciones pertinentes ??

    • Limpiar el disipador de polvo
    • volverlo a poner comprobando que hace buen contacto
    • limpiar el ventilador de la cpu
    • Engrasar el ventilador de la cpu
    • Aplicar pasta térmica nueva
    • colocarlo todo y comprobar que las rpm sean correctas
    • Intentar instalar algun ventilador adicional a la torre para que haga corriente de aire dentro

    Despues de todo esto sigue la temperatura igual?



  • 3

    bien, pues parece que la situacion se solucionado chicos

    resulta que he desmontado el ventilador y estaba lleno de polvo y mierda (dentro de la torre tambien tenia lo suyo), asi que he cogido el secador y he dejado el interior como los chorros! despues he desmontado el ventilador y con un pincelito tambien lo he dejao como nuevo.

    Bien la idea era dejarlo limpio, ya que al parecer las palas habian cojido mucho polvo y pelusa, y se ve que esto frenaba el giro de las palas y no pillaba las revoluciones adecuadas, asi que una vez limpio, lo he montado, ahora eso si, al reves que antes,es decir, metiendo todo el chorro de aire fresco a la cpu.

    La idea era que si no esto no funcionaba pues estaba claro, disipador nuevo, por suerte, parece ser que efectivamente la causa ha sido la mierda que tenia y fundamentalmente el echo de estar montado al reves, cosa que no entiendo, ya que cuando lo compre venia ya montado asi, sacando aire, en vez de metiendo, en fin, que lo he montado metiendo aire a la cpu y ahora le estoy sacando un rendimiento muchisimo mayor.

    bueno, el tema es que ahora el equipo esta estable, antes, en 5 minutos de estar funcionando se ponia el micro a 60 gradines de nada, ahora, tras estar una hora funcionando esta estable a 45 grados. Una diferencia brutal!!

    Asi que, en fin, me ahorro 40 leuros de un disipa nuevo y le he bajao unos cuantos grados la temperatura, cosa que el athloncete me va a agredecer con el calor soporifero que tenemos!





Has perdido la conexión. Reconectando a Hardlimit.