Como se configura este acceso a la web?


  • 0

    tengo 3 pcs con winxp sp2 conectados por medio de un switct.La 4º entra del switch esta conectada al cable modem de auna.
    Hasta hace poco ,con eso de que auna me daba 3 ips, tenia los ordenatas en red usando el asistente de conf en red y los 3 con internet.
    Ahora auna ha cambiado su politica y solo me da una ip. de tal modo que solo un ordenador tiene internet (el 1º en encenderse) y los otros dos se quedan con el mensajito de red limitada o nula. Si manualmente asigno ips a los otros 2 ordenatas, poniendoles unas que se ajusten a la del ordenata que se conecta a auna( es decir, si al primero que se conecta auna le asigna la ip 217.216.167.50, le asigno a los otros las ips 217.216.167.51 y 217.216.167.52)
    desaparece lo de red limitada o nula y puedo ponerlos en red ,pero no puedo conseguir que los dos ultimos tengan acceso a internet.

    He intentado darles acceso a internet a estos 2 ordenatas con un proxi. He probado con freegate, wingate, allegro surfer y todo lo que veais en la sccion proxi de softonic. Cada uno de ellos ha sido instalado y configurado con calma ,usando por lo general la ayuda en el quickstar o lo de hacer un disco de conf para el cliente.
    En ninguno de los casos he conseguido que el ordenador cliente tenga acceso a internet, y ademas , al instalar los proxi me escacharaban la red, con lo cual tenia que volver a configurarla en el cliente.
    Especial mencion para el allegro surfer que en el quickstar me decia unos pasitos pa hacer en el ordenata cliente para ver si habia conectividad y tal (ping y esas cosas….) y cuando me decia en el quickstar que habiendome salido esos resultados ya tenia internet , aquello ni navegaba ni nada. Me salia l pantalla de error de google.

    lo mas cachondo es que me ocurrio lo mismo cuando tenia hace tiempo un ordenata con win98 y otro con xp,con una conexion telefonica, y lo resolvi con un proxy en un santiamen. pero no recuerdo que servidor proxi era y ademas , se ejecutaba tanto en el ordenata que tenia acceso a internet (igual que estos ) como en el cliente ,cosa que estos programas no me hacen.tenia un icono verde.no me acuerdo del nombre

    lo ultimo que he descubierto es que, al no ser un conexion dial-up el proxi no sirve.Por cosas que he leido por ahi parece que debo poner 2 tarjetas de red en el equipo host. una pal cablemodem y otra pa que vaya del host a la red. ¿Sabeis si funcionaria? ¿podiais darme ideas? ¿Lo coseguire antes de morir?.....,.
    GRACIAS



  • 1

    Va a ser mas facil que te compres un Router. Los tienes por 50 € o poco mas, que estan bién y te olvidas de problemas.



  • 2

    Te pones un Broadband Router, y ganas en rendimiento y seguridad, además de quitarte de historias de andar compartiendo conexiones, etc…

    Por cuatro duros, tienes la red segura, con gestión de puertos, y seguro que encuentras modelos con WIFI bien de precio :sisi:





Has perdido la conexión. Reconectando a Hardlimit.