Problema 6600, 32 bits calidad de color y placa MSI.


  • 0

    Hola,

    Os cuento:

    Estoy montando un ordenador, no es para juegos, sobro todo para navegar y para photoshop.

    micro :amd 3800 x2 939
    placa: Msi K8n neo4
    grafica: gforce 6600V 512mb
    RAM:2 gb kinston
    y otros.

    Todo funciona bien en la instalación de windows, pero una vez acabada esta.
    Instalo los drivers de la placa y después los de la targeta de video.
    Configuro la pantalla y al poner 32 bits en la calidad de color, se me cualga en algunas aplicaciones como en tune up utilitiis o sobre todo en dvdShrink, al abrir la aplicación se cuelga.

    si lo intento con la calidad de color a 16 bits, puedo trabajar sin problemas.

    Soluciones probadas: (Siempre con el bicho acabado de formatear y recien instalado windows xp sp2 sin drivers de nada).

    He cambiado la RAM y he probado varios mudulos en cualquier banco. N.O.K.

    He actualizado la bios de la placa con laúltima disponible N.O.K.

    He probado varios discos duros N.O.K.

    He cambiado la fuente de alimentación de 350 a 500. N.O.K.

    he probado una Gráfica 6600 GT, al ponerle 32 bit de color N.O.K.
    He probado la grafica 6600V en otro ordenador. O.K. (En princio descararía la gráfica)

    He instalado drivers originales, originales actualizados, guru 3D para placa y gráfica, omega para gráfica. y los posibles cruces, es decir driver originales placa con omega de gráfica, guru con omega, etc etc. N.O.K.

    He instalado primero los drivers de la gráfica, N.O.K.

    He utilizado varios windows N.O.K.

    Y ceo que eso es todo, con los drivers de la placa o sin ellos, pero sin los drivers de la gráfica si puedo trabajar a 32 bits de calidad de color.

    Hay solución, la placa esta jodida o se pega de ostias con los drivers de esta targeta ?????

    Me tiene frito.

    Un poco de ayuda u opiniones me iría bien, GRACIAS.



  • 1

    Bufff, lo tienes jodidillo por lo que parece! :triston: A mí también me han pasado cosas parecidas… y me solidarizo.

    Yo creo que eso es de la placa base. No podrías probar a poner todos los componentes en una placa base distinta y ver qué pasa??? Con eso podrías hacerte una mejor idea de dónde está el problema.



  • 2

    Es Precisamente lo que he hecho, y todo funciona bien, por lo que la culpa es de la placa base, el tema que es que no se porque funciona mal, si porque no se gusta con las targetas Nvidia 6600 V y GT y es incompatible o porque realmente está defectuosa la placa base.

    Esta en garantía, y si funciona defectuosamente supongo que me cambiarán la placa, lo que no se es si sólo es incompatible si me la cambiarán.

    saludos





Has perdido la conexión. Reconectando a Hardlimit.