Ayuda con una ECS K7S6A!!! please


  • 0

    Hola, acabo de montar una k7s6a en mi antigua torre con un XP 1600+ y memoria DDR 266 genérica además de un ventilador-disipador Titan con comtrol de velocidad por temperatura. El caso es que cuando lo monté todo intenté arrancar y me dijo la BIOS algo de que tenia velocidad incorrecta (yo creí que detectaba automaticamente el micro) y además me detectaba un Athlon 1050??!! Por fin en una de las opciones de la BIOS, en advanced DRAM control 1 puse las siguientes velocidades de BUS/memoria/pci 133/166/33 y al reiniciar por fín me lo reconoció como XP 1600+.
    Me gustaría que alguien que tenga esta placa me dijera como la tiene configurada para sacarle el máximo rendimiento, porque hay muchas opciones que no se muy bien para que sirven.
    Por cierto, he conectado los led de HD y power y no funcionan bien. He seguido las instrucciones del manual y la luz del HD está permanentemente encendida hasta que entro en windows (cosa que antes no me pasaba) y la de encendido luce en cuanto enchufo la fuente a la red y al encender el equipo se apaga. Además lucen con mucha menos intensidad que con mi anterior placa. ¿se me estará quedando pequeña la fuente de alimentación? Porque es de 250w y tengo 2unidades de CD 4 tarjetas pci y la agp (además del disco duro, etc).

    Por favor a ver si podeis echarme una mano.
    Y otra cosa, como podría overclockar el bus sin que afecte al resto de componentes. Por ejemplo subirlo a 166 (o me limitará la memoria, que es 266?)

    Muchas gracias.



  • 1

    Nadie quiere contestar a mis preguntas:( sniff.. sniff… Me siento solo...
    :D :D
    Bueno, pues eso, que si alguien tiene esta placa y puede echarme un cable se lo agradecería.

    Salu2.



  • 2

    En principio te diría que la fuente de 250 Watts la vayas cambiando por algo más potente, como 300 o 350 Watts. Con respecto al overclock y las memorias te aconsejaría que para llegar a 166 MHz de FSB necesitas que el FSB este diferenciado del BUS de la memoria, si no tienes esa opción en el motherboard, tu memoria debería ser una DDR266 CAS2 al menos para poder llegar a DDR333 y CAS3 que es el estandar cuando subes el FSB a 166MHz.

    Saludos



  • 3

    Buenas "Abuelo", veamos,yo tengo una placa como esa que dices…

    El tema de los leds, es complicadillo,la verdad es que viene un poco liado el asunto pero bueno. Te dire que has de usar el denominado en las instrucc "panel" y no el "Lpanel" porque si no pueden pasarte cosas como esas. Lo de la intensidad no creo que tenga nada que ver con la fuente,simplemente eso depende de la placa,al cambiarla pues puede ser que la ésta de menos voltaje al led, y por ello sea menor.

    Respecto a la subida de bus, creo que con una memoria de 266 podras subir poco,por muy cas2 que sea,aq normalmente las memos son de cas2.5. Por tanto, prueba a subir,pero esta claro que no podras si lo tienes puesto como lo tenias antes, a ver me explico:

    Bus/Memoria/pci 133/166/33, quiere decir que el bus ta a eso, la memoria funciona a esa y el pci a esos mhz,,bien, si subes a 140 el bus la memoria subiria 173 y eso no creo que una memoria de 133(x2) pueda aguantar,mucho es si te aguanta a 166, lo que te quiero decir y creo que nuestro amigo rocket queria decirte,es que si la placa,(y no te lo afirmo porque ahora mismo no me acuerdo) soporta el modo133/100/33 pues entonces si podrias empezar a subir, pero creo que un mayor bus del procesador de nada te sirve si no tienes ancho de banda de memoria,por tanto mi consejo es que te quedes tal y como estas o poner 133/133/33 y empezar a subir,siempre con la memoria a cas2 hasta que la memoria o el micro no aguante, tonces retrocedes unos mhz y lo dejas..estaras al limite de tu equipo... a partir de ahi, todo lo que quieras hacer sera mas complicado y con mas retoques...

    Bueno despues de esta miniguia del overclock...Dioxx..este ha sio mi texto mas largo..ni en los examenes....

    Un saludo, un pis y a la cama



  • 4

    Muchas gracias por vuestras respuestas Rocket y Kokomen.

    Voy por partes:
    En primer lugar, decir, que he llegado a un XP 1800+ (o eso ponia al arrancar el equipo).En el speedfan ponia unos 1540 MHz. La estabilidad es buena, aunque no lo he testeado a fondo. He podido subir el FSB y la memoria a 147 MHz sin problemas (no se si será normal :p ). En la bios he visto una opción en la que pone algo de CLAS latency (que supongo que será igual a eso de CAS). Por defecto venía a 2.5 y como lei que era mejor CAS 2, pues lo cambié y sin problemas (aunque si la memoria no es CAS2 no debería funcionar, no?). Por cierto, la tensión del core está por defecto (no la he subido).
    Otra cosa, se puede modificar el multiplicador por jumpers que tiene la placa o es necesario desbloquear el micro?
    ¿Si me hago con una memoria DDR 333 podré subir a 166 de bus sin problemas?

    Respecto a los LED, el de encendido de mi torre tiene una anchura de 3pines (aunque solo se usen 2) y en el "PANEL" el "green LED" (q asi lo llama) solo tiene dos, por lo que no puedo ponerlo.

    Muchas gracias por vuestro tiempo y porque con gente como vosotros se aprende un montón.

    SAlu2.



  • 5

    Bueno,vayamos por partes tb:
    1º Llegar a 147 no esta mal el problema lo tendras al subir un poquito mas, el micro no aguantara tanta subida y deberas subirle el core. El cas 2, aunque tu memoria fuera de cas 2.5 q seguro lo es, no tiene porque anular tu memoria,es decir,aq esta sea 2.5 y lo pongas a 2 es como si la forzaras un peli mas, veras que si sigues subiendo el fsb tendras q subir el valor del cas,porque si no la memoria no lo aguantara.
    2º Puedes hacer uso del multi por jumpers siempre y cuando tengas desbloqueada la cpu,por lo q si no es asi, el micro no hara caso a lo que le diga la placa base.
    3º Respecto al led,te dire que justo detras mia tengo mi k7s6a configurandose con el windows, acabo de montarla y mi caja tb venia con led de tres pines,y woila, solo has de quitar uno de los conectores y colocarlo donde debes,entiendes?El conector de tres pines lo puedes cambiar a tu antojo,solo has de quitar un cable y probar poniendolo junto al otro,si aun asi no funciona es porque no lo has colocado en el orden debido,haz otro cambio y listo.
    AH¡¡ Una cosa mas, si te haces de ddr333, podras subir el fsb a 166,(como voy a hacer yo ahora…ummmm) el problema es que si no desbloqueas el micro, sera muy dificil que este aguante los mhz a los que se pondra a 166, asiq, desbloquea micro y despues podras seguir subiendo¡¡¡ O sube mas el core,tb te ayudara,pero si tu temperatura no es optima,no te lo recomiendo.

    Un saludo, y perdon por un post tan extenso.

    Koko



  • 6

    Muchas gracias Kokomen, ya está funcionando 100% OK. Desde luego, estás perdonado por un post largo, de echo te lo agradezco y siento el tiempo que has perdido. Lo único es que…. no te parece que lucen muy poco los LED? No se si habrás probado esa caja con otra p. base, pero con la que tenía antes lucían el doble. Porqué llega tan poca tensión? Te pasa a ti lo mismo?
    Lo de la memoria 333 habrá que ver para navidades haber si ya ha bajado lo suficiente. Actualmente tengo una temperatura estable que no pasa de 48 grados como mucho, aunque ando buscando algún sitio donde pueda comprar un ventilador de 12cm (que es el que lleva mi caja) y refrigerar un poco más.

    Un saludo y muchas gracias.





Has perdido la conexión. Reconectando a Hardlimit.