DESCONCERTADO, no hay otro adjetivo


  • 0

    Buenas señores. Resulta que tengo una Placa EPOX EP-8K7A+ la cual tenia una fuente de 300W que proporcionaba 14A en 3,3v y 30A en 5voltios. Tenia colocada una Geforce 2 MX, y el canal de 5 voltios se mantenia en 4,91voltios con esa grafica

    Al colocarle la geforce 4 ti 4200 me da unos cuelgues cuando juego, cuando estoy con el 3dmark o cuando trabaja demasiada CPU y HD y grafica. En esos momentos la linea de 5 voltios cae a 4,6 voltios, lo ke me parece una locura, lo que me parece que tendre que comprar en hardlimit una buena fuente topower de 420W que sunministra 48A en 5 voltios

    ¿Se supone que los cuelgues son debidos "a lo ke chupa" la grafica no?



  • 1

    o mas bien a que la fuente es una caca, porque vamos yo he tenido una Voodoo 5 (que esa SI que chupa) junto a 3 discos duros y una lectora en un PIII con una fuente de 250W y aguantó la joia.

    Saludos



  • 2

    no puedes probar a sacar todo lo que sea refrigeración, HDs y lectoras sobre otra fuente y ver que tal te va la linea de 5 solo con la placa madre (micro, y tarjetas)



  • 3

    J_P, yo tambien tuve la V5 con muchas cosa y ventiladores en un P3, y aguanto, pero se me chango la fuente de 350w de mi equipo actual y tuve que usar la de 240w(que aguantaba la V5 y +) para mi Athlon y se tosto en 5 minutos!!! casualidad? puede… pero lo cierto es que los ordenadores actuales consumen muchisimos "w" mas que antes....





Has perdido la conexión. Reconectando a Hardlimit.