Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Soy bobo o no se hacer una LAN….


  • Global Moderator

    Nunca he tenido problemas en mi anterior casa para conectarme a otros PC's de la LAN (compartiendo carpetas) y todos conectados al mismo router por cable ethernet….
    Ahora me he mudado y tenemos 3 ordenadores conectados al router pero via Wireless. Pues bien.. no hay forma de acceder a ningun ordenador a través de otro, compartiendo una carpeta y accediendo con su IP (especificada manualmente, no con DHCP), firewalls desactivados y con conectividad a internet (o sea bien conectados al router).
    A caso tiene algun truco para hacer lo que hecho toda la vida pero via wireless ??
    Por otro lado... qué limitaciones tiene el XP Home ? Porque son 2 ordenadores con el Pro y uno con el Home.

    PD: El router es el que "da" telefonica ahora, multipuerto wireless xD Es un ZyXEL.


  • Veteranos HL

    Nunca he creado una LAN wireless, aunque la verdad no me ha hecho falta ya que detectaba los equipos del mismo grupo de trabajo automáticamente. ¿Tienes todos los equipos configurados igual?

    A veces estas cosas nos vuelven locos y luego es una chorrada de lo mas simple.


  • Global Moderator

    Solo hay 2 equipos en el mismo grupo de trabajo, pero vaya, nunca los habia tenido en el mismo grupo cuando tenia la LAN por cable ethernet y funcionaba. (decir que estan en el mismo grupo un XP Home y un XP Pro, los 2 XP Pro estan en grupos distintos).



  • krampak, has probado a activar en todos los equipos el servicio llamado "Examinador de equipos" y el 'Configuración inalambrica rápida'.

    Configuralos automáticamente para cuando arranque windows y reinicia todos los

    Cuando inician, tarda un poco en crearse la red (nunca me he explicado el porqué). PRueba a acceder a todos mediante \equipo.

    Si todo sale bien, al final aparecen todos en el entorno de red.

    PD: Ese router es el mismo que el mio? el 660 ? Si es asi MUY buen router.

    suerte
    saludos



  • Eso es un problema de permisos y usuarios,pon todos los usuarios y contraseñas en todos los pcs, y sus correspondientes ips y cuando quieras acceder a otro pc de la misma red te pedira el usuario y la contraseña, como tu sabras los users y contraseña no tendras problemas.
    Y la diferencia del XP home con el Pro es que el home tiene uso simple de archivos compartidos y el Pro tiene el sistema avanzado en el tema de permisos.
    Tambien tienes que asegurate con la configuracion de cortafuegos.


  • Global Moderator

    Pero se necesitan usuarios y contraseñas por el hecho de ser wireless ? Lo digo proque yo nunca he tenido login en mi PC y antes con la red cableada funcionaba perfectamente. Deberia evitar poner usuarios y passwords ya que los otros 2 ordenadores no son mios y a los dueños puede que no les guste la idea.

    krampak, has probado a activar en todos los equipos el servicio llamado "Examinador de equipos" y el 'Configuración inalambrica rápida'.

    Esos servicios ya estaban en automático (y iniciados).

    Alguna sugerencia más ?


  • Admin honoris causa

    por ping llegas a las otras IPs?


  • Veteranos HL

    y has probado con un AP para descartar que no son las inalambricas?
    2º, el zyxel ese por defecto muchas veces me aparece con la wireless desactivada. Es una tonteria, pero puedes estar pensando que son los pcs el es router, o que la wireless del router este mal


  • Global Moderator

    Vaya… debe de cortarme el router porque no responde el ping... y los firewalls estan desactivados en los 3 PC's. O me corta el router o el PC no responde al ping.. pero deberia hacerlo si no hay firewall no ?

    Por otro lado no tengo ningun AP, pero vaya.. si todos los PC's salen a internet via wireless es que la wireless del router va bien no ? O está dividido en 2 partes, una para salir y otra para LAN ?


  • Global Moderator

    Ui… esto no es normal. Ahora he visto que via web el router tiene una utilidad de diagnóstico que te permite hacer pings a distintos hosts. Pues bien...

    Resolving ping 192.168.1.2 ... 0.0.0.0
    Reolving Host Fail

    Falla en todos. Lo de 0.0.0.0 lo añade el router....


  • Admin honoris causa

    y desde un pc al router llegas por ping?
    Haz un ipconfig /all de todos los equipos a ver si hay algo raro


  • Global Moderator

    Vaya… ahora se hacen ping los PC's (habia uno en DHCP y lo he configurado manualmente), aunque del otro al mio deberia haber hecho ping igualmente... en fin, no se pero ahora ya puedo entrar en mi PC desde otro, pero no al otro, pero creo que es por el usuario y password... le he puesto password al mio para descartar y ahora veo que si se puede entrar al mio, asi que imagino que habrá que poner password a los otros... alguien sabe si se puede hacer sin tener que meter un pass a la cuenta ?


  • Admin honoris causa

    nop, tienes que tener usuario con contraseña en todas las maquinas (aunque puedes hacerle un autologon ;))


  • Global Moderator

    Entonces sigo sin entender como entraban en mi PC en la LAN de la otra casa si yo no tenia password pero en fin, lo pongo y fin xD


  • Admin honoris causa

    misterios de las redes windows xDDDD


  • Global Moderator

    Magnífico buscador… antes ponia "problema login", usuario krampak y me salia el post donde me decias como hacer el AutoAdminLogon=1 del regedit pero ya no sale ese post asi que vas a tener que repetírmelo 😄

    Nada, ya lo tengo: HKey_Local_Machine\Software\Microsoft\Windows NT\CurrentVersion\winlogon


  • Admin honoris causa

    jaja.
    [MODO enrevesado ON]
    regedit - > HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    y ahí crear (si no existen) las siguiente claves alfanumericas:
    AutoAdminLogon = 1
    DefaultUserName = usuario
    DefaultPassword = PASSWORD

    en el nombre de las claves hay que mantener las mayusculas y minusculas.
    [MODO enrevesado OFF]
    inicio -> ejecutar - > control userpasswords2
    desmarcar la opcion 'los usuarios deben escribir su nombre y cotraseña para usae el equipo', te pedira el usuario y la contraseña con la que quieres iniciar por defecto.


Accede para responder