Problemas con memorias y OC


  • 0

    He adquirido unas G.Skill fx, pero al poerlas en la placa ase, la placa, una asus K8N4-e deluxe no me detecta las latencias correctas que serian 2-2-2-5 1t esta por lo contrario me detecta:

    He configurado las latncias manualmente pero me pregunto si el bank cycle time (trc) esta bien y si el DRAM idle timer tambien.

    Despues de configurarlas ha quedado asin:

    Gracias y salu2



  • 1

    El TRC por defecto es 11 pero prueba con 9 (lo más bajo). El IDLE Timer lo tienes igual que yo (16 clocks) que creo que es el por defecto (nunca me he parado a mirarlo).



  • 2

    Creo que la unica manera de cambiarlo a 11 o 9 tiene que ser con el a64 tweaker, porque en bios no encuentro nada sobre el trc.

    Ademas, lo que mas extraño me resulta es el micro que no pasa de 2600mhz, le pongo una latencias 2.5-3-3-7 con 2.8v y voi subiendo el fbs, pero cuando llego a 2600mhz se queda colgado, sino es en la pantalla de bios, entrando a win, pero no entra. Alguna ayuda?

    Tambien le he puesto algo mas de voltage al micro hasta 1.6v pero nada.

    Algun consejo.

    salu2 y gracias.



  • 3
    ¡Esta publicación está eliminada!


  • 4

    Hola de nuevo, repasando la guia de timming, he visto que el trc que comentava en mi post.

    El valor del tRC deve ser ; tRC = tRAS + tRP –> entonces trendia que ponerlo en 7, ya que; tRC = 5+2=7.

    Es correcto esto?

    Sobre lo del micro me sigue pasando lo mismo, sincronicas y asincronicas, me entra cuando acaba de cargar windows me sale un pantallazo azul diciendome :empieza el volcado de memoria fisicca y se reinicia, voi a dejar el Oc que el micro no es que sea lo mejo.



  • 5

    Algo tienes mal amigo, las memorias en single channel ??
    Prueba lo que te ya te dije, busca el maximo del procesador antes que nada y despues cambia el multiplicador para ganar en ancho de banda subiendo el bus.

    Suerte.





Has perdido la conexión. Reconectando a Hardlimit.