La pregunta tonta del dia…



  • Hola a todos!

    Hace un monton que no dejaba un comentario ni aparecia por el foro, supongo que no he tenido mas dudas existenciales xDD
    Bueno, el caso es que he decidido actualizar el pc, y le he cambiado el micro, la placa base, memorias, etc… pero he conservado el disco duro, un seagate de 120 Gb. que no he formateado por que tengo informacion importante que quiero conservar.

    El micro nuevo es un Athlon 64 4400+ x2 y me han dicho que al cambiar a dual core y, al estar el disco duro anteriormente en un K7, no voy a poder ponerlo sin borrar no se que de la bios...

    Como se puede observar no me he enterado mucho del tema xD

    Que opinais? Muchas gracias por adelantado!



  • Bien, el problema lo tendras porque al usar Win XP y cambiar de chipset puede que te salga un patallazo azul.
    No hace falta formatear, solo con iniciar la instalacion de Windows desde CD y reinstalar el S.O. deberias tener suficiente.
    Tambien puedes probar de repararlo, los pasos son los siguientes:

    En la primera pantalla de la instalación de Windows, persiona R.
    Selecciona la instalación, normalmente es la 1.
    Escribe: "chkdsk /r"
    Cuando acabe el proceso, "chkdsk /p"
    Reinicia.

    Con cualquiera de estas dos opciones deberias reparar el S.O. lo que te recomendaria es que una vez "funcione", o creas una particion y te pasas alli los datos importantes o los grabas y formateas el disco ya que siempre queda algo tocado.

    Saludos y suerte.



  • oye y ya qe preguntamos cosas chorras… tengo un portatil antiguo toshiba con w98se, cuyo windows a muerto. he probado a reinstalar pero el disco de w98 petó al final de la instalacion (cuando logea en windows y empieza a pedirte el disco para instalar cosas no tan esenciales, explorer y tal). el tema es que como no me instalo un huevo de cosas, ahora me falla por todos lados. me van a dejar otro disco de w98se, porque con uno de w98 no me deja meter nada, solo navegarlo. que tendre que hacer para que me deje instalar todos los drivers que le hacen falta? algo en linea de comando o desde entorno visual puedo hacerlo todo?


  • Administrador

    @-xema-:

    Hace un monton que no dejaba un comentario ni aparecia por el foro, supongo que no he tenido mas dudas existenciales xDD

    Hombre, el foro no solo esta para preguntar, tambien viene bien ayudar de vez en cuando.

    La respuesta de Tello es la correcta para solucionar tu problema.



  • @'[Gerar:

    ']oye y ya qe preguntamos cosas chorras… tengo un portatil antiguo toshiba con w98se, cuyo windows a muerto. he probado a reinstalar pero el disco de w98 petó al final de la instalacion (cuando logea en windows y empieza a pedirte el disco para instalar cosas no tan esenciales, explorer y tal). el tema es que como no me instalo un huevo de cosas, ahora me falla por todos lados. me van a dejar otro disco de w98se, porque con uno de w98 no me deja meter nada, solo navegarlo. que tendre que hacer para que me deje instalar todos los drivers que le hacen falta? algo en linea de comando o desde entorno visual puedo hacerlo todo?

    En principio, si mal no recuerdo … porque tenia 12 años cuando lo hacia, deberia haber un administrador de dispositivos, no recuerdo si en Mi Pc o en el Panel de Control y se instala igual que con el XP, seleccionas el .inf y se instala.

    Suerte.

    PD: Thz cobito :p

    EDITO:

    Si, acabo de buscar algo de información sobre el administrador de dispositivos en W98, esta en el mismo sitio que en el XP y se instala mas o menos de la misma manera, suerte.



  • Genial, todo resuelto!
    Muchas gracias por la ayuda xD


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.