Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Que las PC4000 son incompatibles con Asus AN8 series???



  • Me he puesto a overclockear el equpo, comenzando por las memorias.
    Tengo una AN8 SLI Premium, X2 4800+CNPS 9500LED, Evga 7800GT OC+Accelero X1, Be Quiet Dark Power Pro 530w… y el problema, unas Team Xtreem PC4000 TXDR1024M500HC3 Cronus Series con Micron 5B (3-3-3-8).

    Pues bien, me he dado cuenta de que no son compatibles con un Command Rate a 1T. Eso obliga al uso a 2T y los resultados son patéticos.
    Suben bien, incluso he llegado a 280mhz aunque no eran estables, pero a 270mhz/2.85v sí que iban al pelo.
    El problema es que, aun a esa velocidad, con las latencias originales de 3-3-3-8 y siempre con 2T porque con 1T a 220mhz ya se llenaban de errores (MemTest), los resultados en el Memory Bandwidth del Sandra no me parecen más que puñeteramente mediocres (int 5430/float 5413).
    Con el Everest (Ultimate Edition), la lectura mejora mucho (7448), pero los valores de escritura (5131), copia (5589) y latencia (52.9) siguen siendo una mierda si tenemos presente que estan a 270mhz 3-3-3-8.

    Al habla con la tienda on-line que me las vendió, su departamento técnico me comenta que existe una imcompatibilidad manifiesta entre la serie AN8 de asus y las memorias DDR500.

    Qué sabeis de esto??
    Alguien con unas Team Xtreem PC4000 y esta placa ha conseguido mejores resultados que yo?? y si es así, que me "alumbre" por favor.



  • pues antes de ayer quite la an8 deluxe y yo tengo las team xtreem cronus con chips aeneon de infineon las 3-3-2-8ddr500 y no tenia ningun problema sueguro que pones algo mal y menuda bola te han contado en la tienda

    saludos



  • SEDG.RaVeN, te importaria poner un enlace a una captura con todas las latencias a 250 FSB; es que el que has puesto no funciona.

    Es que no puedo poner mi Opteron 170 con memos estable a mas de 240 (FSB y memos) :rabieta: :vayatela:



  • No puedo estar haciéndo nada mal. Digo esto porque estoy testeando un kit de 2Gb OCZ Platinum Edition XTC (PC3200) y no hay ningún problema… bueno, en 240mhz a 3-3-2-5 1T 2.6v no pasan limpio el MemTest (queda el overvolting y afinar timmings... a lo mejor no pasan de ahí, que será lo normal).

    Quiero decir que el procedimiento es el mismo que he usado con las Xtreem y estas OCZ quedan estables (a falta de tocar voltajes y probar más combinaciones de latencias) en 230mhz 2.5-3-2-5 1T 2.6v.

    Esto me hace pensar que sí que es posible que exista algún tipo de incompatibilidad, de lo contrario, por qué no tengo problemas con las OCZ y sí con las Xtreem??

    Agradezco vuestro interés porque, la verdad, estoy algo jodido con este asunto; te gastas una pasta en el equipo (SLI Premium, X2 4800, 7800GT, Armor, Be Quiet 530w, etc) para que venga a salirte un grano en el c... como este. Y estas micron no las regalan precísamente...



  • claro ahi va

    mira el voltage por que a mi me iban a 2,75 como pasase un punto para arriba o para abajo ya no iban



  • A mi no es que no me vayan, el problema es que a 2T su rendimiento es paupérrimo. Si le cambias el CM a 1T es cuando vienen los errores.

    Voy a probar lo que dices a ver si tengo suerte…

    De todas formas anoche me lié a testear las OCZ y mucho tienen que dar estas Xtreem para mejorar los registros de las Platinum. Supóngo que si consigo mantener el CM en 1T se las ventilarán ya que las OCZ llegaron a 240mhz 3-3-2-5 1T@2.60v marcándo en el Sandra 6.556 (Int) y 6479 (Float)... que no esta nada mal.
    Para que te hagas una idea, las OCZ superan en rendimiento a las Team con tan sólo a sus valores nominales, es decir, 200mhz 2-3-2-5 1T@2.60v con 5.727-int y 5691-float, mientras que las Cronus a 250mhz 3-3-3-6 2T@2.60v sólo llegan a 5.430-int y 5.413-float.
    A si que ya me contarás qué panorama más negro tengo con las Team Xtreem.
    Como no de resultado lo que comentas del voltaje se las doy a mi perro para que se limpie los dientes con ellas y me quedo con las OCZ.

    Thanks.



  • No hombre antes de darselas al perro me las regalas XD bueno si quieres ponme los timmings aqui para echarte una mano a ver si ahi algo mal puesto, por cierto que bios es, yo usaba una beta de alquien

    saludos



  • La bios es la 1009.

    Los timmings que uso son 3-3-3-8 a 250mhz. Si uso un CM 2T, no hay problema, salvo que sus prestaciones son una basura.
    Si uso 1T los resultados son mejores… aunque similares a las OCZ Platinum XTC a 2.5-3-2-5 1T a 230mhz@2.60v... ambos kits en el entorno de los 6300-int y float.

    He probado con 2.75v y me sigue dándo un webo de errores en MemTest. Empiezan a salir en apenas 20" de test, asi que imagínate si te pones a viciar con cualquier juego medio exigente... cuelgue/pantallazo en un periquete.

    Nada, si no veis algun atisbo de solución (y el voltaje no parece ser aunque me queda ir probándo todos desde 2.60 a 2.85... incluso hasta los 3.0v), me parece que mi bretón va a jugar con ellas a "yo te las tiro y tu me las traes".
    Lástima no pescar al responsable para incluírlo también en su dieta...

    Cómo me tocan las pelotas estas cosas inexplicables... :rabieta: :rabieta:



  • Pero yo digo los demas timmings no los primarios y si los errores del memtest salen a los 20 segundos tiene que haber algo muy muy mal ponme los demas timmings, tambiens eria bueno llevarlas a otra placa para mirar si tambien dan errores

    saludos



  • Los demás timmings los dejo con los mismos valores que se ponen en auto, es decir, los valores completos son estos (a través de cpu-z v. 1.36: 3-3-3-8 y 11 (Trc) - 16 (Dram Idle Timer) 1T (CM).

    Si existe algún otro software (que lo habrá) con el que mostrárte más detalles, indícamelo y al punto estoy instalándolo para informarte de lo que necesites.

    Todo el problema reside en el Command Rate, ya que a 2T no falla hasta los 270mhz (3-3-3-8-11-16 2T 2.6v) y eso después de varias horas de MemTest. A 260mhz con los mismos timmings y voltajes, tras 20 horas de MemTest no da ni un solo fallo.

    Todo esto se va a la mierda con sólo cambiar el CM a 1T, en el que no se pueden subir ni a 220mhz sin flipar con los incontables errores en menos de 10' de test.

    He probado todos los voltajes posibles en pasos de 0.05v y sigue igual… Donde no me da tiempo a ver el escritorio sin que te de el pantallazo azul, con sólo cambiar el CM a 2T, la estabilidad se vuelve granítica.

    Si no hay más remedio, me quedaré con las OCZ.

    Todavía me queda probar las Xtreem en una Gigabyte GA-K8NF-9 RH con X2 3800+, 7600GS y Tacens Valeo 460w.
    De todas formas si van bien en esa P.B., qué más me da; no pienso cambiar la Premium por la Gigabyte ni de coña, asi que probaré, pero sólo para saber qué coño les pasa a las Team... o a la Premium... o al binomio.

    El saber no ocupa lugar... pero a veces jode tener que sufrir el aprendizaje en propias carnes.



  • pues con el programa a64tweaker salen todos como te lo he puesto yo arriba,

    ve a la bios y cambia el trc a 9 y el trfc a 16 a ver si mejora

    saludos



  • Hay una opcion en algunas bios llamada "bank interleaving" a mi esta opcion me da mas establilidad (segun el memtest ,test 5 y 8 ) a las memorias si la dejo en "disable",pero no se porque me petan en juegos y 3Dmark, al final lo dejo "enable" y bajo el oc de estas.

    Saludos..



  • a64tweaker ya esta funcionando en mi equipo pero antes de continuar, agradecería alguna info sobre este soft; tiene un webo de opciones y no tengo ni pajolera de casi nada.
    Una guia o lugar web donde perder algunos minutos tomando información sobre él no me vendría mal.
    Más que nada porque paso de tocar sin saber (máxima que sigo a rajatabla).

    Este programilla te permite cambiar parámetros (de los muchos que salen) sin tener que hacerlo desde la bios??



  • http://www.hardlimit.com/forum/showthread.php?t=40496

    Pues te vas a hartar de leer jajaja y si con ese programa vas a poder tocas casi todos los que te deja una dfi

    saludos



  • Oído cocina…
    Me parece de lo más interesante y didáctico que he leído ultimamente.

    Ahora bien, las referencias a DFI no tienen que significar que no sirven para otras placas, a excepción de los valores que no esten disponibles, no?

    En cualquier caso, con este programa los ajustes surten el mismo efecto que si se realizan desde la bios??
    Es que estoy viendo en el programa que se pueden modificar y me llama mucho la atención (si es que algo lo hace en este mundo).

    Una última cosa, los valores que me da el programa no tienen nada que ver con los que he seleccionado desde la bios (los que puedo reconocer, como los timmings primarios, claro). Es esto normal??

    Gracias por tu tiempo.



  • si los cambias ahi los modifica en la bios hasta que reinicies, y si te da los que tienes en la bios ponme un screen de lo que te sale por que ahi veces que no los coje bien, y claro los que salen en la guia salen en el a64tweaker y unos pocos de la bios

    saludos


Accede para responder