Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Teniendo un solo usuario me pregunta credenciales


  • Administrador

    Cuando inicio el PC me sale la lista de usuarios con un solo usuario sin contraseña, que soy yo. Se que al instalar el Frameworks 1.1 ocurre esto, pero tambien se que al actualizarlo al SP1 se soluciona, algo que ya he hecho y no ha solucionado nada. Tambien tengo instalado el Framework 2.0. En la lista de actualizaciones del windowsupdate no me aparce nada, excepto el wmp11, el software que activa el DRM y una par de actualizaciones mas no criticas que no me interesan. Ademas me he dado cuenta de que al mirar las cuenta de usuario me sale ademas de la mia y la de invitado, otra llamada ASP.NET Machine A como cuenta limitada y con contraseña que no me aparece en la lista de usuarios del comienzo. ¿Como puedo solucionar esto?

    Gracias.

    PD: Creo que ya se comento un problema parecido, pero no se ni que introducir en el campo de busqueda.


  • Veteranos HL

    A mi también me pasaba. Lo solucioné instalando el TweakUI de las powertoys de microsoft, en un apartado te permite realizar auto log on poniendo una cuenta de usuario y su contraseña.


  • Global Moderator

    Es más fácil que eso. Directamente al registro.

    Regedit
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon
    AutoAdminLogon 1
    DefaultUserName TuNombreDeUsuario
    DefaultPassword TuPassWord (en blanco si no usas)

    En claves alfanuméricas.



  • y no sería más facil ir a la gestión de cuentas y borrar esa nueva cuenta que te crea el Framework? Almenos es lo que hice yo y problema solucionado 😄
    Edito: Yo borré la cuenta que tu mencionas: ASP.NET Machine A y no me volvió a pedir las credenciales


  • Administrador

    He hecho lo que ha dicho kamprak y ya funciona correctamente.

    Gracias a todos por responder.


Accede para responder