Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Drivers ALiveNF4G-DVI



  • Hola, este es mi primer post.

    Hace un par de dias compre una torre nueva con placa, procesador, grabadora, etc.

    El caso es que ya venia todo montado únicamente tenía que instalar s.o. en mi caso windows xp professional y acabar de meterle los drivers que por si solo no pillará la placa (que han sido 5 componentes que no detecta).
    Estos son los 5 drivers que me faltan:

    • Controladora de BUS SM
    • Controladora de video
    • Coprocesador
    • Otro dispositivo de puente PCI
    • PCI device

    El principal problema es que no me reconoce la targeta de red, ya que necesito este pc para navegar principalmente. Alguien sabe cual es el dispositivo de red de los anteriores 5 que he nombrado?

    Para mi sorpresa, al introducir el cd de la placa, no tenia ni un solo driver, alguna aplicacion de antivirus y cosas por el estilo.
    La segunda opcion era ir a la página de www.asrock.com para descargar los drivers directamente. Concretamente de: http://www.asrock.com/support/download.asp?Model=ALiveNF4G-DVI

    Me los he bajado todos de mi placa, pero resulta que ninguno es del agrado del pc y no he conseguido todavía instalar ninguno de los drivers que me faltan.

    Puede ser que tenga algo que ver con actualizar la bios? es lo único que no he probado.
    En fin, si alguien sabe pq sucede esto o si me puede aconsejar que hacer que me diga algo. O si necesitais saber mas detalles.

    Muchas gracias!!



  • es raro hace unos dias monte una para un ordenador 24/7 a un amigo y baje los drivers de la web y todos se intalaron a la perfeccion, por lo que indicas te faltan el nforce divers package y nVidia display driver mira de bajarte los que indica win 2000/xp que los otros son para windows 64bits que por lo que indica no son los que necesitas

    tambien puedes bajar los driver genericos para ese tipo de placas desde la web de nvidia

    placa
    http://download.asrock.com/drivers/nVidia/AllIn1/AllIn1_XP_2K(812).zip
    grafica
    http://download.asrock.com/drivers/nVidia/VGA/VGA_XP_2K(8185).zip
    audio
    http://download.asrock.com/drivers/nVidia/Audio/Realtek_XP64_XP_2K(R1.41).zip

    aqui te dejo los enlaces de nvidia por si no te funcionara de nuevo los de asrock

    placa
    http://download.nvidia.com/Windows/nForce/standalone/430_410/8.26_nforce_winxp_international.exe
    grafica
    http://es.download.nvidia.com/Windows/93.71/93.71_forceware_winxp2k_international_whql.exe

    pesan mas ya que son los genericos de nvidia

    los drivers de sonido te los tienes que bajar desde la web de asrock



  • Hola

    Los que probe de asrock son los que me has puesto y no hay manera de que los pille (2000/xp)

    Probaré los de nvidia a ver si tengo más suerte.

    Gracias.



  • Hola de nuevo, ya he probado los dos otros ficheros.

    He conseguido instalar únicamente la controladora de video, ahora me quedan 4 drivers por instalar.

    El problema con el fichero de la placa es que peta en la instalación, da la sensación que esta instalando pero acaba el proceso sin más y se cierran las pantallas de instalación que estaba realizando y no pide reiniciar el equipo. Aún reiniciando siguen apareciendo los mismos drivers que faltaban en el administrador de dispositvos.

    De todas formas en el fichero de la placa cuando lo instalas te crea una carpeta c:\nvidia\nForcexp2000\

    dentro hay una carpeta llamana ethernet y dentro de ella hay un instalador llamado NAMSetup, al ejecutarlo parece que vaya a instalar los controladores de la tarjeta de red y va cargando datos pero luego me da un error:

    NVIDIA ForceWare Network Access Manager - InstallShield Wizard

    No se ha encontrado el hardware o controlador de NVIDIA

    Con la única opción de darle a Aceptar y finalmente se cierra.

    Alguna sugerencia??



  • ¡Esta publicación está eliminada!


  • aisak has provado con los que te puse de nvidia? los que te pongo como placa te deberia instalar tambien los drivers de red, es muy raro lo que te pasa, hoy he montado otro ordenador con esa placa y te puedo decir que funcionan perfectamente tanto los de asrock como los de nvidia. revisa lo que te comenta tristan y intentalos instalar de nuevo, si aun no te deja y como ultima opcion formatearia y volveria a instalar por si algo que quedo bien cuando instalaste el sistema operativo


Accede para responder