Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

BIOS P5B Deluxe



  • Alguien se ha puesto ya la última bios oficial de asus, la 1004??

    Es por saber cómo va, y por que tiene que hace que no se pueda "downgradear" a BIOSes anteriores.

    P.D Según he leído por allí, esta bios hace que la placa no haga su famoso BOOT doble xD, eso que se enciende 2 secs y se apaga y vuelve a encender-se. Creo que me la pongo y os comento a ver que tal.



  • Pues la BIOS va perfecta. Ya no arranca dos veces al tener el OC puesto!

    Me ha surgido un problema mientras provaba el OC con la nueva BIOS, SE LLAMA "WINDOWS"!!!!

    Bueno pues al arrancar el PC me aparece un texto que dice así:

    Windows could not start because the following file is missing or corrupt:

    \windows\inf\biosinfo.inf

    You can attemt to repair this file by …..... (abrir el CD de windows y pikar R para entrar a la consola de recuperación)

    Lo que pasa es que no se que hacer ahora, al poner "help" aparecen los comandos pero no se cual usar.

    A ver si me echaís una mano que toy perdido, otras veces habría formateado directamente pero esque en el disco hay información imprescindible para mí.

    Saludos!


  • Global Moderator

    Que raro que sea ese archivo precisamente… bueno, arranca con el CD de windows, ve a la consola de recuperación (R), haz un fixboot y fixmbr a ver si milagrosamente arranca bien... (son los que suelo utilizar yo cuando no me arranca win). Has probado sin OC ?



  • Segun he podido leer, la gente ha solucionado esto entrando en la consola de recuperacion y copiando el siguiente archivo encima a saco (si tu unidad de cd-rom esta en d):

    copy d:\i386\biosinfo.inf c:\windows\inf\biosinfo.inf

    Por si a caso haz primero una copia de seguridad de tu "biosinfo.inf" de la siguiente manera:

    copy c:\windows\inf\biosinfo.inf c:\windows\inf\biosinfo.bak

    Espero que te sirva ;D



  • @Istarion:

    Segun he podido leer, la gente ha solucionado esto entrando en la consola de recuperacion y copiando el siguiente archivo encima a saco (si tu unidad de cd-rom esta en d):

    copy d:\i386\biosinfo.inf c:\windows\inf\biosinfo.inf

    Por si a caso haz primero una copia de seguridad de tu "biosinfo.inf" de la siguiente manera:

    copy c:\windows\inf\biosinfo.inf c:\windows\inf\biosinfo.bak

    Espero que te sirva ;D

    Ni fixboot ni fixmbr, creo que voy a hacer lo que dice Istarion, pero he de instalar el win en otro HD y luego hacer lo que dices no?

    Creo que voy a instalarlo en el otro HD de nuevo y voy a copiar luego los archivos y de paso así limpio un poco el Windows, probare primero lo de copiar el archivo, si no va pues instalo de nuevo.

    Saludos y gracias por la info!



  • No hace falta instalar ni nada; si metes el cd de windows, te aparece la opcion de "consola de recuperacion" como una de las primeras opciones (a parte de instalar). Viene a ser una consola de ms-dos, con cuatro comandos cutres y poco mas, y pocas veces te sirve, pero prueba que parece que esto le ha servido a un par de personas.

    Ahora que me fijo en tu post, es donde te has metido al introducir el cd de windows, la consola de recuperacion 😉


  • Administrador

    Esa BIOS la instale yo hace tiempo y no me ha dado ningun problema. Segun dice el "logchange" se ha mejorado la compatibilidad con la memoria. La corrupcion de archivos suele ser un problema de memorias y con esta mejora es posible que alguna latencia haya cambiado. Revisa las latencias y a ver si las tienes como antes y luego pasa un memtest.



  • @Istarion:

    No hace falta instalar ni nada; si metes el cd de windows, te aparece la opcion de "consola de recuperacion" como una de las primeras opciones (a parte de instalar). Viene a ser una consola de ms-dos, con cuatro comandos cutres y poco mas, y pocas veces te sirve, pero prueba que parece que esto le ha servido a un par de personas.

    Ahora que me fijo en tu post, es donde te has metido al introducir el cd de windows, la consola de recuperacion 😉

    Ahh ahora lo pillo, el CD tiene ese archivo, xD

    Weno ara ya es igual, he formateado y ya ta bien, de todas maneras me ha ido bien formatear que empezaba a estar "lleno" el winxp


Accede para responder