El ventilador de mi ati x1950xt tiene vida propia y me esta jod…. vivo ..


  • 0

    saludos.esto es largo pero es que no me kiero dejar ningun dato. me explico:

    todo va perfecto. empiezas a jugar a algo. todo va bien…...repentinamente baja el rendimiento, todo comienza a ir a saltos, como si la grafica fuera una mx440.... juego con la torre abierta por que este problema viene de lejos , si teneis ganas de leeros el comienzo del terror ....
    http://www.hardlimit.com/forum/showthread.php?t=49061

    el caso es que al jugar con la torre abierta he notado que cuando baja el rendimiento el ventilador de la gpu hace mucho menos ruido de lo normal….y cuando pasan 2,3 ,4 ....mnts , empieza a sonar mas marchoso el ventilador de la gpu y el rendimiento vuelve a ser normal.... al rato comienza de nuevo el ciclo con el lamento consiguiente :eoh: :eoh: :eoh:
    le coloque un disipador al lado dentro de la caja y nada, tenia que abrirla para que le error se manifestara lo menos posible.

    ¿¿hay algun medio software para obligar a mayor velocidad de ventilador??

    la temperatura que tiene siempre es de 70 en reposo pasando a 80 y tantos cuando juego...y he visto en un blog que un tio la analizaba y le daba de temperatura en reposo 50 ma o menos (mal sintoma veo ya por ahi....)

    ¿¿¿Puede ser algo de bios o conf a bajo nivel??? yo, desesperado, 3mnt antes de escribir este pòst he activado en la bios el amd cool quiet,pero me da a mi que eso no tiene nada que ver.

    una respuesta que me dieron y me intriga (y me tira) es el cambio de ventilador de la gpu, pero cuando miro parece todo una pieza fija ,un bloke (es una shaphire pci x1950xt 256 , aqui dejo enlace)
    http://www.sym.cl/product_info.php?products_id=1609
    teniendo en cuenta que el ventilador se para segun le da, ¿no cabe la posibilidad de que al cambiarlo no arregle nada y sea la parte del ordenata(que no se kual es , esto son especulaciones desde la ignorancia….) que le define la velocida la ventilador de la gpu lo chungo??

    Bueno señores,muchas gracias por vuestra paciencia.Y anticipadas por vuestra ayuda. Un saludo a todos.



  • 1

    puedes probar a comprar en alguna tienda de electronica un spray de prueba de componentes. tienen un tubito como los 3en1, y por el echas un liquido muy frio. como tiene pinta de fallar por la temperatura, puedes comprobar, por ejemplo, si falla el conector del ventilador, o las memos o que.
    por otro lado, si, puedes quitar el disipador. comprate uno, que valen 15 lerus, y te va a dar mucho mejor rendimiento.



  • 2

    muchas gracias [Gerar], consegui arreglarlo.
    Ponogo por auqi el tema por si a alguien le pasa igual.

    Compre dos ventiladores, uno de 8cm y otro de 12.
    Puse uno metiendo aire en la torre en direccion a la grafica y el otro en la parde de atras echando el aire pera fuera.
    Un componente de la grafica que se ponia 85º no pasa ahora de 78 y casualmente no me ha vuelto a ocurrir el problema. Y eso que con la torre cerrada tardaba 3 mnt en manifestarse.

    de todos modos, toy esperando con miedo el verano, que vivo en cordoba y aqui nos ponemos a 45 º como si nada.

    un saludo



  • 3

    post con la misma tematica y autor cierro





Has perdido la conexión. Reconectando a Hardlimit.