Sblive 5.1 a vueltas con ella


  • 0

    Bueno mi problema es que de vez en cuando a la sblive¡ se le va el chip a dios sabe donde y se convierte en una sblive¡ normal perdiendo la propiedad de usar 5.1 canales y por lo tanto jodiendo mi sistema de altavoces dtt2200, que son 5.1 la tengo ponchada en la placa base de mi firma, y tengo los últimos drivers de creative instalados y con todos me ha pasado lo mismo, no es que me martirice mucho el tema, ya que al desinstalar y reinstalar el paquete de drivers se soluciona pero, ¿saber si a alguien más le pasa molaria?.

    Empiezo a pensar que las Sblive 5.1 son una live normal mal trucada por creative para poder aprovechar el 5.1 quizás si me paso a una audigy que ya nació siendo un 5.1 se me solucionen los problemas no sé no sé…



  • 1

    A mi tb me ha dado problemas que se han solucionado instalando los drivers de creative. Cuidadín porque los drivers que quiere instalar Windows update joden el 5.1, por lo menos a mi.

    Angrod



  • 2

    nunca nunca nunca dejeis los drivers que trae el xp , se cargan las prestaciones de todo , no solo de la 5.1 sino de todo , lease grafica, red, etc etc



  • 3

    No, si yo no uso los drivers del XP, el problema es que de vez en cuando me lo hace con los drivers de creative, como si se le fuera la cabecilla a la sblive¡, en fin lo proximo quizas sera alguna buena tarjeta 5.1, ¿por cierto que no sean creative cuales os gustan más?





Has perdido la conexión. Reconectando a Hardlimit.