"algo" no deja iniciar windows


  • 0

    Hola, un vecino mio se ha llevado el premio gordo y se le ha debido colar un bicho que no deja iniciar windows, todo va bien hasta que sale la pantalla de "Iniciando Windows" con el fondo azul y ahi se queda colgado.

    No se muy bien como meterle mano sin llegar al format c:
    Habia pensado en poner su disco duro como secundario para desinfectarlo, pero claro, lo mismo me cuela el virus a mi y no es plan.

    Me dais alguna idea?



  • 1

    Mete un live cd estilo "hirens boot cd" o "ultimate cd" o alguno de esos que creo que dejan pasar antivirus al disco duro.

    O si va a formatear finalmente… con algunos de esos puedes sacar los datos para conservarlos :sisi:

    Saludos.



  • 2

    Depura el nucleo, quizas lo ha apagado mal o tiene algun modulo de ram defectuoso.

    A mi me pasaba algunas veces con Windows XP en un Pentium MMX a 200MHz con 64 mb de ram, y todo porque uno de los modulos SIMM estaba mal.



  • 3

    Parecera una tonteria pero dependiendo del motivo a veces se soluciona con iniciar a prueba de fallos y luego volver a iniciar en modo normal



  • 4

    Haz lo q comenta Blanco, pero una vez dentro mira en el inicio entrando en >>Ejecutar/msconfig y mira q no haya algo "sospechoso" q arranca con windows y este tocando algo q no deba



  • 5

    ok, mañana me imagino que me tocara hacer de técnico, a ver si lo puedo arreglar con vuestra ayuda



  • 6

    Si en vez de vecino fuese vecina, y estuviera de buen ver… pues pase, pero por eso me compré una de esas camisetas que ponía "NO te voy a arreglar el ordenador" :sisi:



  • 7

    Si esté de buen ver me dices la direcciñon y ya se lo arreglo yo ;D



  • 8

    Windows ¿XP?

    Prueba lo que te dicen,y si ni así se arregla, con un Cd de windows XP (suponiendo que sea), entras como si fueras a instalar, y eliges reparar instalación.



  • 9

    Al parecer tiene un bicho que hace que el PC le tarde 1 monton en iniciarse, pero despues si que va, que herramientas usais para quitarlos, porque con el nod32 haciendo escaner no deja.



  • 10

    En modo a prueba de fallos pasale el ad aware y el SpyBot. Despues le pasas un NOD 32 para asegurarte y listo.



  • 11

    Le he pasado esos 2 y 6 archivos no me les ha dejado eliminar, luego a mano si que he podido.

    Sigue tardando 1 webo en arrancar el 90% de las veces, el otro 10% arranca bien ¿? :verguen:

    Tambien está la cosa de que muchas veces no entra en modo seguro, se queda atascado con la pantalla negra y solo:

    _

    parpadeando arriba y de ahi no se mueve



  • 12

    ¿Qué tiene puesto en el arranque del sistema? Utiliza algún soft como StartUp Optimizer o algo parecido para ver qué intenta cargar y quita lo innecesario …



  • 13

    Eso suena más a modulo de ram petado no?

    Porque sino como es que unas veces si y otras veces no..?





Has perdido la conexión. Reconectando a Hardlimit.