E4400 con Ninja a 72º… ¿qué pasa?


  • 0

    Hola. Tengo un E4400@3000 con voltajes de serie. La caja es una chieftec gran torre (muy grande). El disipador es un Ninja, el primero que salió, que no presenta problemas con los anclajes, por lo que está bien montado. El Ninja lleva un Nexus de 12cm. La pasta térmica es la OCZ Ultra 5+, que leí por ahí en alguna review que le sacaba algún grado a la Artic Silver 5.
    Pues con todo esto tengo unas temperaturas en idle de unos 43º y a full 5 min. con el TAT de Intel de 71º e incluso 72º.
    No creo que sea esto normal, al menos si llevase el disipador inbox…
    ¿O puede ser que el sensor de temperatura del micro venga mal?
    El Everest me da unos 25º en idle, así que este ni caso, ya que la temperatura ambiente será de unos 22º.
    A ver si alguien puede decirme que es lo que falla.
    Salu2 y gracias.



  • 1

    Mide las temperaturas con sonda a ser posible, pero eso es síntoma de mal contacto del disipador.



  • 2

    Pues es imposible que sea de mal contacto porque es primer Ninja que salió, no la rev. B que es la que daba problemas de contacto. Además de eso lo he montado 2 veces y si presiono hacia abajo las temperaturas no cambian….
    Debe ser otra cosa.
    Salu2



  • 3

    @javipkt:

    Pues es imposible que sea de mal contacto porque es primer Ninja que salió, no la rev. B que es la que daba problemas de contacto. Además de eso lo he montado 2 veces y si presiono hacia abajo las temperaturas no cambian….
    Debe ser otra cosa.
    Salu2

    Pues estará el sensor mal, a veces fallan. Si quieres saber la temperatura pon tú una sonda a ver cuánto te marca, como dice Fore.



  • 4

    @asercamoyero:

    Pues estará el sensor mal, a veces fallan. Si quieres saber la temperatura pon tú una sonda a ver cuánto te marca, como dice Fore.

    Donde se consiguen esas sondas? Cuanto valen?
    Salu2



  • 5

    Raro es que falle en el delta de temperatura, aunque es posible. Yo me inclino a un mal contacto del disipador, pasta térmica muy mal colocada o bien, que los heatpipes no funcionen.

    Las sondas planas se consiguen en tiendas informáticas especializadas. Siento no poder darte nombres.



  • 6

    @javipkt:

    Donde se consiguen esas sondas? Cuanto valen?
    Salu2

    Pues una sonda suelta te sirve de poco. Normalmente vienen con algunos paneles de esos que se ponen, estilo Hardcano 13 y etc… Aunque puedes comprar un termómetro con una sonda :sisi: como este:



  • 7

    No hace falta llegar al extremo de esta gente (que son unos cracks todo hay que decirlo) pero para que te hagas una idea…

    http://www.devilmaster.org/sections.php?op=viewarticle&artid=44&page=10



  • 8

    Es fácil saber si está midiendo mal la temperatura… sencillamente mete el dedo encima de la base del disipador (si es posible), si esos 72ºC son reales deberías notarla muy caliente, mientras que si la notas templada una de dos, o las temperaturas son falsas o el contacto no es óptimo. Si el contacto no fuera óptimo lo podríamos detectar por una subida bestial de la temperatura entre idle y full en muy poco tiempo (algo así como 20ºC en 2 segundos).





Has perdido la conexión. Reconectando a Hardlimit.