Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problemas para actualizar la bios…



  • Pues tengo una placa base Gigabyte 8i875 y consegui los drivers para updatear la bios, era un zip con estos 3 archivos:

    autoexec.bat (18 bytes)
    FLASH891.exe (173 KB)
    8i875.f11 (512 KB)

    Al ejecutar desde windows el FLASH891.exe sale un programa para cargar el nuevo archivo de bios, el 8i875.f11 y cuando le doy a Load, me cierra el programa y salta a windows sin haber hecho nada.

    Si cargo el archivo 8i875.f11 con un disquete desde la aplicacion de update que hay en la bios, me sale un mensaje de "BIOS ID check error"

    Alguien podria ayudarme en este tema para poder actualizar la bios?


  • Veteranos HL

    ¿Has probado a crear o bajarte de internet un disquete de arranque? Puedes meter en el mismo diisco de arranque esos tres archivos, y una vez configurada la BIOS para que arranque desde el disquete, comenzará la actualización tras arrancar el ordenador.

    PD: No olvides hacer una copia de seguridad en el disco duro u otro disquete de la BIOS vieja…. (por si acaso), y asegúrate que la que has descagado es la que corresponde a tu placa base 😉



  • Vale, el problema es que no habia cogido los drivers correctos, tenia que haber buscado por GA-8ik1100…

    Ya he actualizado mediante el Q-flash, ahora me ha cargado el archivo correcto, pero ahora me ha surgido otro problema... una vez actualizado cuando quiero volver a entrar a la bios para hacer el Load Fail-Safe Defaults, segun me dice la guia, pero no puedo. El Pc se queda colgado cuando le doy al Del para entrar a la bios... creo que he empeorado el tema en vez de mejorarlo ú_ù

    Y gracias a los interesados en el tema de antemano.


  • Administrador

    Ten mucho cuidado de elegir la BIOS correcta porque te puedes cargar el ordenador. Asegúrate de que la BIOS que has instalado es la que le corresponde a tu placa. Si no es, bájate la correcta y si es vuelve a meter la vieja que hayas guardado según te ha dicho Alien8.



  • Si, pero creo que el problema ha sido que al igual he saltado de una version muy vieja a la mas nueva, tendria que haber hecho un salto intermedio poniendo una version menos antigua… provare a ver.

    Gracias


  • Veteranos HL

    No hace falta. Normalmente, si actualizas la BIOS, no lo haces de forma parcial, si no de forma total, por lo que si la has actualizado de forma correcta, y con el archivo que corresponde a tu placa, no deberías tener ningún problema.

    Observa el arranque de tu ordenador una vez actualizada la BIOS, por si en vez de pulsar DEL, ahora tienes que pulsar F1, F11 u otra tecla o combinación de varias…

    Si ves que te da pegas, vuelve a poner la BIOS antigua, y busca de nuevo, asegurándote que encuentras la correcta para tu modelo de placa, incluída la versión de la misma...

    ...a veces hay una GA-K8NF9 V1.1 y otra GA-K8NF9 V2.5, y no son las mismas... (es un ejemplo práctico, pues ahora mismo no recuerdo las siglas, aunque ES el caso... 😉 )


Accede para responder