Problema con ATI Radeon X1900 GT



  • Pues veran desde hace un tiempo hasta aqui me vienen saliendo fallos mientras juego al call of duty 2 como texturas alargadas que se salen fuera del mapa o otras que desaparecen etc. y en otros juegos que antes me ivan bien con todo al maximo ahora solo los puedo jugar al minimo por que si no se me traba el ordena y tengo que reiniciar creo que es debido a la temperatura de la grafica pero no se como solucionarlo la grafica tiene pocos meses… tendra como 6 o 7 meses no mucho mas y antes me iva de lujo con todo al tope de graficos y ahora al minimo y tengo que ponerle un ventilador grande al lado de la carcasa por que si no se traba.

    Algo de ayuda para este noob por favor!



  • Hola,
    A mi me pasa lo mismo con esa tarjeta, tengo una Asus M2N-E como placa base y al principio me iba bien pero a los 4-5 meses me empezaron a salir polígonos en los juegos, las texturas fallaban.
    La temperatura alcanzaba los 70 grados según el CCC por lo que ventilé la PC mejor y el problema se arregló, el verano lo ha pasado sin problemas pero desde hace unos días cuando pongo un juego se me congela durante unos segundos, se pone negra la pantalla otros segundos y vuelve al juego, a veces me salta lo de VPU recover diciendo que ha habido un problema.
    Luego al poco se repite el proceso y a la tercera o cuarta vez ya la pantalla del juego se vuelve negra y aunque puedes trabajar en windows, ya no te deja iniciar juegos hasta que reinicio.
    Compruebo la temperatura y está bien. Comprobando todo un poco me he fijado que la BIOS de Video de mi placa base es muy antigua pero no sé como actualizarla, no lo encuentro en la web de Asus.
    ¿Sabe alguien si puede tener algo q ver?
    Gracias



  • Ajá ya veo, haré eso entonces.

    Muchas gracias por la ayuda prestada :p


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.