Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

3DMark 2006 me da diferentes puntuaciones



  • Tengo el siguiente problema:

    He hecho un OC a la XFX 8800 GTS 320Mb (basica) a 630/900 y me da un score de 10684 pero cuando igual ando un poco en el ordenador como navegar un poco y luego vuelvo a pasarle el 3D Mark 2006 me da unos resultados en torno a los 5000 puntos. ¿Que pasa? Tengo que reiniciar el pc cada vez que quiero testear un OC distinto?

    Ahora resulta que ni reiniciando y probando con ese mismo OC me salen los 10684 puntos, sino 8000.

    Alguien me puede arrojar algo de luz a este misterio.

    Equipo: E6750 a 3200 Mhz, memoria 1x2 Gb 800Mhz, disco 320 gb sata2
    Gracias.


  • Global Moderator

    Qué fuente de alimentación tienes ?



  • Tengo una BeQuiet de 500W, creo que es suficiente ¿no? Ya que comprobe con una calculadora de potencia con el equipo que tengo y me daba 388 incluyendo el oc del micro asi que opte por coger una de 500W.

    A ver si sabeis que me esta pasando…

    Gracias


  • Global Moderator

    Dudo que sea la fuente pues… mmm si no haces nada de overclock también te baja la puntuación al volverlo a pasar ? Has probado con otros drivers ? Asegúrate de que la configuración 3D no cambia (se haga la picha un lío con los perfiles o vete a saber), yo lo dejaría en "Máximo rendimiento".



  • He probado con los ultimos drivers certificados de nvidia. Utilizo el Rivatuner y solo he tocado el performance 3D como he visto en el tutorial…no se es algo muy raro...


Accede para responder