Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

ASRock 939 Dual-SATA2



  • Bueno pues tengo esta placa híbrida a la cual le puedo conectar una grafica AGP8x o Pcie 16x.

    El resto de mi pc:

    Amd64 3500+
    1gb ddr400
    410W FA

    Bueno, con mi Ati Radeon 9600xt no me pasa, pero en cuando le enchufo una Ati Radeon x800xl tengo problemas. Me pongo a jugar al Counter Strike: Source y de lujo, to perfecto. El problema es cuando le da la gana al pc (no me ha pasao jugando, solo en windows), se me congela, y tengo que darle a reset, ya que no puedo hacer nada…

    Es una cosa rarisima y no se que puede ser...

    PD: He probado con dos graficas identicas (Ati Radeon x800xl) y con las dos me ha pasado igual. Tengo la certeza de que problema de las graficas no es porque rulan en otros pc's y no pasa eso.



  • Una razon al cuelgue puede ser la inuficiencia de potencia por parte de la fuente… q fuente tienes? En windows... siempre se te cuelga en algun punto en particular o es al azar? Saludos!



  • La fuente que tengo es una fuente de 410W que compre hara menos de dos semanas…

    El pc se pilla al azar... Estes mirando una web... Hayas dejado el emule x la noche... La otra tarde me fui y cuando vine estaba pillado, sin embargo esta noche estuve toda la noche jugando, me acoste y cuando levante estaba perfecto, ni pillado ni nada... Pero a mi padre se le volvio a pillar un par de veces mientras lo usaba...

    Lo raro es.. si es culpa de la fuente de alimentacion.. Se deberia pillar cuando mas caña se le esta dando a la grafica no?? Es decir, cuando juego...

    Que raro :S.



  • Entonces una es que la fuente no entregue el potencial necesario ( o si lo hace lo entregue demanera inestable ) y sea la causa de tus cuelgues… la 9600xt no necesita tanta fuente como la xl800 igualmente revisa ya sea con el everest o con el programa que te guste como esta tirando los voltajes tu pc, es decir, si existen saltos "considerables" de potencia en un intervalo de tiempo. LAs xl800 tienen conector extra? POrque por ahi tu fuente no tiene el amperaje suficiente sobre esa linea para bancarse la placa. Espero stu respuesta y saludos!



  • La fuente es 410w pcf passivo…

    Los voltages la verdad.. no tienen altibajos ni nada, lo estuve mirando con everest y nada... Esa grafica tiene un conector extra y se lo tengo correctamente conectado a la fuente y tal...

    Tuve q quitar la grafica xq seguia petandose en windows (la ultima vez fue agrandando una ventana) mientras q si juego... me va de lujo.

    Rarisimo

    PD: Estuve mirando los voltages con la 9600xt puesta. No con la x800xl



  • hola,
    si creo que es lo que me pasaba a mi, y tienes el HD en el puerto SATA2 (que es lo suyo) prueba a ponerlo en uno de los puertos de SATA1… ya me dirás que tal.
    Saludos



  • Tengo un HD IDE



  • pos entonces no es lo mismo 😄 , prueba con otra fuente aunque sea de un amigo a ver.
    Suerte y saludos



  • Realmente es rarisimo, has probado con otro SO? Saludos!



  • Ya me harté, al final devolvi la gráfica a quién me la iba a vender, ya que me la había dejado para probarla.

    Bueno, me apañaré con lo que tengo 😞


Accede para responder