Artifacts 7600GT XXX Edition



  • Hola, necesito ayuda en esto.

    Tengo la 7600GT 650M (Core de 650MHz y memos a 1600MHZ)

    Y no soporta el OC de fabrica q trae :vayatela:

    Y como se que el default de las memos es 1400,coloco a 1400,y siguen los artifacts!

    Mi pregunta es:

    Colocandole ramsinks se va a solucionar?

    Esta version XXX,trae voltajes diferentes? o sea,si le coloco un bios original de la 7600GT default va a andar bien?

    gracias y salu2



  • Por qué no la llevas donde la compraste y dices lo que te pasa? Es que si no aguanta las velocidades que trae de fábrica… deberían darte otra que funcione bien digo yo.



  • Primero gracias por contestar.

    El problema es q esta tarjeta la mande comprar por un amigo,era usada y el no se dio cuenta lo de los artifacts,y ya no esta en periodo de garantia.
    salu2



  • Pues si es de segunda mano… lo que puedes hacer es eso, ir bajando frecuencias hasta que funcione bien. Mira a ver las temperaturas para ver si el problema es ese. Y lo del voltaje no tengo ni idea de si es diferente a la de una 7600GT normal.

    Yo tengo una 7600GT "normal" de Gigabyte, con refrigeración pasiva, y junto con un ventilador que le coloqué encima soplándole aire alcancé (si recuerdo bien), desde 560/1400 hasta 640/1600 y era estable.Es raro que no te aguante esos 1400 de memoria, prueba a bajar el core un poco a ver si se estabiliza.

    Un saludo



  • Limpiale toda la mierda pegada con aire comprimido o a manual… :|

    Saludos ;)



  • Claroo, como te han dicho primero limpia esa targeta conmo la gente, controla que tenga pasta entre el sisipador y el chip t asegurae que el cooler calza bien. Controla sus temperaturas en idle y full ya sea con algun soft o a Dedometro :P . Saludos!


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.