Se me cuelga el PC en el arranque, ayuda por favor


  • 0

    Estoy desesperado y ya no se que puedo hacer ni que pensar.
    He instalado recientemente con una instalacion limpia en 2 particiones el XP 32 bits por un lado y el VISTA 64 bits por el otro y una tercera particion para datos. El caso es que instalo todos los drivers actualizados de grafica, placa base, todas las aplicaciones necesarias y ya cuando lo tengo todo bien configurado hago una copia de seguridad con el Acronis (q aun no he utilizado). Tras unos dias trabajando con el Pc en los dos SO sin ningun problema y habiendo reiniciado muchas veces y sin problemas. Un dia de buenas a primeras sin saber porqué el PC se me queda bloqueado en el arranque despues de elegir el SO, luego aparece el logo de windows con la barrita debajo funcionando y cuando va a aparecer la pantalla de bienvenido, es entonces cuando se queda la pantalla en negro y sin avanzar en el arranque y se queda la luz del disco duro encendida permanentemente. Tambien señalar que logro arrancar tras varios intentos de reset, pero finalmente lo que hace que consiga arrancarlo es apagando y vuelta a encender. Yo no he instalado nada mas que pudiera causar dicho bloqueo. Una vez que logro arrancarlo, luego funciona sin ningun problema incluso teniendolo encendido durante dias ininterrumpidamente.

    He escaneado el disco duro en busca de posibles sectores defectuosos pero esta bien, al igual que la memoria esta correcta.

    ¿Podria ser que los drivers de la placa base no sean tan buenos que fallen en el arranque y se logren cargar?

    El equipo es Gigabyte P35-DQ6, E6650, 2 Gb DDR, XFX 8800GTS, Thermalright extreme 120 Ultra, Maxtor 320Gb.

    Espero que alguien me arroje algo de luz y muchas gracias. Espero no olvidarme ningun dato.



  • 1

    Pues si fuera probela de controladores, habría fallado tras la instalación, de manera que lo único que se me ocurre son dos cosas: o bien alguna actualización automática te ha fastidiado el sistema, o bien el scandisk miente. Ya te aviso que el que no te de errores no es incompatible con que el disco esté tocado. Eso mismo le pasaba al equipo de mis sobrina, y es que ese disco duro es un expediente X: no refleja errores pero va mal con ganas.
    Prueba iniciar en modo a prueba de fallos (a quién se le ocurrió ese nombre seguro que es un cachondo) y observa si te hace lo mismo.

    Edito: A ver si nos vamos a otro sitio, que aquí hace frío.:rolleyes:



  • 2

    Tambien te puedes hacer con el hirens boot y pasarle algun antivirus que igual se te ha colado alguno y te esta dando por….

    Prueba tambien como ha dicho whoololon a arrancarlo en modo a prueba de fallos y incluso tirando de 'arrancar con la Ultima configuracion Buena Conocida' o algo asi pone, no me acuerdo bien.



  • 3

    Gracias por vuestras respuestas. Las actualizaciones automaticas no son porque las deshabilito nada mas instalar el SO. Lo de un posible virus, es posible pero inprobable ya que tengo un antivirus (el NOD32) que se autoactualiza y dudo que se colara algo chungo…ademas he pasado el antivirus a todo el sistema y no ha encontrado nada...aunque hace unos dias al ejecutar una utilidad salto el antivrus con una alerta mandando el archivo maligno a la cuarentena...asi que creo que no infecta nada. Y lo del disco duro pues podria ser, yo le pase un programa (no el scandisk) y me dio ok...pero si dices que puede que este dañado pues lo tendre en cuenta.
    Tambien probe a arrancar en modo seguro y se quedaba pillado...probare las otras opciones cuando me vuelva a pasar, porque no me ocurre siempre, solo a veces, hoy por ejemplo, sin ningun problema....yo no se que coño puede ser...entonces descarto lo de los drivers de la placa base no? Como puedo asegurarme de que el problema esta en el disco duro sin tener que cambiarlo por otro para ver si con otro ocurre lo mismo? Hay alguna utilidad fiable al 100%?

    Gracias por vuestras aportaciones.



  • 4

    Consigue el Hirens Boot y pasale, por si a caso, mas vale prevenir que curar, antivirus y el scandisk.

    Si puedes prueba el disco duro en otro PC para ver si te va todo bien. ;-)

    Porque por tema de temperaturas no creo que sea, sino en vez de quedarse pillado mas bien se reiniciaria. (Nota mental, no hacer caso XD)





Has perdido la conexión. Reconectando a Hardlimit.