Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Fallo instalación windows


  • Veteranos HL

    Tengo ubuntu 7.10 instalado, junto con el grub. Le pasé un memtest, bueno, varios, porque me quedé dormido hasta las 5 :p. Clear cmos hecho. La instalación carga cuando el hdd está desenchufado, cuando está conectado no carga nada desde el cd.

    Ayer me saltaron 2 bsod, la primera justo cuando había hecho el back-up.

    Alguna solución?


  • Administrador

    @backfuture:

    Tengo ubuntu 7.10 instalado, junto con el grub. Le pasé un memtest, bueno, varios, porque me quedé dormido hasta las 5 :p. Clear cmos hecho. La instalación carga cuando el hdd está desenchufado, cuando está conectado no carga nada desde el cd.

    Ayer me saltaron 2 bsod, la primera justo cuando había hecho el back-up.

    Alguna solución?

    No explicas muy bien el problema. ¿A qué te refieres con que el dd está desenchufado, a que es USB? Las bsod no solo son cosa de la memoria, sino también de una temperatura alta, condensadores de la placa en mal estado, cualquier problema en alguna tarjeta que tenga pinchada o fallo en la alimentación.


  • Veteranos HL

    El disco duro es sata, la temperatura es la adecuada. Las bsod saltaron a lo mejor por la gráfica, pero eso es lo que menos me preocupa, ya que el windows está algo petado y es mejor achacarlo a eso.

    El problema surge al querer reinstalar windows, que no pasa del tipico: "Windows está revisando la configuración de tu equipo" mientras que cuando el disco duro estaba desconectado si pasaba de ahí.

    Un saludo y gracias


  • Veteranos HL

    Una posible solución que he encontrado para quitar el grub es:

    Escribe en el terminal:
    sudo gedit /boot/grub/menu.lst

    Ahora modifica esta linea:

    hiddenmenu

    quitale las dos almoadillas ## para que quede asi:
    hiddenmenu

    Fuente: instale grub y lo quiero sacar | Ubuntu-es

    Edito: como bien dice, solo oculta el grub

    Otro saludo


  • Veteranos HL

    Ya está solucionado. Fastidié el grub, la bios me detectaba 20gb, clear cmos y listo!

    Un saludo


Accede para responder