Problemas con reproductores de video


  • 0

    Tengo problemas con los reproductores de video:

    • Windows Media Player: a la que le sacas de avi y mpg chorras es una caca.
    • KMPlayer: llevaba tiempo usándolo hasta que cuando reinstalé Windows dejo de arrancarme :S. Para mi el mejor.
    • GOMPlayer: igual q KM, pero en algunos videos MKV con audio dual, solo me aparece una pista de audio y fijate tu que casualidad que casi siempre es en inglés…
    • VLC: bien, pero no tiene (o no lo encuentro) controles y barra de progreso a modo de pantalla completa.

    No sé.. estoy hasta la polla (con perdón) de ir probando programitas y q ninguno me convenza :(

    Alguna recomendación?



  • 1

    pues tiene que ser un problema de codecs yo uso el KM y funciona con todos los formatos

    yo uso estos http://k-lite-codec-pack.softonic.com/

    saludos



  • 2

    Si, si, pero el problema es que no arranca el programa!

    Hago el asistente este que tienen las ultimas versiones y cuando trata de arrancarlo Carlos :risitas:, no ocurre nada.

    Que lástima pq para mi es perfecto…



  • 3

    pues entonces tienes un problema con el windows, o lo restauras o lo instalas de nuevo
    algo la pasa a tu windows por que eso no es normal

    tienes un programa que se llama WinReparaFacilXP que te restaura los archivos originales del windows

    por si no lo encuentras lo voy a subir a un servidor y te pongo el enlace WinReparaFacilXP.zip

    saludos



  • 4

    Gracias, pero uso el Vista. Y de hecho, lo he usado desde que tengo el Vista y siempre perfecto. Del SP1 no es pq en el portátil funciona.. He restaurado la imagen, y tampoco, supongo que si hay algún archivo chungo que hace q no vaya al restaurar sigue ahí, pero…

    En fin... misterios de la informática



  • 5

    Pues no sé. En el portátil también tengo (aunque no es mío), el Vista, y la verdad es que no he tenido problemas. De hecho, siempre evito que le salte el WMC. No se porqué, pero no se ha podido inventar un software más mierda… ah, si. Para estar a la altura del Vista. :D
    Bromas aparte, me temo que esa "reisntalación" no ha sido todo lo limpia que debiera ser. Venga hombre, que llevas (llevamos;D ) muchos años reisntalando Güindous. De todas formas, mira el registro por si quedan cadenas sin borrar, y reinstala el programa en la misma ubicación donde lo hiciste por primera vez (que mal suena eso).:risitas:
    Por si te sirve, te digo como lo hago yo: como la partición 1 del disco 1 es la que la imagen de restauración va a machacar, y es donde está el SO y los programas, procuro no tener documentos ahí. Lo machaco todo bien machacado, reisntalo la imagen de fábrica (desde la partición oculta que es más rápido que desde el DVD), y luego nada, limpiar lo que no sirve (los tropecientos programas de pruebaque te trae), e instalar el antivirus y las actualizaciones de MS. Reinicias e instalas las aplicaciones básicas con las que vas a trabajar normalmente, y las que vas a usar en lugar del WMC (por ejemplo Winamp, KMP y otro para la TDT, aunque esto último es complicado). Una vez reinicias y pruebas que funciona bien, sacas imagen a un DVD de doble capa y listo.
    Como creo que toooodo esto ya lo sabes, pido perdón si ofendo a tu inteligencia recordándolo. :p





Has perdido la conexión. Reconectando a Hardlimit.