Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

Problema al instalar aMule 2.2.1


  • Administrador

    Estoy intentando actualizar el amule del emule PC a la versión 2.2.1. Tengo kubuntu 7.10 y después de haber instalado manualmente las dos mil dependencias que me ha ido pidiendo el paquete, se me ha atrancado en una. Me pide libwxgtk2.8-0 y he instalado la 2.8.8 pero me la sigue pidiendo. ¿Qué puede pasar?

    Gracias.



  • puede que la dependencia este "rota" en el sentido en que la librería esté pero no la reconozca en el path. ¿Has probado a bajarte los fuentes y compilarlo directamente?


Accede para responder