Problemas con un LaCie Lacinema Premier 500 Gb


  • 0

    Hola!! Es la primera vez que me uno a un foro, así que espero no cometer ninguna tontería!!! Si fuera así, pido disculpas por adelantado…

    Me acabo de comprar un HD LaCie LaCinema Premier de 500 Gb y tengo varios problemas con los que quizá me podáis ayudar, por favor!! Lo he dejado formateado tal y como viene de fábrica (fat32), lo he conectado a mi MacBook y he pasado varios archivos de vídeo sin ningún problema. Después lo he conectado a mi televisor (un Sony Trinitron antiguo) y ahí ha empezado a fallar.

    Hay un par de archivos AVI que no reconoce y ninguno de los mp4, excepto 1 (lo que lo hace más raro aún). El caso es que estoy pasando VHS a formato digital con una capturadora Pinnacle que envía los archivos directamente a iTunes en ese formato y no sé si eso tendrá algo que ver. Lo peor es que en varios archivos AVI se queda directamente colgado y tengo que apagar y encender "a lo bestia"!!!!

    Eso sí, conectado al ordenador todo funciona perfectamente...

    Se os ocurre qué puede pasarle o qué puedo hacer?

    Mil gracias.



  • 1

    Pues igual el Itunes te mete un codec raro…

    Prueba a meter cualquier chorrada en avi a ver si pasa...

    Bienvenido a Hardlimit. Te recomiendo que te des un paseo por las normas ;)



  • 2

    Los archivos AVI funcionan más o menos bien (algunos se cuelgan y un par de ellos no los reconoce). Quizá sea un codec de iTunes, o de Pinnacle… (iTunes no me deja importar un formato AVI). La verdad es que me ha desinflado un poco...

    Gracias por tu respuesta!!!! Y si a alguien se le ocurre alguna otra cosa o una solución...

    AH! y seguiré tu consejo!!!



  • 3

    Por si a alguien le interesa, os cuento que he seguido preguntando por ahí y parece que, en efecto, es el codec de los mp4 (que según me han dicho en k-tuin es el .h365) lo que impide que el HD lea esos archivos. Y parece que en el caso de los AVI con los que se cuelga debe pasar algo parecido, un tema de codecs también… Supongo que me tocará pasarlos por el Visualhub (o similar) si quiero verlos en la tele con el LaCinema!!

    Igual estaba cantado, pero, lo comento por si fuera útil para otro principiante como yo.

    Si a alguien se le ocurre alguna otra cosa al respecto, genial!! en cualquier caso: gracias!



  • 4

    Hola de nuevo! Para dejar cerrado este tema, añado la respuesta que me han enviado desde el soporte técnico de LaCie, por si a alguien le interesa:
    "¿Su problema es una cuestión de los codec? Creo que si, de como están codificados los videos. Descubrí la semana pasada que los videos AVI o MP4 que están codificados para Ipod se ven el lacinema por un tiempo y después se congela todo y solo se puede reiniciar desenchufando el cable de energía.
    ¿Si van a actualizarlos? La verdad no lo se. ¿Cuándo y cómo? Usualmente sería por medio de una actualización pero yo lo dudo. Y, si no, ¿qué se puede hacer? Utilizar videos compatibles o comprar otro disco de mas alto nivel, éste está muy limitado. ¿Lo puedes regresar aún? ¿o puede vivir con las limitaciones?"

    Bueno, ojalá todo esto pueda servirle de información a alguien. Eso espero! Gracias



  • 5

    Yo tengo ese Disco duro y me va muy bien, actualize la version a la ultima y va perfecto, menos par de series que no me lee por tema de los codes, el problema es ese, que para el iPod utiliza otros codecs que no son compatibles, si eso pasa los videos a avi pero con los codecs DivX.

    De todas formas parece que el hilo ya esta cerrado pero bueno, yo hago el comentario igualmente XD



  • 6

    Sí, lo que estoy haciendo es pasar las películas con el MPEG Streamclip y así no dan ningún problema (lo que no sé es si de esa forma pierdo calidad o si no tiene nada que ver -seguramente es una duda de principiante total…-, pero al pasarlo lo lee perfectamente).

    Y, de todas formas, ¡¡¡¡muchas gracias!!!!





Has perdido la conexión. Reconectando a Hardlimit.