Problema Ampliacion RAM ddr400


  • 0

    HOla a todos,

    Tengo un problemilla para ampliar la memoria RAM de mi ordenador, tengo instalado 512 ddr 400 en una placa 648f NEO MS-6585, y compré un modulo de 1Gb Kingston PC3200 ddr 400, en principio la placa soporta 1Gb en cada SLOT y los 400Mhz. Al conectar los dos módulos parace que los reconoce (1,5Gb) pero antes de iniciar windows me dice que no se encuentra NTOSKRNL.EXE y al pulsar enter se resetea automáticamente el ordenador. Eso si pongo los dos módulos, si pongo solo el de 1Gb ni siquiera llega a iniciarse. Si luego vuelvo a poner solo el de 512Mb se inicia correctamente.
    El archivo NTOSKRNL.EXE esta en su sitio y de echo reinstale windows para asegurarme. Uso WIn XP y tengo 2 particiones de disco duro.(40Gb y 80Gb)

    Por lo que he leido en los foros ¿puede ser que el voltaje de la placa no sea el adecuado? en el módulo 1Gb pone 2.6V, no se si será eso ni como se cambia, he bajado el CPUZ y he echo unos pantalalzos por si alguien me puede dar alguna idea.

    Se agradece cualquier comentario :risitas:
    Saludos!
    attachment_t_55696_0_cpuz-ss.jpg
    attachment_t_55696_1_cpuz-ss2.jpg
    attachment_t_55696_2_cpuz-ss3.jpg



  • 1

    Mira en el manual de la placa a ver que te dice al respecto, como convinar las memorias y bancos a usar en cada caso, solo comentarte que en mi caso tengo 4 modulos de 512 a 400 (pepinos TCCD) y en principio la misma placa me configuraba las memorias a 333Mhz y en los timing de las memorias(latencias) el comand rate (CR) a 2T, a 1T no tiraba de ninguna manera.

    Saludos..



  • 2

    configura a mano. seguramente uno de los módulos está funcionando por encima de lo q puede. no me refiero al reloj sino a los timings o los voltajes. para q las dos funcionen sin errores deberás configurarlas para la peor de ambas. si una te va a 3-3-3-8 y la otra a 2,5-2-3-7 pues tendrán q ir las dos como la primera, sino la peor no te dará fallos.
    por otra parte, si una funciona a 2,5 y la otra necesita 2,7, tendrás q aplicar 2,7 para q ambas funcionen.

    un saludo



  • 3

    Gracias por tu comentario sinparedes pero no entiendo bien el parámetro Timing y como se podría cambiar para que pueda funcionar, he leido algo de cambiarlo en la BIOS pero mis conocimientos de hardware son bastante básicos. Voy a mirar por ahí a ver si me nutro de conocimientos que estoy un poco pez.

    En cualquier caso, si deberían ser compatibles y se pueden poner en cualquiera de los SLOTS (tengo 3) la única advertencia que me pone es que si los módulos son a PC3200/DDR400Mhz no puedo poner mas de 2 . De todas formas solo poniendo el de 1Gb tampoco me funciona.:nono:



  • 4

    Gracias Neonet,
    como puedo cambiar esos parámetros?? En la BIOS?? Es algo que pueda toquetear una persona sin conocimiento??jeje Bueno intentaré informarme antes de cambiar nada…



  • 5

    Como comentas si te dice que la placa no soporta mas de 1GB, ya tenemos algo, lo mas seguro es que sea una placa algo limitada, lo mas seguro es que no soporte memorias de 1GB, por el tema de memorias de doble cara(chips en los dos lados), son algo mas quisquillosas con algunas placas.

    Lo del timing si se cambia en la bios, aunque no todas las placas permiten o al menos las tienen a la vista, en algunas gigabyte una vez estando en la bios habia que pulsar alguna tecla, que liberaba algunos apartados de la bios que en principio estaban ocultos.

    Saludos..





Has perdido la conexión. Reconectando a Hardlimit.