Disco maxtor no funciona en mother Abit


  • 0

    Hola, este es mi primer mensaje. Desde ya agradesco a todos por cualquier ayuda que me puedan dar. Mi problema es el siguiente:
    Compre un disco maxtor diamondmax 21 STM3160215A 160gb para un motherboard bastante viejito, pero la computadora quedo mal, se bloquea sola, demora demaciado tiempo en leer y escribir en comparacion con los otros discos.
    El motherboard es un Abit kt7a raid v1.2 con un amd athlon 1700 y 1gb de memoria y windows 2000. En el sistema estaban instalados 1 disco de 80 gb para el sistema y 2 discos de 120gb para almacenamiento, un western digital y un samsumg, cuando el western digital empezo a fallar opte por comprar otro para salvar la mayor cantidad de informacion. Por suerte pude salvar los datos mas importantes, despues pense que todo estaba bien pero empezador a surgir los problemas de cuelgue de la maquina, despues pense que el disco samsumg viejo estaba fallando pero el disco que andaba mal era el nuevo Maxtor.
    Despues probe el disco maxtor con otro motherboard, un abit nf7 2.0 con windows xp y el problema es el mismo.
    Al llevarlo a la persona que me lo vendio me dijo que el disco esta bien pero me lo cambio igual y me dijo que si el problema continuaba era el motherboad.
    Lamentablemente el nuevo disco sigue fallando.
    Lo que me extraña es que el los dos discos maxtor diamondmax 21 funcionan mal en los 2 motherboard. En el bios del abit cambie el modo de acceso de AUTO a LBA y nada, probe cambiando los cables, pero no logro solucionar el problema. Instale una utilidad de diagnostico de maxtor Seatools, pero la aplicacion no funciona, me aparece el mensaje "This device may not support pass trought".
    Para mi lo que pasa es:

    • El disco funciona mal, el vendedor realmente no lo cambio y yo como un bol… no anote el numero de serie del disco.
    • Realmente existe una incompatibilidad entre el modelo de disco y el modelo de los mother abits (esto me extraña mucho).
      Desde ya les agradesco cualquier sugerencia.


  • 1

    bueno amigo dudo yo que sea una incompatibilidad del motherboard eso se daba en motherboard de antaño y no era por el modelo o la cache de este sino por su Gb`s o su velocidad de acceso…vete a chequear que algo en el apartado de la Bios debe de andar mal o cabria la posibilidad o de que no te lo cambio nada o estan malos los dos, vete a ver no creo k un disco que supuestamente este en buen estado falle en dos motherboard diferentes.





Has perdido la conexión. Reconectando a Hardlimit.