Cpu se para en seco cuando juego !


  • 0

    Hola, tengo un problema desde que me compré el pc y es que la cpu se me para en seco cuando estoy jugando y claro, esto provoca un parón en el juego. Antes pensaba que era cosa de la gráfica, de la fuente, de los drivers, no se, he ido descartando cosas y al final tras poner el task manager y el everest haciendo las estadísticas veo que la cpu, baja al 0 y luego vuelve cuando cesa el congelao del juego.

    Bueno, en el caso del GuildWars, juego con el que estoy testeando bastante se me para todo lo visual en seco, el sonido sigue y el ratón puedo moverlo mientras esta parado, luego se escucha un pequeño escaloncito de sonido y el jeugo vuelve. Esto puede durar unos cuantos segundos ( de 1 a 10 o acabar en loop se sonido y restart).

    Aquí os dejo las imagenes del Task Manager y el Everest. Creo que por fin puedo cerrar el perímetro a este error que me lleva loco. Además creo que aparte de este escalón grande hay varios minis que hacen que las intros se escalonen y los juegos aveces peguen algun oque otro tiron.

    Gracias !!



  • 1

    No creo que la CPU tenga la culpa, en los juegos, son los drivers de la tarjeta gráfica los que se encargan de darle trabajo ala CPU ;)

    No conozco ese juego, pero pueden ser momentos en los que la gráfica tenga tanto trabajo que para cuando acaba la CPU ya ha hecho sus calculos y espera a que la gráfica acabe para seguir procesando. No se, lo digo por decir por que no se me ocurre nada más ;D



  • 2

    El caso es que esto no pasa solo con el juego, si no por ejemplo con intros de juegos como la del battlefield2142. Tengo una gráfica parecida a la que os adjunto arriba que sale la gráfica estable mitad de intro, luego empieza a pegar tirones y la grafica se vuelve super picuda arriba y abajo. No se, pero si fuera cosa de los controladores.. ya no se con cuales probar porque he probado con nuevos, los de cd, intermedios…así que...

    Además no siguen un patrón, por ejemplo, la intro del battlefield puede ir bien o quedarse congelada de esta misma manera. En el Guilwars ( el cual doblo los requisitos) los freezes son aleatorios y no son solo cuando el juego trabaja muchas cosas... puede ser en el menu tocando el boton "opciones".

    No se, mucho lio xD. Gracias =)



  • 3

    @Bikens:

    Hola, tengo un problema desde que me compré el pc y es que la cpu se me para en seco cuando estoy jugando

    El procesador no para en seco, lo que pasa es que el uso del mismo desciende porque una o varias tareas del juego se han detenido, ralentizado o bloqueado. Al procesador no le pasa nada, si durante ese bloqueo pulsas ALt+Tab saldras a windows, costandole un poco el cambio de pantalla por el bloqueo.

    @Bikens:

    Tengo una gráfica parecida a la que os adjunto arriba

    ¿Donde?, dinos que grafica tienes, que modelo exactamente, por lo que parece es la grafica la que patina.



  • 4

    Ah ! Perdona, no, me refería a gráfica de gráfico de datos, pero si, tienes razón, es importanet saber los componentes de los que hablamos :

    • Nvidia 8600 GTS 512mb
    • CPU AMD Athlon 64 5600+ ( doble nucleo d´ese :P)
    • 3Gb Ram ( 3 tabletitas de un 1gb cada una)
    • Placa Base M2n-Sli

    Si, mucha gente me a dicho eso, que el procesador para en seco por algo que le pasa al juego. La cosa es que ni pasa en un juego, si no envarios, no es algo aislado. Es decir, el freeze es tan característico que lo noto en muchos juegos ( Pero esto probando direrentes isntalaciones de XP, de vista, cambiando drivers… quiero decir, que he ido descatando muuuchas cosas..incluso el otro día desconecte todo menos lo básico para funcionar por si fuera la fuente pero persistió).

    Quiero añadir un video de youtube pero antes quiero explicar una cosa, el juego no m escalona como en el video, lo que pasa es que la captura tras hacerla y ver el video, vi que lo había capturado escalonado.. y los escalones adivina donde se ven reflejados... en las gráficas del Task Manager. Mirar... la captura del video sube y baja pero gradual y pega escalon fuerte cuando los picos de la gráfica son fuetes. Es decir, pasa un poco como en los congelaos que le pega a los juegos. Fijaos.

    ( Para ver claramente los saltos de la gráfica al lado hay que ponerlo en pantalla grande, sorry por la calidad)

    Insisto también mucho en el efecto memoria que tiene este error ( lo explico enseguida xD) . Cuando más veces abro el juego y lo cierro, es decir, lo carga, mejor va y menos es propenso a los freezes. Pero no hay que pensar que esto es normal , partiendo de que los freezes no son normales. Mucha gente puede pensar "como ya lo has cargado es más fácil cargarlo", si, pero no estamos hablando de eso, estamos hablando de un error o comportamiento anomalo del pc que cesa según se ejecuta más una y otra vez dicha aplciació, es decir, los juegos.

    Edito y adjunto una foto de ahora al cargar el juego de GW, no se a que se debe , pero es verdad que algo causa que la CPU tenga que esperar, yo la verdad no tengo idea , pero mirar los picos de descenso tan abrutos en esta screen tomada ahora mismo.

    Gracias !



  • 5

    Madre mia que lio.
    Mira, lo primero que tienes que hacer es monitorizar la temperatura de la grafica, porque a ti mas bien se te esta bloqueando la grafica y si no haces overclock ni has tocado nada (suponemos que no ya que no lo has dicho) lo mas seguro es que sea porque se calienta demasiado, los sintomas estan muy claros, o sobrecalentamiento o falta de energia en la grafica,

    El procesador esta funcionando perfecto, solo que trabaja en conjunto con la grafica para mover el juego, y si la grafica se para, el cpu no tiene ninguna faena que hacer y por eso no esta "ocupado".
    Por cierto, no uses la expresion de que el cpu se para en seco, porque eso es una cosa completamente distinta e induce a errores.



  • 6

    Ha por cierto, a tu grafica hay que darle corriente directamente desde la fuente de alimentacion, a traves de 1 o 2 conectores especiales que tiene la grafica en el canto, si esta alimentacion no esta presente la grafica no puede funcionar a tope, verificalo si no lo has visto ya (si la grafica tiene dos de estos conectores deven de conectarse los dos).

    Y la grafica el modelo exacto, si no lo sabes puedes usar gpuz.



  • 7

    Apoyo lo que dices, es decir, la cpu solo quiere volver a su estado normal sin ninguna ejecución cuando el juego le pide más u sube, además porque concuerda con als bajadas que pega justo cuando salgo del juego y zas, cae para dar un uso del 2 o 3 %. El tema de la alimentación creo que esta bien. En la esquina superior de la tarjeta tiene un conector que esta enchufado y que va a la fuente, es decir, que eso lo tiene bien. De todas formas he buscando para vereficar y solo tiene entrada para una toma de corriente y es esa solo. El único problema que le veo a todo esto es porque el 3dmark06 no hace esos feezes, no lo entiendo, lo he dejado probando y como mucho cuando sube los setings al maximo la prueba relentiza, pero estos congelaos no los pega ( son característicos y yo me daría cuenta). Como ya he dicho se distinguir entre " el juego me esta petando, normal me pide mucho a mi gráfica" y "el juego se ha parado, ¿ a que espea?, el disco duro no trabaja".

    Esa es la diferencia, cuando yo veo un escalon normal de un juego, miro y escucho el disco duro y como es normal esta trabajando, pero cuando sale un parón de esto el disco duro no hace nada, hay silencio en el pc.

    La tarjeta es de la marca pointofView Nvidia 8600gts 512mb, no se si falta algún dato más. Tengo que mirar, pero no se si la tarjeta es de ddr3, alomejor esto da conflicto con el pc, porque creo que la placa m2n-sli es de ddr2. Aunque yo ahora hablo por hablar porque de eso no se :P.

    –-----------------------

    Edito para decir que me he dado cuenta de que en la bios en vez de tener marcada la opción "Display Pci" en Pci-E lo tenía en PCI normal. Como la tarjeta es una pci-e pues e dicho ...wala ! ya esta aquí la solución. Pero tras entrar a windows no he notado un cambio aparente. La tajeta gráfica confirmado es una DDR3 y bueno, me tengo que asegurar de que en la bios esta puesto a 16x, porque así va la tarjeta ( yo ya de estos terminos no se..).

    Bueno, lo dicho, tras marcar esa opción en la bios ( que todavía no había marcado... todas menos esa he probado :P) no hay ningún cambio sustancioso a mi pesar. ¿ Es necesario reinstalar windows para notar un cambio así hecho en la bios?


    Vuelvo a editar para poner las características de la placa base M2N-SLI que ahora me tiene mosca. Mi tarjeta es 16x Nvidia 8600gts 512 mb ( Point Of View). Pero en als especificaciones de la placa pone que tiene dos slots de PCi-e de 8x cada uno, o lo malinterpreto yo. Esto sería importante no? pues si la tarjeta funciona a 16x y la placa a 8x podría aver bastante conflicto...o estoy patinando yo... que no tengo ni idea xD.

    2 x PCI Express x16 slot at x16, x8 speed
    Support NVIDIA®SLI™ technology (both at x8 mode)
    Scalable Link Interface (SLI™)
    Support two identical NVIDIA SLI-Ready graphics cards (at x8, x8 mode)
    ASUS two-slot thermal design
    ASUS PEG Link
    JMicron JMB363 SATA controller supports:

    • 1 x Internal Serial ATA 3.0Gb/s
    • 1 x External Serial ATA 3.0Gb/s port on back I/O (SATA On-the-Go)
    • Support SATA RAID 0, 1 and JBOD (by 1x External SATA & 1x Internal SATA)
      Coaxial
      IEEE 1394a
      TI 1394 controller supports 2 x 1394a ports
    • ASUS Array Mic
      -ASUS Q-Connector
      -ASUS CrashFree BIOS3
      -ASUS EZ Flash2
      ASUS Music Alarm
      Back Panel I/O Ports
      1 x PS/2 Keyboard port(purple)

    –-----------------------------

    Edito de nuevo para decir que he patindo creo. La placa trabaja a 16x cuando no está en modo SLI pero cuando tienes dos tiene que trabajar a 8x. De todas formas voy a seguir buscando, en la bios no encuentro la opción de las "x". Aver si lo veo :P.

    Gracias !



  • 8

    Bueno Bikens, lo primero pedirte por favor que postees una captura del programa GPUz para que sepamos mas exactamente que modelo es la grafica (para mi es importante)

    Y tambien pedirte que controles la temperatura del chip grafico con Speedfan por ejemplo. Esto si que es lo mas importante de todo, te lo digo en serio.

    Ahora, sobre lo que comentas;
    @Bikens:

    Edito para decir que me he dado cuenta de que en la bios en vez de tener marcada la opción "Display Pci" en Pci-E lo tenía en PCI normal. Como la tarjeta es una pci-e pues e dicho …wala ! ya esta aquí la solución. Pero tras entrar a windows no he notado un cambio aparente. La tajeta gráfica confirmado es una DDR3 y bueno, me tengo que asegurar de que en la bios esta puesto a 16x, porque así va la tarjeta ( yo ya de estos terminos no se..).

    Bueno, lo dicho, tras marcar esa opción en la bios ( que todavía no había marcado... todas menos esa he probado :P) no hay ningún cambio sustancioso a mi pesar. ¿ Es necesario reinstalar windows para notar un cambio así hecho en la bios?


    Vuelvo a editar para poner las características de la placa base M2N-SLI que ahora me tiene mosca. Mi tarjeta es 16x Nvidia 8600gts 512 mb ( Point Of View). Pero en als especificaciones de la placa pone que tiene dos slots de PCi-e de 8x cada uno, o lo malinterpreto yo. Esto sería importante no? pues si la tarjeta funciona a 16x y la placa a 8x podría aver bastante conflicto...o estoy patinando yo... que no tengo ni idea xD. -...................

    ..............Edito de nuevo para decir que he patindo creo. La placa trabaja a 16x cuando no está en modo SLI pero cuando tienes dos tiene que trabajar a 8x. De todas formas voy a seguir buscando, en la bios no encuentro la opción de las "x". Aver si lo veo :P.

    Gracias !

    A ver, creo haber entendido que el pc es de marca, en ese caso la bios ya viene correctamente configurada con el hardware que traia la maquina, y en la bios cuando exista la opcion "auto" y no estes seguro usa el "auto", las placas modernas como la tuya detectan automaticamente casi todo siempre que en la bios la opcion este en auto.
    Luego, la grafica es perfectamente compatible con el sistema, seguro.

    @Bykens:

    El único problema que le veo a todo esto es porque el 3dmark06 no hace esos feezes, no lo entiendo, lo he dejado probando y como mucho cuando sube los setings al maximo la prueba relentiza, pero estos congelaos no los pega ( son característicos y yo me daría cuenta). Como ya he dicho se distinguir entre " el juego me esta petando, normal me pide mucho a mi gráfica" y "el juego se ha parado, ¿ a que espea?, el disco duro no trabaja".

    Eso es normal, un bench grafico y un videojuego son dos programas muy distintos, no me voy a extender explicando esto, es asi como ocurre.
    @Bykens:

    Esa es la diferencia, cuando yo veo un escalon normal de un juego, miro y escucho el disco duro y como es normal esta trabajando

    Esto si que no es normal con el equipo que tienes, a no ser que estes jugando con otros programas en marcha en windows.



  • 9

    Si quieres que te ayuden o te den buenas sugerencias compañero, trata de dar mas informacion:

    1º Una captura de pantalla durante el juego mostrando lo siguiente:
    el administrador de tareas mostrando cuanta ram estas consumiendo durante la partida.
    un grafico de la temperatura de la grafica (Speddfan entre otros).
    un grafico de la cantidad de memoria grafica que estas usando (Rivatuner con el modulo nf4 activado, u otro que te sirva)

    2º Otra captura igualta a la anterior, pero de cuando el juego se bloquea

    3º Otra captura con el gpuZ abierto, no hace falta ni instalarlo, es como el cpuZ.

    4º Que digas lo mas detallado posible, que opciones de calidad grafica estan seleccionadas en los menus del juego, y si las seleccionaste tu manualmente o no.

    5º y ultimo que nos digas si el pc es de marca (HP Acer…) o si lo has montado tu o alguien a piezas

    Si sigues estos pasos nos acercaremos mucho al problema, si no reportas esta info, es que damos palos de ciego.

    PD: se da por sentado que tu instalacion de windows funciona perfectamente (limpio de malware y virus, comprobacion de errores en el disco, limpieza del registro, disco desfragmentado etc)



  • 10

    Espero tu respuesta para tratar de mas detalles…..........



  • 11

    Hola, en primer lugar gracias por todo como siempre. He decidido por presión de mi familia ( ellos solo me ven aquí metiendole mano al pc… y se vuelven locos xD) instalar un win xp sin validar, como viene del cd, instalar los controladores de placa, bios y gráfica actualizados ( los últimos vamos) y poner todos los juegos con los que sufro este escalón ( que casi son todos) y lo vo ya llevar a la tienda. Aunque he tomado esta decisión voy a contestarte a las preguntas que pueda porque las que requieren tener el pc ya no puedo, he plegado el pc con las instalación limpia y que la tienda se coma la cabeza... porque no necesito ya más pruebas que el pc dando loops de sonido cada x tiempo.

    1 º Con las capturas que me pides lo único que no he comprobado son la temperatura de la gráfica. La temperatura del procesador que muestra el programa Everest no es preocupante, se mantiene casi igual ( subiendo algo claro esta) que sin el juego. La temperatura de la gráfica, lo descarté ( de esto no tengo gráfica de datos,sorry ) porque el congelao de los juegos se da nada más encender el pc y no hay transcurrido ni 2 minutos desde que le di al power para encender el pc y poner el juego.

    2 º Cuando el jeug ose bloquea el procesador se queda sin faena y baja a rendimiento de escritorio sin tocar nada. No tengo datos de la memoria ram en este punto ( como ya he dicho he plegado el pc para mandarlo a la tienda).

    3 º Las opciones del menu de juego, si, podría ser un problema pero no en todos los juegos. Creo que es raro, todo esto hablando con el pc guardado, pero así sín probar nada físico, es raro que un pc de problemas tanto con el juego Myst V de hace un tiempo como con el Guidwars, Dark Messiah... battlefield... no se, muchos errores en juegos diferentes.. creo que cosa de los juegos ya no es.

    4 º El pc me lo montaron en la tienda, Pc Box, y lo hicieron a piezas ( cosa que cada verz me voy arrepintiendo más.. :P). Pero vamos, que no es de ninguna marca en concreto ni está montado por una casa sola.

    5 º Todas las pruebas que he realizado durante este tiempo han sido siempre formateando, muchas veces quitando el acceso a internet para evitar que los virus y demás influyera en el asunto.

    Siento no poder aportarte datos pues como ya e dicho, vo ya dejar que el servicio técnico lo mire. Creo que ya tengo datos y pruebas para que me lo arreglen con la garantía. Le doy 4 o 5 juegos y todos petan de la misma manera... la ley de mufy no es tan meticulosa.

    De todas formas cuando lo tenga ( pasarán unos días supongo) posteo aquí rapidamente cual era el problema para poder ayudar a otros que les pase lo mismo o parecido y para que nos quedemos tranquilos ( el primero yo xD.. que esto me lleva de cabeza) .

    Bueno, muchas gracias por todo, ahora que me has dicho de hacer las gráficas y pruebas me da rabía tener guardado el pc pues serían dastos como tu bien dices, concluyentes. Pero dejemos que el servicio técnico sufra un poco.. que yo ya he me he estresado lo mio xD.

    Gracias, en unos días tendréis respuestas.



  • 12

    Como dato y para dejar como descartado que los juegos pudieran tener algo de culpa en plan "es que te pide mucho y tu quieres que valla bien" he montado mi pc antiguo para ver como movia todos los juegos en los que tengo problema en el nuevo y todos los ha movido a la perfección sin el famoso freeze.

    • La intro del battlefield2142 que el otro pc me la muestra escalonada en video y audio ( es un video .bink que viene con su propio codec instalado) va perfecta en el antiguo aunque tarda más en cargarla como es normal.

    • El Guildwar directamente va sublime, sin el freeze, sin congelaos, nada, un 10 para lo antiguo xD.

    • El Darkmessiah que daba muchiiisimo loop de sonido y paron de imagen tampoco parece dar problemas.. así que está claro que es algo de hardware creo, y podemos descartar que sea culpa de los juegos.

    Bueno, cuando lleve mñana los pcs os comento que tal, adeu !



  • 13

    @defaultuser:

    Eso es normal, un bench grafico y un videojuego son dos programas muy distintos, no me voy a extender explicando esto, es asi como ocurre.

    Pues a mi me interesa oir la explicación, por que me he quedao anoladado;D

    Lo que podías haber probado, Bikens,si fuera posible, es probar otra tarjeta gráfica, ya que con eso sabrías seguro si el fallo está en la tarjeta, y si no lo estuviera, seguramente sería la Fuente o la Placa.



  • 14

    Juuuer , teníai el pc embalado ya pero como me dijistéis los programas para hacer las gráficas… y después de tanto descartar... ya me vi en la obligación moral de hacerlo, no pude resistirme... y creo, aunque yo se poco :P, que no es lagráfica pues en los datos de gpu-z u del Riva tuner no veo nada raro, pero bueno, mirar vosotros los datos, aver que pensáis.. yo ya me voy decantando por algo de ram o de disco duro.

    Primero aquí tenéis una screen de la gráfica por dos programas a la vez, en esa gráfica... me peto los jeugos como a mi me petan, de esa manera carácterisitca.. pero la gráfica... parece ser que le da igual, no es como procesador que se paraba en espera de faena. ( Programa RivaTuner y Gpu-Z)
    NOTA: El gráfico de la temperatura está muy exagerado pues puse la escala muy pequeña para poder ver las variaciones en todas las gráficas de datos, pero como podéis ver en el log de abajo en el escritorio es de unos 40 y algo grados y cuando juego ( estoy dentro) como mucho son cerca de los 50 y poquito.. si no recuerdo mal, en fin, en el log estan los datos :P.

    Bueno, además tengo el log del Gpu-z donde se ve que pasa como con el RinaTuner, pone los procesadores o lo que sea que son inmobiles, la temperatura subiendo de una manera gradual y normal. Cuando sube la temp en esos datos es porque inicio un juego, incluso la primera vez que sube puse el Myst y peto de esta manera característica…

    Descargar log.txt

    De todas formas, alomejro estoy yo equivocado y los datos que no son la temperatura, que son el core y demás no debería variar y hay que mirarlo con otro programa… yo creo que por lo menos se puede descartar la temperatura.

    Con respecto a lo del Bench Gráfico creo que si hay algo de razón, es decir, cuando uno juega todo esta en marcha y en conjunto, perifericos como raton teclado, sonido, cosas externas al juego, todo se prueba en conjunto. Pero cuando ahces un 3dmark se prueba la gráfica en su unidad unicamente no? Bueno, ya me voy metiendo yo en camisa de once baras. Pero esto, si fuera así, explciaría porque el 3dmark06 no me muestra ningún freeze de esos y los juego sí, poeque alomejor la gráfica va como dios xD, y el problema es otra cosa.

    Bueno, no se que pensáis pero para mi este problema es como un culebrón, estoy ansioso de saber el final xD.

    Gracias por todo, de verdad =).



  • 15

    Uff perdona pero paso de leer todo el post minuciosamente… pero creo que os dejáis algo.
    Mira si tienes algún cluster dañado en la partición donde tienes el archivo de pagina.



  • 16

    Tengo noticias frescas que pueden apuntar a un fallo en el disco duro. El caso es que me he bajado un programa para hacer un bechmark de esos al Hd ( Hd tune ). Le doy a probar el disco duro y se me queda el ratón parao… y se me reincia el pc. Bueno, vuelvo a inciar el programa tras reiniciar y esta vez si pasa la prueba, y atentos a los bajonazos, no se si serán normales, pero mirar que bajada, hay en dos puntos donde baja de ir a 96 mb/s a 4 mb/s, estrepitoso xD. Os adjunto la gráfica para que me digáis si es normal. Esto junto co nel reinicieo que me ha pegado.. ya me hace dudar :D.

    Lo he dejado pasando un buscador de errores que tiene el programa para ver si me coge algo y quizás al repararlo pues pruebo los juegos ( que yo ya los veo como bechmarks xD) y veo las variaciones. No engaña, soy capaz de petar los 5 juegos que tengo instalados con el mismo freeze y del mismo tipo :P.

    Edito: Ya no se si pensar que es el disco duro o no. He pasado el scan del Hd tune y no ha dado ningun cuadradito rojo ( todos verdes y por tanto buenos). He leido buscando en el google algo bastante sensato y es que si quieres probar tu disco duro y buscar errores lo mejor es el propio software busca errores de disco de tu compañia del disco, en este caso Western Digital. He bajado el software de analisis de disco de la web y ahora estoy procediendo al analisis "profundo". Si no funca cojeré y haré el formateo que viene con el programa que se llama "cero" o algo así que pasa todos los cuadraditos a ceros y deja la unidad sin formato. En fin, que no se si fiarme de los analizadores como Hdtune, en la instalación pone que la licencia es de 2003, es decir, quizás está obsoleto y hablamos de un disco Sata2, así que guardo la esperanza de que no lo halla cazado. Pero este de Western Digital es del 2007 y además en el apartado del disco en concreto. Creo que si hay algun error… lo encontrará.

    Bueno, la cosa se ciiñe cada vez más y la verdad, por orgullo propio, me alegro de que si lo sacamos, sea antes de llevarlo a la tienda, por orgullo, porque después de tanta grafiquita hecha.. no me van a mi a quitar lo bailao :P.

    Adeu y muuuchas gracias !



  • 17

    @Bikens:

    Tengo noticias frescas que pueden apuntar a un fallo en el disco duro. El caso es que me he bajado un programa para hacer un bechmark de esos al Hd ( Hd tune ). Le doy a probar el disco duro y se me queda el ratón parao… y se me reincia el pc. Bueno, vuelvo a inciar el programa tras reiniciar y esta vez si pasa la prueba, y atentos a los bajonazos, no se si serán normales, pero mirar que bajada, hay en dos puntos donde baja de ir a 96 mb/s a 4 mb/s, estrepitoso xD. Os adjunto la gráfica para que me digáis si es normal. Esto junto co nel reinicieo que me ha pegado.. ya me hace dudar :D.

    Lo he dejado pasando un buscador de errores que tiene el programa para ver si me coge algo y quizás al repararlo pues pruebo los juegos ( que yo ya los veo como bechmarks xD) y veo las variaciones. No engaña, soy capaz de petar los 5 juegos que tengo instalados con el mismo freeze y del mismo tipo :P.

    Edito: Ya no se si pensar que es el disco duro o no. He pasado el scan del Hd tune y no ha dado ningun cuadradito rojo ( todos verdes y por tanto buenos). He leido buscando en el google algo bastante sensato y es que si quieres probar tu disco duro y buscar errores lo mejor es el propio software busca errores de disco de tu compañia del disco, en este caso Western Digital. He bajado el software de analisis de disco de la web y ahora estoy procediendo al analisis "profundo". Si no funca cojeré y haré el formateo que viene con el programa que se llama "cero" o algo así que pasa todos los cuadraditos a ceros y deja la unidad sin formato. En fin, que no se si fiarme de los analizadores como Hdtune, en la instalación pone que la licencia es de 2003, es decir, quizás está obsoleto y hablamos de un disco Sata2, así que guardo la esperanza de que no lo halla cazado. Pero este de Western Digital es del 2007 y además en el apartado del disco en concreto. Creo que si hay algun error… lo encontrará.

    Bueno, la cosa se ciiñe cada vez más y la verdad, por orgullo propio, me alegro de que si lo sacamos, sea antes de llevarlo a la tienda, por orgullo, porque después de tanta grafiquita hecha.. no me van a mi a quitar lo bailao :P.

    Adeu y muuuchas gracias !

    Yo diría que esos bajones son "seminormales", que el gráfico vaya hacia abajo también es lo normal en discos de platos (en los SSDs es estable de principio a fin). De todas formas ese reinicio si que no es nada normal…. A lo mejor es fallo mecanico del disco de vez en cuando, y despende de que fallo sea pues me imagino que con el HD Tune no se puede detectar.

    El 3DMark por narices utiliza tanto el micro, como la gráfica, el HDD, la RAM y la Fuente xd, en lo del teclado y raton si que es verdad, pero es la unica diferencia que se me ocurre.



  • 18

    Pues entonces vuelvo a estar donde estaba… que me decís de al gráfica que puse estable de la tarjeta gráfica? Esa es normal? hay algún funcionamiento anómalo? No se... es por descartar cosas. La gráfica no se movió apenas significativamente en temperatura, el core y demás datos de las gráficas se mantiene totalmente estable, ni se mueve ( no se si debería moverse). El caso es que estaba cegado con que fuera el disco duro, en fin, seguiré haciendo pruebas. Gracias.

    Restauro información sobre el error:

    • Cuando el congelao en los juegos sucede el disco duro no trabaja, el ordenador se queda embobao.
    • Las lecturas de las temperaturas de los dispositivos son normales, por lo tanto no tiene que ver con
      la petada en cuestión.
    • Pasa en varios juegos y el sistema de "empanao" es igual, disco duro se calla y el juego se congela. AL
    • Es más probable que pase cuando el pc está recien encendido pero tranquilo, es decir, no inicio los juegos mientras el escritorio se está cargando si no que me espero a que todo este tranquilo, el procesador esta al 2 % y esperando faena
    • En las gráficas de la Cpu se puede ver que cuando se congela el juego baja a rendimiento de no hacer
      nada hasta que el juego vuelve a andar.
    • Estos congelaos pueden ser de microsegundos y provocar sensación de que el jeugo se encaja varias
      veces ( no relentiza, no hay carga de disco, no sufre el pc, se empana) también ser, el más notable a la
      vista de 5 y 10 segundos que el ordenador se queda… callado, sin ahcer nada y el juego congelado la
      pantalla hasta que el disco rasca/trabaja y vuelve a funcionar el juego.
    • En el caso del Guildwars que también sufre este freeze con bastante frecuencia funcionando en modo ventana los freezes se reducen en un 90 %, los freezes largos, los de 10 segundos ( en el Guild wars suelen durar un tiempo casi calcado, eso da que pensar que siempre es por lo mismo). Los microcuelgues se dejan notar en el juego dando la sensación de escalón gráfico, pero realmente es que el disco se microempana muchísimas veces seguidas de la misma manera y provoca ese efecto.
    • Los empanamientos del pc de duración de 10 segundos o incluso de reinicio de la maquina nunca me han dado en el escritorio, ni trabajando con photoshop ni nada de nada. Este problema es exclusivo de cuando juego.

    Respuesta al asunto del 3dmark06 -> Aquí debo decir que el 3dmark06 no me causa esos congelaos que me da en todos los juegos. Pero vamos, yo se lo dejaré claro al de la tienda cuando lo lleve, una cosa es el 3dmark y otra cosa son mis juegos. Como dije en respuestas anteriores… es muy raro que la ley de murphy quiera que los juegos peten todos y además... de la misma manera, demasiada casualidad.
    **
    Asunto del posible fallo mecánico del disco SAta2:** Eso si podría ser, pero en el caso de que lo fuese, estamos ante un error bastabte difícil de de detectar no? LA única mala pata que tengo con este "problema" es no tener un dato determinante, es decir, lo único que tengo seguro a dái de hoy a ciencia cierta es que tengo 5 juegos instalados y que te los se petar con un mismo error que guarda las mismas características en todos.

    Dato importante sobre posible error en cluster o disco dañado: Ya hice la prueba hace unos días haciendo un formateo lento de una partición e instalando ahí todo, los drivers actualizados de todo, además de los juegos correspondientes y era lo mismo, mismos fallos, congelaos igual. Aunque no se si esto sirve para desvancar el error lógico del disco… pues un formateo NTFS lento no tiene porque reparar sectores defectuosos..¿o si?. Eso era, para aportar más datos =).

    El software de analisis del disco duro oficial de la página web está analizando profundamente el disco y le queda una media hora larguita. Cuando acabe pondré los resultados aquí.

    Gracias por vuestra ayuda.



  • 19

    Españoles… me llena de orgullo y satisfacción.. xD decir que por fin ( dios, que agonía) tengo un beredicto final, la prueba de oro ( si yo hubiera tenio un tayer con piezas pa probar sin mesura... no hubiera llegado a la locura..). Anoche me decidí a dar muerte a este problema pues no me veía capaz de darselo a servicio tecnico y qeudarme con la duda de haber sacado yo mis propias conclusiones.

    Cogí el disoc IDE de mi ordenador antiguo, lo monte junto y sin desconectar el sata2 en el nuevo, es decir, el quipo en cuestión que me daba problemas y después de trasnochar pude ver que : el mismo equipo funcionando con el windows instalado en el disco IDE antiguote con todos los drivers nuevamente actualziados ( ulizando la gráfica claro esta que tenái en el equipo nuevo, todo igual) y todo en el mismo orden y puse los juegos y wala ! todo perfecto, adios freeze, intro de battlefield2142 fluida...ya con eso yo solo me quito el sombrero. En 4 años de varios formateos con el disco sata2 nunca el battlefield me había ido fluido...nunca, da igual la conbinación que probase. En fín, creo que ya solo queda la duda..."el disco estará dañado" .. o "no será compatible con tu placa base". No se, me da igual, el servicio técnico nunca lo tubo tan fácil conmigo xD. Ahora no creo que tengan dudas en cambiarlo, el pc, con dos discos duros diferentes, inicias un windows puesto en uno y el mismo windows puesto en otro y el rendimiento y los cuelgues son calramente notables en uno.. y simplemente 0% en el otro. Blanco y en botella, mi 8600 GTS no tiene ningún problema... así que ahora... va a echar fuego :P.

    Gracias a todos y espero que este post ayude a la gente, no solo a arreglar un problema similar, si no ha descubrir que con muchos programas podemos saber el estado del pc y llegar a muchas conclusiones, eso, si es una buena moraleja... ¿ que tienes dudas? No hay nada mejor como monitorear y ver que realmente es esa pieza, o descartar... o buscar mucho en google. No se, creo que he pasado tantas horas antes de postear aquí leyendo en google que simplemente no me quedaban entradas por visitar, tanto en ingles como en español. Por eso, si tienes un error, busca en google, quizás sea sencillo, si después de buscar no hay solución pues postea aquí, hay mucha gente que sabe mucho y muy maja que te podrá aconsejar como llevar la situación y sacar datos concluyentes de tu pc. Gracias comunidad HardLimit ! y en especial a los usuarios que me han ayudado con sus ideas =).

    NOTA: Si queréis mover le post modificando el título para que se sepa que finalmente fue problema relacionado con el disco duro al apartado de "almacenamiento" quizás estaría más correcto. Algo como, "cuelgues y freezes en los juegos ( problema disco sata2)SOLUCIONAO" o no se, en fin, por si le puede servir a alguien. Y si no, pues así como está, eso, ya a gusto del consumidor :P.

    Adeu =)





Has perdido la conexión. Reconectando a Hardlimit.