Die


  • 0

    Buenos dias. Os comento. Hace dos dias monte un PC nuevo. Tuve algun problema con la gráfica, se solucionó y todo iba bien. Deje el PC toda la noche funcionando, esta mañana estaba perfecto. Instale algunas cosillar, fui a reiniciar, pero no se volvió a encender.

    Llega corriente a la placa, porque se enciende el LED, pero cuando le doy al boton del POWER, no hace nada. Esta muerto. Ni siguiera giran los ventiladores. Nada de nada.

    Estos son los componentes del PC:


    Xilence Gaming Edition 600W

    Asus M3N WS
    AMD Phenom X4 9650
    Kingston HyperX DIMM 4 GB DDR2-1066 Kit
    XFX GF9800GT Green Edition
    Seagate ST3500418AS 500 GB

    Gracias!



  • 1

    La culpa es de la fuente que es mala jajaj xD es broma. Has visto si se te ha salido el enchufe del Power Switch ?? nose, a ver si te lo soluciona alguien del foro, ¡¡suerte!!



  • 2

    @Guerrero500:

    La culpa es de la fuente que es mala jajaj xD es broma. Has visto si se te ha salido el enchufe del Power Switch ?? nose, a ver si te lo soluciona alguien del foro, ¡¡suerte!!

    Si, fue lo primero q probé. Es mas, quite todos, y volvi a conectar solo ese para asegurarme que estaba bien puesto.

    Solo se me ocurre, que este jodido el boton de la caja, pero no se como comprobarlo.

    He encontrado esto: "G. P. Diagnosis Card" que en los PC's que antes habia probado no habia llegado a ver. Se supone que si esta jodido el boton de la caja, con eso podria encenderlo si el problema fuera ese, ademas de mostrarme alguna cosa mas en los displays 7 segmentos.

    "G. P. Diagnosis Card"

    Pues con eso tampoco hace nada. Se queda muerto…..



  • 3

    Una pregunta. Nunca he desmontando un PC despues de montarlo.
    Por desesperacion, he probado a rehacerlo entero.

    El aislante termico del micro…. no es super-glue verdad? Es decir, q no se queda totalmente pegado al ventilador no?

    Mmmmm.... creo q el micro y el ventilador se han fundido en uno solo, porque es imposible separarlos... En fin... si alguien quiere fotos ...



  • 4

    Yo diria que el problema viene de la fuente, o bien no está conectada correctamente o se le ha cascado alguna linea de tensión. Si puedes probar a conectar otra fuente a la placa base.

    Si no el problema puede estar en la propia placa base, haz un clear mos. De todas formas no es muy normal, revisa a fondo los componentes que no haya ningún defecto en la placa. Puedes despiezarla por si acaso trata de arrancar sin grafica , sin memoria, sin cpu, sin los conectores de alimentación auxiliares.

    Al ser algo así repentino sin haber tocado a nada a mi me suena a que algo ha cascado.

    Suerte.



  • 5

    @mikobruja:

    Buenos dias. Os comento. Hace dos dias monte un PC nuevo…..........

    ..........Gracias!

    Hummm….. me da que va pa largo.

    Mirate en el manual con calma como se resetea la bios, y la reseteas. Si eso no funciona, apagas, quitas el cable de la corriente y cambias los modulos de memoria de posicion uno en la posicion del otro y viceversa.
    Si eso tampoco funciona, entonces saca la placa para fuera y quitale todo a ver si arranca y pita quejandose de la ausencia de los componentes, en ese punto irias añadiendo de uno en uno, micro, memoria, etc.

    ¿Te has leido el manual?
    ¿que version de bios tienes?

    ¿Cuantos pc habias montado antes?

    Espero tus respuestas
    Salu2.



  • 6

    @mikobruja:

    ….El aislante termico del micro.... no es super-glue verdad? Es decir, q no se queda totalmente pegado al ventilador no?

    Mmmmm.... creo q el micro y el ventilador se han fundido en uno solo, porque es imposible separarlos... En fin... si alguien quiere fotos ...

    Aclaranos si la pasta que hay entre el micro y el disipador es la que venia con el disipador, y si no aclara que es lo que has puesto.

    Lo que se pone no es aislante termico, todo lo contrario, es pasta de alta conductividad termica, y se usa para asegurar que el calor que genera el micro pase constantemente hacia el disipador metalico, y el ventilador ya se encarga de que el calor pase del disipador al aire mas rapido.

    Es normal que te cueste quitar el disipador, la pasta termica tiene cierta densidad y hace efecto de succion, por eso no hagas fuerza vertical si no quieres que te salga el micro pegado al disipador, se puede arrancar una patita del micro y entonces si que estas j…

    Para retirar el disipador sin peligro ves girandolo y moviendolo paralelamente a la placa base despacio, y poco a poco la pasta ira cojiendo aire y llegara un momento que sale con mas facilidad.



  • 7

    Antes de nada, me fui de vacas, y volvi hace tres dias.

    @defaultuser:

    Hummm….. me da que va pa largo.

    Mirate en el manual con calma como se resetea la bios, y la reseteas. Si eso no funciona, apagas, quitas el cable de la corriente y cambias los modulos de memoria de posicion uno en la posicion del otro y viceversa.
    Si eso tampoco funciona, entonces saca la placa para fuera y quitale todo a ver si arranca y pita quejandose de la ausencia de los componentes, en ese punto irias añadiendo de uno en uno, micro, memoria, etc.

    Todo eso estaba probado. Si te digo q ni siquiera gira el ventilador del micro cuando le doy a encender, como voy a comprobar pitidos?
    No puedo descartar que sea esto o lo otro, porque no hace nada.

    @defaultuser:

    ¿Te has leido el manual?

    Claro

    @defaultuser:

    ¿que version de bios tienes?

    Pues ahora mismo no tengo aqui la placa para mirarlo.

    @defaultuser:

    ¿Cuantos pc habias montado antes?

    No muchos. Unos 10

    @defaultuser:

    Aclaranos si la pasta que hay entre el micro y el disipador es la que venia con el disipador, y si no aclara que es lo que has puesto.

    Si, la que venia.

    @defaultuser:

    Lo que se pone no es aislante termico, todo lo contrario, es pasta de alta conductividad termica, y se usa para asegurar que el calor que genera el micro pase constantemente hacia el disipador metalico, y el ventilador ya se encarga de que el calor pase del disipador al aire mas rapido.

    Es normal que te cueste quitar el disipador, la pasta termica tiene cierta densidad y hace efecto de succion, por eso no hagas fuerza vertical si no quieres que te salga el micro pegado al disipador, se puede arrancar una patita del micro y entonces si que estas j…

    Para retirar el disipador sin peligro ves girandolo y moviendolo paralelamente a la placa base despacio, y poco a poco la pasta ira cojiendo aire y llegara un momento que sale con mas facilidad.

    La primera vez que oí el nombre de esa pasta, lo denominaron así, y así se grabó en mi cabeza. Perdona por el error.

    Antes de irme, deje el micro en la tienda, y me lo miraron, le hicieron la prueba que fuese (no recuerdo el nombre que me dijeron), y me dijeron que funcionaba bien.

    El viernes, cuando volví de vacas (y recogi el micro), lleve la fuente y placa para que las mirasen tambien.

    Ya comentare la respuesta que obtenga



  • 8

    Perfecto, a ver que te dicen.

    Menudas vacas, ya ni me sonava el post je je ;).

    Salu2.



  • 9

    @defaultuser:

    Perfecto, a ver que te dicen.

    Menudas vacas, ya ni me sonava el post je je ;).

    Salu2.

    Estaba todo ok menos la fuente q peto.

    Me han dado una nueva, y ahora mismo escribo desde este PC.

    Lo unico nuevo que hice nuevo es quitar la silicona reseca del micro y poner otra q compre. Me dijeron q la artic silver 5 era muy buena, y le puse de esa.

    Gracias!



  • 10

    Acabo de leer el post y antes de terminar el primer posteo sabia que era la fuente fijo, te comento yo tuve esa fuente me duró un mes pense que pudo ser un fallo exporadico monte otras 3 fuentes iguales en otros 3 equipos distintos y 3 personas distintas unas duraron mas otras menos y termianron quemadas todas, las xilence son malisimas se calientan que da gusto este bien ventilada la habitación o no en cuanto puedas cambiala.

    Saludos.

    P.D hablo de la de 600w no se las demás.





Has perdido la conexión. Reconectando a Hardlimit.