¿Habre estropeado el microprocesador?


  • 0

    Hola, pues miren me a ocurrido lo siguiente y es que cuando estaba intentando despegar el microporcesador del disipador con el producto ArctiClean por error llene los pines de mi PIV 3.2 - S.478 y lo deje al sol ya que se podia ver como una mancha, por precauciones lo meti en un bote de cristal no fuera a ser que con la mala suerte le pasara algo mas (algun pajaro gracioso o cualquier cosa :p) y lo deje todo el dia al sol todo el dia y aun asi la mancha perciste y como no me atrevo a ponerlo en la placa base no vaya a ser que por las prisas queme el micro :triston:, mejor os pregunto a ustede haber que me podeis decir algo antes de hacer nada :D



  • 1

    ¿Cual es el problema, que el producto de limpieza ha tocado los pines? Si es así, no creo que debas preocuparte.



  • 2

    De todas formas poner al sol componentes electrónicos no es la mejor terapia. Si quieres asegurarte, intenta limpiar con alcohol y papel, o un paño suave, pero ten cuidado no dobles los pines. Aunque dudo que esa sustancia sea conductora.



  • 3

    Subo una imagen, que una imagen dice mas que mil palabras jeje



  • 4

    por qué lo has puesto al sol? es decir, qué querías conseguir?

    ah, y como no pongas una imágen algo más grande lo llevamos crudo jeje.

    de todas formas no te preocupes, no le pasa nada a ese micro



  • 5

    con lo de ponerlo al lo unico queria conseguir era ver si secandose bien se evaporaba, pero no sigio la mancha.

    ¿entonces lo pongo tal cual tranquilamente?

    Es que como uno me decis que eche alcohol y le de con una brocha o un papel :S (la idea de darle con una brocha o un papel la verdad es que me tiene malo por eso de que se doble uno o mas pines :S).

    Si no es necesario darle con la brocha o echarle alcohol mejor. Pero si no hay remedio se hara :S



  • 6

    Si el micro está completamente seco, puedes ponerlo sin problemas. No te preocupes por la mancha porque eso no va a afectar al funcionamiento.



  • 7

    buenos pues gracia a cobito, neonet_arg ;D voy a hacer eso lo pondre y nada mas, y a cruzar los dedos por que el micro no falle:confused::rolleyes:



  • 8

    A mi eso me pasó en mi antiguo P4, no tan exagerado, pero en un lado si y funcionaba sin problemas :)



  • 9

    X_360 gracias es bueno saberlo de alguien que algo parecido =)



  • 10

    La de veces que metí bajo el grifo mi Amd 2800+ Barton, ufff. Desde luego, con la temperatura ambiente, y más en verano, se seca sin ponerse al sol.

    De todos modos, lo mejor suele ser el Alcohol, y se evapora rápido.



  • 11

    alcohol, un palillo, y un poco de papel de cocina y en 20 minutos como nuevo ;)



  • 12

    Bueno al final le di con una brocha con alcohol y esta funcionando pero ahora tengo un problema de audio(no salgo de uno y ya tengo otro xD) el post lo e creado en placa base

    Gracias a todos!!





Has perdido la conexión. Reconectando a Hardlimit.