Solo para gente con placas Abit Kd7/Kd7-r


  • 0

    ¿Habeis actualizado a la ultima version de bios? (C8)

    Os ha dado algun problema? Me refiero al instalarla.

    Gracias.



  • 1

    Pues no, ¿que tienes un XP 2200?



  • 2

    Tengo la bios B8 y al intentar actualizar a la bios C8, el Awdflash me dice:

    THE PROGRAM FILE'S PART NUMBER DOES NOT MATCH WITH YOUR SISTEM!

    Y por supuesto no me deja actualizar la bios.
    El objeto de hacerlo es cambiar mi 1900+ por un 2600 (333) que estoy intentando conseguir.

    Sirocco, tu ¿has actualizado la bios correctamente?, ¿desde que version la B8 o la original AE?.

    Gracias.



  • 3

    Sirocco, algo raro pasa pues acaban de retirar esa bios KD7_C8.bin de la pagina oficial de Abit:

    http://www.abit.com.tw/abitweb/webjsp/english/download_content.jsp?pTITLE=KD7-RAID&#Bios

    A esperar que vuelvan a ponerla…..y espero que bien.

    Gracias.:)



  • 4

    Hola

    La bios B8 soporta el XP 2600+ y fsb 333, asi que no deberias tener ningun problema al instalarlo.

    Y si, parece que han quitado la bios C8, que raro, esperemos que la pongan pronto.

    Saludos.



  • 5

    seguramente la han retirado por ese problema q dices, lo mas seguro q en cuanto lo solucionen vuelva a estar disponible para los xp de fsb 333

    1 saludo



  • 6

    Ese problema del "part number" es que no reconoce que esa bios sea de esa placa. Es por precaución, hay mucha gente incauta por ahi intentando poner la bios de una kt333 a una placa con el kt266a, como yoo, :D .



  • 7

    Hola, yo tengo una KG7, pero acabo de montar una KD7 con un XP 2200+ y DDR 333 este lunes y os cuento mi experiencia.

    Con la Bios de fábrica, el Softmenú me daba la opción 4:2:1, 5:2:1 y 6:2:1 ya sabeis FSB, AGP, PCI.

    Bien, pues al actualizar la Bios con la que había colgada en la web de Abit, ha desaparecido la opción 6:2:1. y solo estaba disponible la 4:2:1 y la 5:2:1, por lo que he pasado de la nueva Bios y he vuelto a la original. :confused:

    Desconozco que mas se había modificado, pues mi experiencia con la KD7 se limita a la instalación de la placa y Windows XP. No he podido trastear apenas con ella. Eso si, he puesto el XP 2200+ a 175 mhz de FSB y la placa parece estable.

    Saludos



  • 8

    Por cierto, me olvidaba ¿Alguien ha montado un XP 2200+? yo lo monté tal cual sin mirarlo apenas, no tenía un cuentahilos, pero me pareció que venía desbloqueado, y al menos, en la Bios me admite el cambio de multiplicador.

    ¿Vienen los nuevos XP de 0.13 micras desbloqueados de fábrica?

    Saludos



  • 9

    hola, me parece que es que esta placa desbolquea los xp, en el foro de overclock o de placas base hay un post sobre el tema



  • 10

    Zafiros. que tenga el multiplicador 6/1 la bios inicial (AE) te es lo mismo porque el chipset Via KT400 no lo soporta.Puedes verlo en este link de Abit:

    Do AT7-MAX2 and KD7 support the 1/6 divider (FSB:AGP:PCI=6:2:1)?

    Clock generator on AT7-MAX2 / KD7 does support 1/6 PCI divider; however, VIA has confirmed that KT400 chipset does not support 1/6 PCI divider even the clock generator can support it. This is the chipset limitation and can not be solved by motherboard vendors.

    Personalmente te aconsejo que te actualices a la bios B8 va mucho mejor con la memoria a 333.

    Un saludo.



  • 11

    Gracias antibi, ya he hablado con sforza sobre este particular y me ha dicho lo mismo que tu. En cuanto tenga un rato libre le actualizo la bios de nuevo.

    Gracias



  • 12

    Ya han vuelto a poner la bios C8 y esta vez funciona correctamente.
    Yo ya la he puesto y sin ningun problema,trae alguna cosilla nueva…os va el link:

    http://fae.abit.com.tw/eng/download/bios/kd7.htm

    Que la disfruteis.

    Un saludo.



  • 13

    Perdón por la "colada" pero es que mi placa es la KX7-333 sorry, es el modelo con el kt333 me di cuenta cuando dijisteis KT400, sorry,

    Desblokea los micros esta tb?



  • 14

    por lo ke yo se la ke si desblokea los de 0.13 micras es la at7 max 2 , la kx7 333 no tengo ni idea.



  • 15

    Guenas, yo estoy dando vueltas con la B8, y tratando de explorar los limites del nuevo micro, pero me da la impresion k algo falla, lo he probado sin poblemas a 16612,5 y 16613 pero, cuando kiero regresar a la opcion por defecto (2400+ 133) me pone al arrancar un 1800+ y me dice algo asi komo k el micro esta jodio:confused:
    Aunque le doy a F1 y continua arrancando sin problemas.
    Tambien lo he probado a 17512,5 y 13316 pero se keda pillada cuando esta detectando los discos IDE. NO PUEDO ENTRAR EN BIOS. Tanto enhance for benchmark en SoftMenu y Enable perfomance en la ram estan desabilitadas en estos dos casos y mis corsair puestas con cas 2,5 con timings conservadores.Vcore a 1,75 1,775
    Pruebo a arrancar pulsando insert, y me reconoce el micro como un 1500+ y sigo sin poder entrar en bioooss jjooeer.:mad:
    La unica solucion es kitarle la pila un ratito, pork pruebo kon el jumper con el mismo resultado.
    A ver si alguien k tenga la C8 me dice si puede solucionar esto y si le ha pasado anteriormente con la B8



  • 16

    Gueno, pos solucionado el problema de entrar en bios, kambiando una de las tomas electricas a los discos.
    Seguimos dandole kaña a ese XP:D





Has perdido la conexión. Reconectando a Hardlimit.