Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

GA-P35DS3P no me detecta una X-Fi Titanium


  • Global Moderator

    Acabo de adjudicarme una X-Fi por puro capricho, todo contento porque siempre había tirado de t.de sonido integradas y mi gozo en un pozo…
    Arranca Windows (7 x64) y no me encuentra hardware nuevo. He probado con el Slot PCIe 1x que trae la placa y también en el segundo 16x, sin resultados satisfactorios en ambos casos.

    El tema está en que luego la hemos probado en otro equipo y ahí funciona perfectamente … puede ser que la 4870X2 pille toda la corriente (75W en PCIe 1.1 creo que son) y la X-Fi no reciba suficiente ? Aunque me parecería más lógico que primero se alimentaran los periféricos y luego la gráfica pillara lo restante que queda de alimentación por placa y el resto directo de la PSU.
    Intentaré hacerme con otra gráfica para descartar esta hipótesis...

    Alguna sugerencia ?


  • Veteranos HL

    Prueba a desactivar la integrada de la bios a ver a mi me pasó lo mismo con mi audigy en vista hace tiempo.


  • Global Moderator

    Ya lo probé :llorar: Hay opción Auto y Disabled, he probado con ambas.


  • Veteranos HL

    Y obligando a meter drivers a windows en modo admin a ver así si no pues no se me ocurren ahora mismo más ideas.
    Saludos.


  • Veteranos HL

    Si instalas los drivers metido en modo seguro? yo tube que hacer eso con mi audigy pero solo porque eran unos modificados. Pero por probar… La X-fi no es 2.0? a lo mejor es eso.


  • Global Moderator

    Nada… n00batada xD Resulta que el muy listo del Windows 7 me instaló unos controladores genéricos sin ni si quiera yo darme cuenta de ello (me salía un dispositivo de High Definition Audio pero me dio por pensar que era la ATI), con lo que instalando los drivers de la X-Fi el maravilloso HDA se convirtió en X-Fi XD

    A todo esto, excelente 😃 Se nota la diferencia entre la integrada de la Gigabyte y la X-Fi, al menos con los efectos de sonido del WoW y la música de fondo.


  • MODERADOR

    Yo tengo tu misma placa, pero diferente tarjeta de sonido y si me pidió los drivers en W7, anda que no me dio por saco hasta que la pillo, jaja.

    De todos modos me alegro de que vieras la solución, muchas veces nos hacen malas pasadas estas cosas imprevistas.

    Ahora ando con la integrada de nuevo, que creo que es bastante decente, pero si se nota mas poner una dedicada.
    Tengo que volver a ponerla, que tengo que sacar partido a mis 2.1 :risitas:


  • Veteranos HL

    Yo solo con la audigy normalita ya noté una gran diferencia de la realtek integrada, no se si habrá alguien que haya tenido una audigy y luego alguna de la serie X-fi para decirme si se gana en calidad porque ando con la mosca detrás de la oreja por cambiarla si esque se nota algo más.

    Saludos


  • Veteranos HL

    @Tecnho:

    Yo solo con la audigy normalita ya noté una gran diferencia de la realtek integrada, no se si habrá alguien que haya tenido una audigy y luego alguna de la serie X-fi para decirme si se gana en calidad porque ando con la mosca detrás de la oreja por cambiarla si esque se nota algo más.

    Saludos

    Con los drivers Modificados si que se gana algo al poder instalar el Crystalizer y el 3D (si tienes mas de 2.1).


  • Veteranos HL

    yo tengo una P35 de gigabyte con una Adigy 2 ZS y ningun problema. Tampoco los tuve con la Audigy I
    La Xfi no la he probado … pero no se si con los PCIx se tienen problemas de IRQ como habia con las PCI antiguas.

    Nadie ha tenido problemas pinchando una tarjeta PCI en un slot y no funcionaba, y en el siguiente funcionaba sin problemas ?

    No se si por ahi pueden ir los tiros ...


  • Global Moderator

    Namiga leete la respuestas hombre ! :risitas: Ya está resuelto el caso 😛


  • Veteranos HL

    Lo que hace la tonteria 😄

    Me alegro de que te rule …. Por cierto ... por si te vale. Yo uso desde hace tiempo los drivers de DanielK en vez de los originales de Creative.

    RapidShare: 1-CLICK Web hosting - Easy Filehosting

    Yo los llevo usando con las Audigy por que el tío se las arregló para dar soporte ASIO en 64bits, cosa que Creative dijo que era imposible …

    Cosas de la vida;D


Accede para responder