Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

¿Alguien tiene la P5B-Deluxe con Windows 7 64Bits?


  • Veteranos HL

    Pues eso, yo tengo mis 2 pc's y funcionan todo OK, con 64Bits y Windows 7, pero el caso es que a mi colega, que le pusimos hace 2 dias Windows 7 Ultimate de 64Bits, le fallan las tarjetas de red integradas.

    Su configuracion:

    • Thermaltake Soprano
    • Tacens Valeo 560W
    • P5B-Deluxe (de las primeras)
    • Core 2 Duo E6600 @ 2'4Ghz
    • 2GB Kingston DDR2 667Mhz
    • 500GB HDD SATA 2 7200.12
    • XFX 7600GT 256MB XXX
    • XFi Fatality Gamer (le falla en Ubuntu la gestion de los 5.1 el central y subwoofer no reconoce)
    • Tarjeta de red 10/100

    ¿Puede ser que al tener conectada la tarjeta de red 10/100 inhabilite o haga funcionar mal las integradas?

    Gracias!


  • Administrador

    Pues mira tu que casualidad, el PC#1 de la firma tiene esa placa y tenía planeado meterle Windows 7 de 64 bits en una semana (ahora lo tengo de 32 bits y va sin problemas).

    Por curiosidad ¿por qué le ha puesto una tercera tarjeta de red? Es posible que esté causando algún conflicto a la hora de acceder a los recursos. Si las tarjetas de red de la placa base funcionan bien, no veo ninguna razón para instalar otra. Y si quiere usar la que le ha puesto, que deshabilite las integradas de la BIOS.


  • MODERADOR

    Podría mirar las IRQ que utiliza cada tarjeta, pero si la red es 10/100 yo empezaría por forzar el modo Auto 100 en las integradas, porque las primeras placas con Gigabit eran bastante sensibles con el negociado de velocidad, especialmente cuando los switches no son demasiado modernos :rollani:

    Salu2!


  • Veteranos HL

    Nada, fue por tonterias suyas, creia que iria mejor la red, pero bueno ya le dije que desconectara esa red, pero a ver si lo hace. El martes veremos a ver que tal va la cosa.

    Gracias!


  • Administrador

    @hAyO:

    Nada, fue por tonterias suyas, creia que iria mejor la red, pero bueno ya le dije que desconectara esa red, pero a ver si lo hace. El martes veremos a ver que tal va la cosa.

    Gracias!

    Si es una tarjeta de red de las normalicas, no gana absolutamente nada, más bien pierde porque las tarjetas que tiene la placa son gigabit.

    Por otra parte, no basta con desconectar la red sino que tiene que quitar la tarjeta de red que le ha puesto (quitarla físicamente del slot PCI o PCI-e).


  • Veteranos HL

    No no, si eso es lo que le he dicho que haga xD. Sacarla de la placa. Aunque también actualizó a la ultima BIOS Beta de la misma.


  • Veteranos HL

    Tengo el PC con esa placa y con W7 64b y sin ningún problema. El chip de red integrado va perfectamente a 1Gb sin problema con W7 así que salvo error hardware, yo quitaría la tarjeta de red adicional.



  • Yo tengo una de gama inferior, pero aun asi me funciona sin problemas, aunque cabe decir que tuve que actualizar la bios para que todos los componentes me funcionaran al 100% porque tuve un problema con la gráfica

    Saludos!:D


Accede para responder