Placa Base averiada?


  • 0

    Hola a todos,

    Hacia ya tiempo que no me pasaba por aqui, la verdad es que no tenio muchos problemas, y los que tenio los he solucionao bastante bien, pero ahora estoy liao con una cosa que no consigo que funcione y he tenio que recurrir a vuestra ayuda. Como es habitual en mi dia a dia jaja, un amigo solicitó mi ayuda para arreglarle el ordenador que no le funcionaba, me lo lleve a casa para comprobar que le pasaba, el ordenador encendía pero no salia nada en pantalla, el monitor se quedaba en standby y los ventiladores de su tarjeta gráfica parecian aumentar y disminuir la velocidad continuamente, no hacia ningun pitido, dejaba pulsado el boton del power para apagarlo y ni caso, tube que desconectar del interruptor de corriente de la fuente.
    Pues bueno, esto es lo que hice..

    Saque su tarjeta gráfica y la monte en mi pc, daba pitído de gráfica, asi que.. gráfica muerta, puse mi gráfica en su pc, sucedian los mismo simptomas que con la suya puesta, aceleracion y desaceleracion de los ventiladores, y seguia sin verse nada.

    Con esto deducí que pudiera ser la fuente que no enviaba la corriente necesaria o que al estar dañada la tension que mandaba era incorrecta, no se. Le comente el tema y le dije que deberia comprar una gráfica y una fuente porque era lo que yo creia que estaba averiado, pero que podria ser la placa base en vez de eso, o las dos cosas, que no le podia asegurar nada porque no tengo el material necesario para comprobarlo y paso de desmontar mi pc para hacerle las pruebas, tambien le dije que pasaba de que comprara un ordenador entero sin saber realmente las piezas dañadas, pero bueno, el accedió a comprar gráfica y fuente..

    Hoy mismo le he montado las dos cosas, mi sorpresa ha sido cuando le puesto la fuente sin haber montado aun la gráfica nueva para ver que ocurria, y no encendia el pc, se encendio durante medio segundo los leds y se apagaron, me parecio muy raro siendo una fuente nueva, desconecte los cables y volvi a conectar, y nada, deje solo los cables de placa base y nada, le conecte su fuente antigua y encendia.. jajaja, le volvi a poner la nueva, y encendió! ME DEJO BASTANTE LOCO… xD

    Total despues de esto le monte la grafica nueva y seguia haciendo lo mismo de siempre, asi que mi deduccion es que lo averiado es la placa base, me supo un poco mal porque es posible que la fuente funcione bien y se ha comprado una nueva en vano. ¿El procesador podria ser? lo digo porque el me dijo que lo saco para mirarlo y al estirar del cooler salio el procesador pegado al disipador y hoy cuando lo he sacado yo para ponerle pasta nueva he visto que tenia pins doblados, los he enderezado con una aguja y he vuelto a colocarlo en su socket y ha encajado bien y estan todos los pins correctamente, lo que pasa que si el procesador falla el ordenador a veces ni arranca no? no se, esto es un poco raro.

    En fin espero que con todo esto ayude un poco a esclarecer lo que pasa, porque hemos decidio llevarlo al servicio tecnico a que lo miren y a ver si es la placa para que la cambien, pero me gustaria saber que opinais vosotros, porque si sabemos con toda seguridad que es la placa base, pues como que la podriamos poner nosotros, y nos ahorramos el SAT.

    Bueno maquinas, un saludo y grácias.



  • 1

    los pitidos de fallo de una placa base estan para algo, has mirado en las instrucciones a ver que falla?



  • 2

    pues como tu dices es dificil averiguar cual es el problema, si tu lo tenias fisicamente y no viste el problema
    que crees que podemos hacer desde aqui sin poder mirar el equipo.

    posiblemente la fuente estropeo la placa y algo mas, pero solo es un suponer
    pues ni siquiera especificas los componentes del equipo

    saludos



  • 3

    @incrediboy:

    los pitidos de fallo de una placa base estan para algo, has mirado en las instrucciones a ver que falla?

    Como ya he dicho, escuche los pitidos que eran de gráfica cuando puse la suya en mi ordenador, pero en su ordenador no hay ningun pitido.

    Sus especificaciones:

    Phenom II
    placa base gigabyte ga-ma770t - ud3p
    4 gb ddr3 1800 kingston hyper x
    gráfica averiada - nvidia geforce gtx275
    gráfica nueva - nvidia geforce gtx460
    hdd sata wd caviar black 500gb
    fuente supuestamente averiada - ocz ocz780mxs
    fuente nueva - thermaltake thougpower xt modular 675w



  • 4

    pues si en tu ordenador marca grafica muerta , savemos que la grafica esta muerta (salvo que la montes mal o similar) si no marca nada mas . OJO El arranque de tu PC. « E L C A M I N O
    ojo 2 cada bios tiene su "leyenda" tendrias que mirar como estan las memorias y si es posible verificar el micro ( total ya que te as ofrecido volunturio ahora te toca apechugar y sino pues ya saves para otra vez ;)
    de todas maneras tiene pinta de ser placa muerta pero como sigas asi alfinal tu colega se comprara el pc entero a piezas y eso nunca sale bien:D ( me refiero a que no es lo mismo elegir "todos " los componentes de una vez , que ahora funte de alimentacion , ahora grafica :D



  • 5

    Prueba a puentear la fuente antigua para ver si funciona, y si dispones de un polímetro o alguien te lo puede prestar mira los voltajes, ahí podría estar el 60% del problema si los voltajes que le envía a la placa son incorrectos. Prueba las memorias en tu placa o en una compatible, lo ideal sería que también probases el micro de la misma manera, para descartar el daño de los pines del que hablabas. Observa los condensadores de la placa por si hay alguno levemente dañado, podría estar en proceso de muerte…

    Saludos



  • 6

    @Sylver:

    Prueba a puentear la fuente antigua para ver si funciona, y si dispones de un polímetro o alguien te lo puede prestar mira los voltajes, ahí podría estar el 60% del problema si los voltajes que le envía a la placa son incorrectos. Prueba las memorias en tu placa o en una compatible, lo ideal sería que también probases el micro de la misma manera, para descartar el daño de los pines del que hablabas. Observa los condensadores de la placa por si hay alguno levemente dañado, podría estar en proceso de muerte…

    Saludos

    hombre esa placa es bastante nueva como para que sean los condensadores ( que creo que deverian de ser solidos y todo por que un phenom II es bastante reciente

    otro tema : ¿ese pc tenia OC ? por que a lo mejor es algo tan sencillo como eso ( yo queme mi anterior placa asi)



  • 7

    @CNCBCN:

    hombre esa placa es bastante nueva como para que sean los condensadores ( que creo que deverian de ser solidos y todo por que un phenom II es bastante reciente

    otro tema : ¿ese pc tenia OC ? por que a lo mejor es algo tan sencillo como eso ( yo queme mi anterior placa asi)

    Si las tensiones que manejaba la fuente eran incorrectas (demasiado altas por ejemplo) da igual que la placa saliese de la fábrica ayer mismo, que igualmente puede saltar algún condensador o simplemente fastidiarse algún bus, las memorias o el propio procesador. Si la tensión es un poco excesiva durante un periodo de tiempo o en un momento dado se produce un efecto OC pero con los parámetros intactos, lo que puede dañar prácticamente cualquier componente que reciba esa tensión excesiva.
    Las fuentes son un arma de doble filo.

    Saludos



  • 8

    Por eso de que arranque cuando le apetece, puede ser que la BIOS también esté fallando, por defecto propio o por culpa de la fuente como decís por aquí.
    Puedes probar a flashearla o resetearla desde la placa.

    saludos



  • 9

    Hay cosas que no puedo comprobar mas que nada porque en mi casa no tengo las herramientas necesarias, pero ahora se que la fuente funciona, porque la he puesto en mi pc y arranca perfectamente, asi que es micro o placa, no hay mas, mañana vamos a la tienda a llevar el ordenador y la fuente que compramos para descambiarla por la pieza que este averiada, y si es mas cara pues abonara la diferencia, pero vamos que compruebe placa base y micro, y yasta, porque yo aqui en mi casa no puedo estar usando mi ordenador como base de pruebas, al final me lo cargare con tanto cambio, mi micro no pienso sacarlo jaja, y como tengo la duda de que sea eso o la placa, pues que lo hagan alli.

    Y a os dire como ha ido todo.



  • 10

    Hola de nuevo, tengo noticias nuevas, nos han dicho en el servicio tecnico que es el micro jaja, osea que al final tanto rollo que parecia placa base y mira, en fin nos han preguntao que micro queremos ponerle, le han dao a elegir entre dos modelos, yo no se si vale la pena gasterse mas o no, a ver que decis vosotros.

    -Athlon II x4 640 3.0ghz –---- 105€
    -Phenom II x4 965 3.4ghz ------- 152€

    Creeis que vale la pena gastarse esos 50€ mas? hay mucha diferencia de potencia?



  • 11

    Hombre la diferencia existe, pero todo depende del uso que se le vaya a dar. Si es para darle caña a juegos yo escogería el Phenom, a fin de cuentas el dañado era el mismo.

    Saludos



  • 12

    Al final se pillo el Athlon, por pasta y porque tampoco mejoraba mucho mas, un dia de estos viene a que le instale el windows y tal, Gracias por todo gente!





Has perdido la conexión. Reconectando a Hardlimit.