Ayuda a instalar disco scsi


  • 0

    Buenas saludos a todos , les comunico mi problema pero antes decirles q no soy muy experto en pc`s asi q si pudieran hacerlo de forma facil para entender se los agradeceria ,les adjunto el archivo de texto con toda la informacion de mi pc.

    Hace poco tiempo unos 4 meses me regalaron unos discos duros scsi con su tarjeta controladora , los discos son marca seagate modelos: st3138406lw , como les dije antes no soy experto en computacion y aparte de esto hay muy poca info en internet sobre este tema y la q encontre es poco entendible para mi.Lo primero q hice fue colocar la tarjeta controladora scsi: adaptec aha 2940uw en la ranura PCI y encender la pc la tarjeta esta instalada creo por q me aparece la controladora en administrador de dispositivios , la luz roja de la tarjeta enciende al encender la pc pero se apaga supongo q es por q no tiene el HD conectado.Luego conecte un HD a la tarjeta pero la sorpresa fue q la pc no arranco la luz del monitor se quedo en naranja y la de la pc en verde pero sin arranque,despues de eso encendi la pc sin el HD y funciono aqui cometi un error al intentar conectar el HD con la pc encendida al ponerle el cable de energia la pc tiro un corte de energia y se apago, encontre en la web q los scsi no son compatibles con los IDE inmediatamente intente quitando el disco duro donde tengo instalado el SO xp para ver si asi si servia y le instalaba un SO pero igual no tuve resultado alguno la pc no arranco, el problema q veo es en el cable de energia al conectarlo al HD la pc no funciona.Sera q tengo q conseguir un cable especial de energia'? . Tambien encontre una iformacion donde me dice q hay q configurar algo de la BIOS pero no veo q ese sea el problema por que nisiquiera me arranca la pc al tener el HD conectado.

    Quisiera q me ayudaran con este problema ya segun entiendo estos discos SCSI son de muy alto rendimiento y no los estoy aprovechando.
    De antemano muchas gracias por la atencion brindada, espero una pronta respuesta.
    attachment_t_62126_0_dxdiag.txt



  • 1

    Llego a este foro buscando la misma respuesta que ud.

    En mi caso tengo la AHA-2940AU de Adaptec y tras días de búsqueda y que la tarjeta no es detectada ni por la BIOS ni por el sistema operativo llegué a la conclusión que esta familia de tarjetas en concreto funcionan en voltajes de 5V. en la ranura PCI. No digo que sea su caso, porque he comprobado por el report que el sistema se la detecta, pero probablemente deba configurar en una utilidad llamada SCSI Select y que se encuentra en la misma BIOs que trae la tarjeta controladora los números ID. Esta utilidad se activa pulsando F6 en el momento la BIOS de su sistema le de la opción. O el arranque del disco SCSI desde la BIOS de su sistema si trae la opción.

    Primero verifique el voltaje de funcionamiento de sus ranuras PCI, a mi en el momento del primer arranque me apareció en el chequeo de la BIOS en los dispositivos PCI…a partir de ahí...ya nunca más la vi.





Has perdido la conexión. Reconectando a Hardlimit.