Configurar RAM - Mu RaPido! :D


  • 0

    Hola!! Necesito ayuda para configurar unas Geil 6-6-6-24 1333. Y para no liarnos con los datos os pongo unas capturas del ati overdrive.
    A ver si están bien configuradas ó es que no se pueden configurar de otra forma. Un saludo y gracias de antemano.
    CAPTURAS:



    Que significan los parametros en rojo? Que varian otros? o q?



  • 1

    si no malinterpreto esto, tienes las memorias a 8-7-7 y no a 6-6-6… seguro que las has configurado en la bios? :nono:



  • 2

    Pense que se podria tb desde el programa ahora mismo lo hago desde la bios.
    Y os cuento



  • 3

    Ahora parece que estan bien configuradas. Pero el controlador de pantalla se cae cada 3 por 4. Solo jugando. Cosa que antes no pasaba alguna idea? Como hago una prueba de escritura lectura masiva de la memoria?
    Para terminar de echarle la culpa a la memoria. La tension de la RAM es 1.65.
    Algun programa chulo para tarjetas ati donde poder hacer overclock. No me gusta el catalysT!!!
    Una captura de la configuracion de relojes actual y de memoria.

    Un Saludo HARDw:p



  • 4

    He visto el otro post, antes de andar toqueteando aísla el problema Memtest86+ - Advanced Memory Diagnostic Tool



  • 5

    @Kernel1.0:

    He visto el otro post, antes de andar toqueteando aísla el problema Memtest86+ - Advanced Memory Diagnostic Tool

    +1

    ¿Que referencia de modelo tienen esas memorias?.

    Salu2.



  • 6

    @Kernel1.0:

    He visto el otro post, antes de andar toqueteando aísla el problema Memtest86+ - Advanced Memory Diagnostic Tool

    Hola Kernel. Perdona que tardara en conectarme no he podido.
    Ya me baje el Memtest86+ En concreto el auto instaler para pendrive y cuando reinicio con el pendrive enchufado me salta que windows no ha podido iniciar bien. Y me da la opcion de reparar windows y continuar de forma normal.
    Asi que le doy simpre a de forma normal. Y no pasa nada. Que debo hacer?



  • 7

    @BISOP:

    Hola Kernel. Perdona que tardara en conectarme no he podido.
    Ya me baje el Memtest86+ En concreto el auto instaler para pendrive y cuando reinicio con el pendrive enchufado me salta que windows no ha podido iniciar bien. Y me da la opcion de reparar windows y continuar de forma normal.
    Asi que le doy simpre a de forma normal. Y no pasa nada. Que debo hacer?

    Pero has seleccionado en la bios al pendrive como primer dispositivo de arranque?



  • 8

    @defaultuser:

    Pero has seleccionado en la bios al pendrive como primer dispositivo de arranque?

    +1

    Lo tienes en Boot device priority

    Saludos



  • 9

    El test del Memtest86+ Lo hace OK!
    Asi que descarto ya las memorias.
    Paso al otro post a preguntar por la tarjeta grafica?



  • 10

    El memtest86+ aparte de comprobar la salud del modulo y el correcto funcionamiento de sus chips no se si tambien los estresara.
    Prueba a pasarle el S&M, el Superpi calculando 2megas y mas, el Orthos en test FFT`s y Blend, y benchmarks en general.

    Por otro lado sin saber la referencia exacta de los modulos yo por lo menos no me puedo fiar de que esten con el voltaje necesario para funcionar a cl6.

    Salu2.



  • 11

    @defaultuser:

    El memtest86+ aparte de comprobar la salud del modulo y el correcto funcionamiento de sus chips no se si tambien los estresara.
    Prueba a pasarle el S&M, el Superpi calculando 2megas y mas, el Orthos en test FFT`s y Blend, y benchmarks en general.

    Por otro lado sin saber la referencia exacta de los modulos yo por lo menos no me puedo fiar de que esten con el voltaje necesario para funcionar a cl6.

    Salu2.

    Son dos modulos de 2G puestos en canales A y B.
    modulo GEIL 2GB PC3 10660 Cl=6-6-6-24 1,6V <– copiado de la pegatina de los modulos.
    Referencia exacta: GU34GB1333C6DC
    Preguntas:
    No aparece en la lista de memorias compatibles en el manual de la placa (Asus Crosshair III Formula).
    En principio no tiene por que ser un problema? no?
    Ahora estan configuradas en la bios como 6-6-6-24 a 1,6V. Y en Firefox, windows, haciendo algun rip de DVD y currando con el pc en general. No parecen fallar. No se ve fallar a los programas asi por que si.
    Es solo jugando que se queda colgado el controlador de pantalla. No dura ni 2 minutos. No es por temperatura ya la he monitorizado. He instalado y desinstalado los drivers de ati.
    Me temo que el problema venga de software.
    Asi que me queda hacer una instalacion nueva en otro disco y ver que pasa.
    Darme ideas !
    Un saludo tropa!



  • 12

    Podrías probar las memorias en otro equipo con otra gráfica, por descartar que sean las culpables de esos fallos en los juegos.

    Saludos



  • 13

    Procura tener la ultima version de bios de la placa base para ese micro.
    Tambien, cuando se prueban drivers graficos suele probarse tambien el anterior al ultimo por si acaso.

    Otra posibilidad seria que la fuente andara un poco justa para ese conjunto, o que le pase algo.
    Y si fuera alguna incompatibilidad, probandolas en otro equipo como te han comentado puedes llevarlas a esas latencias y testearlas a fondo.





Has perdido la conexión. Reconectando a Hardlimit.