[Problemas] Dell XPS L502X


  • 0

    Estimad@s, necesito su ayuda y sabiduría.

    En primer lugar, les pongo los datos de mi laptop (sacados de Everest):

    Dell XPS L502X

    Ordenador:
    Sistema operativo Windows 7 Professional Media Center Edition
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Placa base: Tipo de procesador 4x , 2200 MHz
    Memoria del Sistema 6058 MB

    Monitor:
    Tarjeta gráfica Intel® HD Graphics Family (2905176 KB)
    Tarjeta gráfica NVIDIA GeForce GT 540M (2Gb)

    Como estudiante de arquitectura, uso muchos programas gráficos como ArchiCad o otros de renders como Artlantis (entre otro) pero tambiél lo uso para jugar.

    Me corren sin problemas y en calidad bastante decente (a veces la máxima) juegos como Need for Speed The Run, Skyrim, todos los Assassins Creed, Battlefield 3, Dragon Age, Mafia II, Drift 3 entre otros… esos sin problemas... los dramas surgen en la saga de los Call of Duty, desde el Modern Warfare en adelante (el 2, sin problemas), especialmente cuendo juego online.

    Al estar jugando (el notebook está sobre una placa de ventiladores), a veces recién prendido, a veces después de algunas horas (por lo que descartaría un problema de T°), la imagen se traba, queda el último sonido sonando como disco rayado (constante) y no puedo hacer nada, ni Ctrl Alt Supr, ni mover el mouse, nada... solo rabiar por los kills perdidos y apagarlo a la mala (dejando el botón power apretado).

    Los drivers de la nVidia están actualizados... me pasa sólo con esos juegos (aah, y me ha pasado un par de veces con el Roller Coaster 3... juego de requerimientos muy básicos, lo cual me extrañó mucho...), supongo que hay una desconfiguración entre la tarjeta y estos juegos, con el MW3, que al fin se puede jugar multiplayer, es con el último que he tenido problemas.

    Espero su ayuda, muchas gracias

    SeLDeN



  • 1

    Nadie sabe nada? Alguna idea o posible solución? Alguien que tenga el mismo laptop ha tenido problemas similares?



  • 2

    Mira lo típico en estos casos, temperaturas, pasa el memtest y mira que el disco duro no tenga errores.



  • 3
    ¡Esta publicación está eliminada!


  • 4

    Temperaturas normales para un laptop Dell (revisador son SpeedFan), memtest 100% sin problemas y el disco duro tampoco me ha dado errores (revisado con HDtune y chksdk sin problemas)…

    Ojo que me ocurre sólo al jugar a los FPS que he mencionado en modo multiplayer



  • 5

    ¿SOLO en multiplayer?



  • 6

    Repito, Multiplayer… hoy día probe nuevamente, con el CoD 2, y tuve el mismo problema, se quedó pegado el sonido, la imagen y tuve que apagarlo a la fuerza. Esta vez me pasó al estar cambiando de mapa...

    Juego otros juegos online (que no son de la saga Call of Duty) y no tengo problemas :S



  • 7

    Eso de quedarse pillado cargando mapa a mi me paso una temporada en mi pc y llegue a la conclusión que eran los drivers de la gráfica, los cambie y dejo de hacerlo vamos. Mira de paso si tienes actualizaciones pendientes de los controladores de la tarjeta de red y demás de la placa base. Pero vamos ni meretriz idea xD.



  • 8

    Usé el Driver Genius Pro y actualicé todos los drivers… el de la tarjeta nVidia también está al último (actualizdo este mes)... supongo que la única forma de cambiar los drivers es cambiando la tarjeta cierto? y... no me debería pasar jugando Offline también? :S

    Si tú, con todos tus conocimientos del tema, no tienes idea... que me queda a mi xD, vamos! Necesito tu ayuda! jaja



  • 9

    Si te pasaba antes de actualizar los controladores de la gráfica y te sigue pasando con otros diferentes no sera eso.
    Te aseguro que a mi me pasaba solo cuando cargaba las partidas a ver si se queda pillado por que la conexión a Internet te pierde paquetes (lo digo por decir algo), pero vamos ni zorra yo no tengo muchos conocimientos de informática solo estoy aquí para trolear.:troll:



  • 10

    Puede ser conflicto entre la tarjeta de sonido y el punkbuster, por eso te pasa solo online.
    Las pruebas serian actualizar drivers (ya lo hiciste)
    desactivar sonido desde bios (ignoro si se puede en tu portátil)
    jugar en servidores sin punkbuster



  • 11

    Kernel, me parece que a mi me pasa lo mismo que a tí (como lo solucionaste? alguna pista?), será la pérdida de paquetes o algo asi, pero me he dado cuenta de que en otros juegos (más livianos que los CoD) también se manda estas especias de "lagazos" en los que se trabaja el sonido y el mouse se mueve a tirones enormes… pero eso sólo dura unos segundos (a lo más, cinco segundos, suficientes para que me maten jaja) y después vuelve a la normalidad. Con los CoD es lo mismo... pero se queda permanentemente congelado, con el horrible sonido constante CHEEERREERREERREERREERREERREE (traducción literal jaja).

    Probé jugando servidores sin Pb y me pasó lo mismo (impresionante, no sabía que pudieran jugar tantos hackers al mismo tiempo)... la tarjeta de sonido (a cargo de Realtek) está actualizada a su última versión... Cómo la desactivo? Que conseguiría con esto aparte de jugar sordo?

    Gracias



  • 12

    Hombre, si desactivas la tarjeta de sonido (en caso que se pueda) ya te aseguras que no sea alguna incompatibilidad, seria entrar en la BIOS y buscar si el audio on board se puede desactivar.
    Si juegas conectado por Wifi empieza por jugar conectado por cable lo vas a notar, para ser una perdida de datos que afectase a la carga de juegos tendrías que tener una conexión muy muy deficiente.
    Ya puestos a desactivar cosas apaga todas las porquerías que ponen los fabricantes a los portátiles y están comiendo recursos en segundo plano (menos el antivirus y el cortafuegos claro). Pasa un antivirus online no vaya a ser que tengas algún bicho y para mirar la conexión prueba a hacer un par de "tracert" desde linea de comandos.



  • 13

    Desactivando el sonido se me trabó igual. No he podido conectarme directamente al cable del WiFi, el router es familiar (familia grande jaja) y casi me linchan cuando lo desactivé. Todavía está esa posibilidad.

    Sin virus. Porquerías de fábrica desactivadas.

    No entendí como hacer lo del "tracert", me explicarías el proceso con más detalles?

    Otra cosa que hice fue dejar corriendo durante horas el "Heaven DX11 Benchmark 3.0", no se si lo conoces, sin ningún problema, se calentó lo normal pero no se trabó.



  • 14

    No hace falta dejar a toda la familia sin Wifi hombre (normal que intenten lincharte), solo desactiva la del portátil y conecta por cable de red al router.
    Traceroute - Wikipedia, la enciclopedia libre
    Línea de comandos de Windows - Wikipedia, la enciclopedia libre



  • 15

    Te adjunto la imagen de mi tracert, no se que significa esos números jaja.

    Uno lo hice tranquilo y el otro abriendo ventanas de firefox.

    Uploaded with ImageShack.us



  • 16

    Lo dicho tienes que conectarte por cable, esos 398 mili-segundos de tu portátil al router son muchos, por cable tendrás menos de 1 mili-segundo entre ambos. Tienes una conexión a Internet mas que decente… para lo que estoy acostumbrado yo al menos.



  • 17

    Dale… voy a probar y te cuento como me va.

    La conexión es (según el papel) de 8megas, dentro de ésta semana me la deberían ampliar a 30 (eso si, son compartidas entre, a veces, 5 computadores al mismo tiempo, pero a mi pieza llega peor).

    Lo que me extraña es que se me trabe el laptop por eso :S



  • 18

    Hay algo que no entiendo… tengo un cable pero no se si es de red, es del típico enchufe como de teléfono, con cuatro cables de colores, amarillo, rojo, azul y negro... lo enchufé al router pero no noto diferencia, y sigue conectado mediate el WiFi... no me detecta la conexión por cable... que estoy haciendo mal?



  • 19

    ¬¬ el de red es el rj-45, y el de teléfono es rj-11… iguales iguales no son eh.
    Supongo que te reconocerá las dos conexiones, pero te conectaras por wifi al ser la predeterminada eso míralo en conexiones de red.





Has perdido la conexión. Reconectando a Hardlimit.