Problema con configuracion de DNS Help!!


  • 0

    Tengo montada una red con 16 ordenadores conectados todos mediante un switch de 16 bocas, uno de ellos actua como servidor proxy ya que esta conectado a un modem (si se puede llamar asi) ADSL, en concreto el 3Com USB, este modem tiene una configuracion propia, Ip, Enlace, DNS etc etc. El problema que tengo es que al poner las DNS necesarias al protocolo TCP/IP del modem, no solo se ponen en este, sino que tambien se ponen en el protocolo enlazado a la tarjeta de red que conecta el pc con el switch, por lo que este PC no aparece en la red por culpa de esto, si las quito del protocolo de la tarjeta de red se quitan de la configuracion del modem, mi pregunta es si alguien sabe que puede pasar y como puedo solucionarlo.

    Gracias, salu2.



  • 1

    ke sistema operativo usas, para poner es modem tienes ke crear una conexion? si es asi no se te deveria mezclar unas DNS con otras cada conexion tiene si configuracion IP. no?



  • 2

    El sistema operativo que uso es windows 98 y no tengo que hacer ningun tipo de conexion ya que es ADSL, la configuracion de la misma la hago en las propiedades de red donde encuentro el protocolo TCP/IP DE LA TARJETA DE RED Y DEL MODEM por lo que no deberia pasar esto, pero pasa y no se como solucionarlo, la cosa es que los demas ordenadores de la red si ven a este pero este no ve a los demas y es problema de esto de las DNS, si alguien sabe como podria solucionarlo que me lo diga.

    Gracias, salu2.





Has perdido la conexión. Reconectando a Hardlimit.