Ayuda con actualización de la Bios


  • 0

    Mi placa es u a Asrock P67 Pro3, ayer de decidi actualizar la bios al 3.10 para este modelo desde sj pagina oficial. Cuando hago la instalación se me reinicia un par de veces y a la tercera se me queda la pantalla congelada sin que responda el teclado ni raton. Ante esto decido quitar la pila unos minutos y al volverla a poner me pone esto:
    CMOS Date/Time Not Set
    Press F2 or Del to run Setup
    Press F1 to Continue
    Como el teclado no responde pues nada,la placa me lanza el error A3 que mirando mi manual de la placa dice "Ide enable".
    Decido hacer un Clear cmos desde el botkn que tiene la placa en la parte trasera y no hay manera, por ultimo lo hago desde el jumper dejandolo 15 minutos nada tampoco.
    Estoy desesperado y no me gusta nada esto, por favor me podria alguien hechar una mano?.



  • 1

    ¿que tipo de teclado tienes USB o PS2? .. prueba a usar uno diferente al que tengas.



  • 2

    @kelven:

    ¿que tipo de teclado tienes USB o PS2? .. prueba a usar uno diferente al que tengas.

    Puede ser que sea eso pero lo dudo. Creo que la actualizacion que me he descargado es para Windows Xp y Vista y no para el Window7 que tengo. He probado hacer Clear Cmos quitando la pila y nada, quitando la pila y cambiando el jumper y nada, pulsando el boton que trae la placa en la parte trasera para hacerlo y nada.
    Estoy aburrido ya, he mandao una incidencia al Asrock a ver si me pueden ayudar



  • 3

    mira como tienes configurado el teclado/mouse en la bios , ASrock no e catado ninguna pero Asus te deja elegir en tre PS/2 y USB ( creo que es , que te lo digo de memoria , y no muy buena ;D ) si por ejem lo tienes como PS/2 y usas un USB te dará problemas .
    saludos y ya no contaras



  • 4

    @Franziskaner:

    mira como tienes configurado el teclado/mouse en la bios , ASrock no e catado ninguna pero Asus te deja elegir en tre PS/2 y USB ( creo que es , que te lo digo de memoria , y no muy buena ;D ) si por ejem lo tienes como PS/2 y usas un USB te dará problemas .
    saludos y ya no contaras

    Pues teneis razon, estaba como tu decias Fraciskaner. De todas formas tenia un teclado en el cajon con toma de toda la vida menos mal que lo guardo todo.
    Mi situacion ahora es que si puedo acceder a la bios pero veo que se me ha instalado la version que descargué la 3.10 para mi placa la P67 Pro3 a pesar de que he hecho el Clear Cmos varias veces, raro no?.
    El problema ahora es que cuando reinicio y parece que windows va a cargar me sale le pantalla con las opciones de modo seguro, ultima configuracion conocida, etc. Me dice dice que encuentra errores, le doy a reparar y se me reinicia pero me vuelve a aparecer la pantalla anteriormente de las opciones.
    Ahora mismo estoy instalando windows 7 Pro de cero y a ver que pasa, si me sigue haciendo lo mismo entonces entenderá que la actualizacion 3.10 no es para windows 7 por lo que tendria que buscarme la vida para poder descargarme e instalar la version 2.0 que trae de fabrica la bios.

    Alguna sugerencia? porque la verdad es que me estais hechando una buena mano



  • 5

    pues lo mejor es instalar de nuevo el S.O.

    saludos



  • 6

    @ferelxyx:

    pues lo mejor es instalar de nuevo el S.O.

    saludos

    Eso es lo que e hecho, lo unico es que cuando estaba haciendo la instalacion me aparecia en mi disco SSD de 128 gb una particion (la cual yo no he creado) de 100 megas para el sistema y la otra de 119 gb. Yo he elegido la de 119 y cuando me ha terminado de instalar solamente me ha quedado 78 gb :frio: . Entiendo que no me ha formateado esa particion y lo me habrá dejado en una parte del disco esa instalacion y en lo que ha quedado me ha hecho una segunda instalacion.
    Mi pregunta es si conecto mi otro disco duro en el cual conservo aun el sistema operativo instalado y teniendo conectado el SSD, puedo desde mi disco duro mecanico formatear el SSD. Creeis que se formatearia bien? o vuelvo a instalar el windows en el ssd directamente?, esta segunda opcion es la mas apropiada pero es que no se como lo he hecho que no me ha dado la opcion a formatear



  • 7

    seguro que algún alma caritativa te recomienda alguna aplicación para discos duros ( tipo cristal , creo que era ) sino puedes usar un CD live de Ubuntu o similar ,eliminas las particiones y listo , luego reinstalas el SO



  • 8

    Lo primero es que tengas claro el objetivo, sobre las particiones que quieres y demás.

    Solucionado eso, el DVD de instalación de Windows, permite formatear y particionar los discos, y si como dices, instalaste sobre una instalación anterior, sin eliminar la partición de 100MB inicial, lo mejor si quieres tener el S.O. en el SSD, es que vuelvas a hacer la instalación, pero cuando te pregunte donde lo quieres instalar, que aproveches para eliminar las particiones existentes, y luego le indicas el SSD vacío como destino.

    Salu2!

    PD: Si tienes más dudas, crea un post en el subforo correspondiente.



  • 9

    Me acabo de descargar el EraseUS Partition Master Free Edition, eliminare la particion de 100 mg y a ver que pasa…...



  • 10

    La particion de 100MB es una partición del sistema. Que la borres puede que no permita que el SO funcione. Mira a ver que tocas antes.



  • 11

    @garfield:

    La particion de 100MB es una partición del sistema. Que la borres puede que no permita que el SO funcione. Mira a ver que tocas antes.

    Así es cuando instalas Windows crea dos particiones una con datos de arranque y otra con el SO, no debes borrarla. En linux tanto de lo mismo. En mi caso mi disco duro está dividido en 4 particiones por los dos sistemas:

    400MB - 200GB Windows
    500MB - 22,90GB Linux
    14,69GB No asignado (para el OP del SSD, si es que lo usa ¿?, se supone :risitas:).



  • 12

    @Bm4n:

    Así es cuando instalas Windows crea dos particiones una con datos de arranque y otra con el SO, no debes borrarla. En linux tanto de lo mismo. En mi caso mi disco duro está dividido en 4 particiones por los dos sistemas:

    400MB - 200GB Windows
    500MB - 22,90GB Linux
    14,69GB No asignado (para el OP del SSD, si es que lo usa ¿?, se supone :risitas:).

    Pues me temo que he leido un poco tarde el post, pero vamos creo que no lo he hecho tan mal porque de momento funciona todo. Haciendo caso a lo anterior, formatee de nuevo el ssd dejandolo asi limpio, eliminé la partición que me creó de 100 Mg con el programa que antes mencioné y procedí a la instalación desde cero del Windows 7. Los resultados son satisfactorios ya que el sistema me reconocia los 119 Gb del disco de 128 Gb que es.
    De todas formas al eliminar la partición de 100Mb imagino que habra creado otra nueva cuando he instalado el sistema operativo ya que todo marcha bien (no quiero hablar muy fuerte).
    Gracias a todos por vuestra ayuda, como siempre este foro siempre me responde y me guia a la perfeccion ;D



  • 13

    @boncoe:

    Pues teneis razon, estaba como tu decias Fraciskaner. De todas formas tenia un teclado en el cajon con toma de toda la vida menos mal que lo guardo todo.
    Mi situacion ahora es que si puedo acceder a la bios pero veo que se me ha instalado la version que descargué la 3.10 para mi placa la P67 Pro3 a pesar de que he hecho el Clear Cmos varias veces, raro no?.
    El problema ahora es que cuando reinicio y parece que windows va a cargar me sale le pantalla con las opciones de modo seguro, ultima configuracion conocida, etc. Me dice dice que encuentra errores, le doy a reparar y se me reinicia pero me vuelve a aparecer la pantalla anteriormente de las opciones.
    Ahora mismo estoy instalando windows 7 Pro de cero y a ver que pasa, si me sigue haciendo lo mismo entonces entenderá que la actualizacion 3.10 no es para windows 7 por lo que tendria que buscarme la vida para poder descargarme e instalar la version 2.0 que trae de fabrica la bios.

    Alguna sugerencia? porque la verdad es que me estais hechando una buena mano

    Sobre lo recalcado:

    1.- El clear CMOS lo único que hace es borrar los datos de configuración y parámetros personalizados de la BIOS que tengas en tu caso, y cargar los datos por defecto que trae la BIOS, que además son unos seguros.

    No se borra la BIOS, ni se vuelve "a la anterior", se sigue en la misma pero con valores por defecto en vez de los que hayas puesto tú, evitando así problemas de malas configuraciones. Por supuesto sigue estando la versión 3.10, porque eso es una versión de la BIOS, no esos valores que reseteas con el clear CMOS.

    2.- En vez de reparar lo que tenías que haber hecho es darle a modo seguro. O preguntar antes de ponerte a formatear. En muchos casos tras un cambio de versión de BIOS el sistema necesita re-detectar los dispositivos conectados a placa, para lo cual el modo seguro es una buena opción. Por dios, hasta el modo normal o último arranque bueno es válido para esto, no suele haber ningún problema con la redetección de dispositivos, y si los hay, se arranca en modo seguro y listo.

    Pero en absoluto se necesita reparar el equipo. Posiblemente te podrías haber ahorrado el formateo donde te has metido ya.

    3.- La actualización de la BIOS es para windows 7, para el 8, para el NT para linux o lo que tercie. Raras son las BIOS y sobre todo revisiones más modernas que no son para sistemas operativos con las que funcionaba bien la placa antes. Estas revisiones se usan para arreglar problemas, no provocarlos. Desde luego esta revisión sí debe ser compatible al 100% con windows 7. Si falla algo es por otra razón distinta, pero por una actualización de BIOS, que deje de funcionar win7….. por ¿incompatibilidad?, va a ser que no.

    Menudo lío en que te has metido con una simple actualización de BIOS... :troll:



  • 14

    @boncoe:

    Pues me temo que he leido un poco tarde el post, pero vamos creo que no lo he hecho tan mal porque de momento funciona todo. Haciendo caso a lo anterior, formatee de nuevo el ssd dejandolo asi limpio, eliminé la partición que me creó de 100 Mg con el programa que antes mencioné y procedí a la instalación desde cero del Windows 7. Los resultados son satisfactorios ya que el sistema me reconocia los 119 Gb del disco de 128 Gb que es.
    De todas formas al eliminar la partición de 100Mb imagino que habra creado otra nueva cuando he instalado el sistema operativo ya que todo marcha bien (no quiero hablar muy fuerte).
    Gracias a todos por vuestra ayuda, como siempre este foro siempre me responde y me guia a la perfeccion ;D

    pegar un formateo siempre va bien ;D
    la particion ? el ventanas lo hace todo el solito ( es algo asi como Skynet , solo necesita que enciendas el PC y le des una conexión a Internet , a partir de ese momento para el ventanas eres un parásito :troll: )
    pues nada a disfrutar
    saludos



  • 15

    @wwwendigo:

    Sobre lo recalcado:

    1.- El clear CMOS lo único que hace es borrar los datos de configuración y parámetros personalizados de la BIOS que tengas en tu caso, y cargar los datos por defecto que trae la BIOS, que además son unos seguros.

    No se borra la BIOS, ni se vuelve "a la anterior", se sigue en la misma pero con valores por defecto en vez de los que hayas puesto tú, evitando así problemas de malas configuraciones. Por supuesto sigue estando la versión 3.10, porque eso es una versión de la BIOS, no esos valores que reseteas con el clear CMOS.

    2.- En vez de reparar lo que tenías que haber hecho es darle a modo seguro. O preguntar antes de ponerte a formatear. En muchos casos tras un cambio de versión de BIOS el sistema necesita re-detectar los dispositivos conectados a placa, para lo cual el modo seguro es una buena opción. Por dios, hasta el modo normal o último arranque bueno es válido para esto, no suele haber ningún problema con la redetección de dispositivos, y si los hay, se arranca en modo seguro y listo.

    Pero en absoluto se necesita reparar el equipo. Posiblemente te podrías haber ahorrado el formateo donde te has metido ya.

    3.- La actualización de la BIOS es para windows 7, para el 8, para el NT para linux o lo que tercie. Raras son las BIOS y sobre todo revisiones más modernas que no son para sistemas operativos con las que funcionaba bien la placa antes. Estas revisiones se usan para arreglar problemas, no provocarlos. Desde luego esta revisión sí debe ser compatible al 100% con windows 7. Si falla algo es por otra razón distinta, pero por una actualización de BIOS, que deje de funcionar win7….. por ¿incompatibilidad?, va a ser que no.

    Menudo lío en que te has metido con una simple actualización de BIOS... :troll:

    Hombre tal y como lo planteas se ve bien pero muchas veces sobre la práctica no suelen salir las cosas como uno espera. Una simple mala conexión, descarga estatica, puede ser que te de mas de un dolor de cabeza, la verdad es que si tienes razón en el tema de lo que parecía una simple actualización de bios en lo que ha terminado, pero bueno la verdad es que no estoy muy acostumbrado a estas cosas y ahi voy aprendiendo como puedo y como me van aconsejando por aqui.



  • 16

    Ya que estas, actualiza a la Bios mas reciente la 3.20 ;D.



  • 17

    lo principal para flashsear la bios es entrar en la bios y poner sistem default y luego actualizar
    luego entras y la configuras de nuevo

    un saludo



  • 18

    @ferelxyx:

    lo principal para flashsear la bios es entrar en la bios y poner sistem default y luego actualizar
    luego entras y la configuras de nuevo

    un saludo

    Una duda, el hecho de formatear el disco duro del sistema operativo si dejas los parametros de la bios configurado a tu antojo por ej. dejar la opción de sata en IDE o AHCI , cuando ha terminado de instalar Windows y vuelvo a entrar en la bios sigue igual?. Y si yo después de haber instalado el sistema entro en la bios y cambio la configuración puede ser que no sea aconsejable y se produzcan reinicios o problemas en el el arranque de Windows?



  • 19

    Claro, si instalas en modo AHCI y después al cambiar la Bios, esta de modo predeterminado se queda en ide, tendrás problemas al arrancar windows, pero eso se cambia y listos.





Has perdido la conexión. Reconectando a Hardlimit.