Mod en cablemodem motorola surfboard 4100


  • 0

    Cansado de los LEDs verdes del cablemodem, me he decidido esta tarde a cambiarlos por leds azules.

    Despues de desarmar el cablemodem, cual a sido mi sorpresa cuando veo que en realidad el cablemodem no trae LEDs normales, sin como unas lentejas que son las que se iluminan, y unos tubos de plastico que conducen la luz hasta su extremo.

    Yo que soy muy nuevo en esto del modding y la electronica pues es la primera vez que lo veo, y me he quedado con las ganas de ponerle mis led azules de 3mm.

    Me podria decir alguien que es eso q da luz en el cablemodem? Se pueden sustituir por leds de 3mm?

    Alguien conoce mods de cablemodems aparte del de hitechmods.com?

    Salu2


    Acabo de encontrar esta pagina donde se ve lo que digo:
    http://animalkrack3r.tripod.com/cable.html



  • 1

    Pues por lo que dices, probablemente sean Led`s SMD, con lo cual te va a ser bastante jodidillo sacarlo si no cuentas con un buen equipo de soldadura SMD



  • 2

    PUes son led's de tipo SMD que son componentes tipo pastilla cuadrada. Sustituir se pueden sustituir pero hay q ser bastante mañoso… y sobre todo tener soldadores de bajo wataje para no petarlos al quitarlos y por lo general es importante quitarlos con dos soldadores a la vez calentando los dos extremos del componente. No se si realmente es aconsejable sustituirlo por leds de 3mm, pq no solo seria el voltaje (me parece q iban a 1,5v) sino tambien por el consumo, que esos de 3mm seguro q exijen mas del doble mA. Podrias buscar led smd en azul, aunque seran caros.



  • 3

    Pues si, te sale mas facil pintar el plastico de azul para que no se vea verde la luz y te ahorras complicaciones con los smd (mas que complicaciones, comprarte otro modem).



  • 4

    Pues si te sirve de algo, yo tengo un modem cutrinki de 56k us robotics message plus (digo cutrinki, porque es modem telefonico, ya que para modem de 56k es de los mejores :cool: ), y una vez no sé porque no me funcionaba y no se encendían las luces de transmisión/recepción, lo desmonté, y comprobé que llevaba esos leds que tu dices, pero en rojo (con el plástico que conduce la luz), pues bien, no sé como pero al final el modem volvió a funcionar, pero los leds que no funcionaban estaban "petaos" (tal vez fue por una subida de electricidad, yo que sé), y probé a conectar sin soldar un led rojo de alto brillo y funcionaba perfectamente, con lo que supongo que si los desueldas y sueldas un led "convencional", y lo haces llegar directamente a la carcasa te rulará bien, pero tendrás que pasar del plastico, o tal vez cortarlo (ya que estos leds ocupan más espacio, como es evidente), y pasar un pulidor de pinturas en el corte, despues de lijarlo para que quede plano y transmita bien la luz del nuevo led… (si te funciona bien el modem, yo casi que pasaria de hacerlo, tu mismo, eso si, no pintes el plastico de azul, ya que si el led es verde no te valdrá de nada)



  • 5

    Yo le cambié a mi grabadora SONY el led SMD que taria por uno azul y apenas se ve… pq necesita mas corriente que los SMD... además tienes q hacer maravillas para no fastidiar las pistas y para luego volver a soldar el LED...

    busca por el foro una rama mia de cambiar el LED a las unidades y verás las fotos...



  • 6

    sobre soldar los SMD, si eres fino con un soldador de 15W lo puedes hacer, primero desueldas el led con cuidado de no tocar otras pistasy despues con los nuevos led SMD azules, los pones donde tenias los otros respetando la polaridad, les pones una gota de loctite en el centro para que no se mueva y sueldas una patilla y despues la otra, lo mas seguro que no necesites ni estaño, con el que te queda en la PCB y el que traen los propios Led te vale.





Has perdido la conexión. Reconectando a Hardlimit.