Problema con grafica o con otras cosas ¿?


  • 0

    hola a todos .
    primero os explico y luego pregunto ;D
    ayer me ofrecí voluntario ( craso error) a cambiar la re grabadora de el PC de un familiar ( una cosa muy sencilla , abrir laterales sacar la unidad ( ide ) sacar cable ide , sacar cable de alimentación (molex) ( la F.A es modular) montar unidad nueva ( sata) conectar cable de alimentación y conectar cable Sata a P.B .
    CHUPADO :wall:
    la torre es una NOX coolbay ( con ventilador lateral )
    conecte el molex de el ventilador lateral a otro molex ( un alargador o no se que )
    cierro las tapas conecto los cables de alimentación y etc y …....
    CAGADA :wall:
    la torre pita como una loca y no hace nada , automáticamente apago el PC usando el interruptor de la F.A
    desmonto el lateral ( desconecto el ventilador para trabajar mas cómodo ) desconecto la re grabadora y pulso el botón de encendido ......
    giran todos los ventiladores no pita como una loca ( solo un pitido ) pero , pantalla negra :llorar:
    desconecto Todo ( discos duros etc ) nada ,pantalla negra .
    IDEA esto es el conector de alimentación de la gráfica que estará medio suelto :mad:
    lo aprieto , vuelvo a probar y todo igual .
    BESTIA medidas bestias que estoy de los nervios , decido desenchufar la alimentación de la GPU , pruebo y .... pita como una desesperada :wall:
    sin módulos de memoria también pita
    e desmontado el equipo ( gráfica y memorias ) las e probado en mi PC y :
    las memorias las estoy usando ahora ( bueno , solo una ;D )
    la gráfica es una GTS250 pantalla negra :wall:
    y mi F.A es una valeo de 700W y tengo una GTX660 y antes una GTX 280 ( esto lo digo para que no penséis que es por falta de fuente )
    externamente esta bien ( no veo nada quemado ) el único pero es que la parte de el disipador esta ....como los pulmones de un fumador ( que conste que yo también fumo , pero al lado de mi ordenador NO )
    aclarar que el lunes y el martes estuve usando ese PC y funcionaba perfectamente ( excepto la re grabadora )
    ¿alguna sugerencia ?
    muchas gracias por leer el pedazo de rollo pero..... no se como resumirlo ;D
    saludos



  • 1

    debes decirnos como son los pitidos, ya que es un dato importante, si es un pitido corto o largo, o son 2 pitidos cortos etc.

    Yo creo que pueden ser 2 cosas, una que sin querer hayas tocado las memorias RAM y esten mal puestas,y 2 que hayas tocado algo de la placa base o no te hayas auitado la electricidad estatica, que puede joder algunos componentes si no es de buena calidad la placa.

    Sobretodo CREO que es eso, sin mas datos no puedo decirte nada mas



  • 2

    hola
    un pitido corto es lo que hace la placa base , un pitido corto suele ser en todas las placas que e tenido que el sistema esta OK y empieza la carga de el S.O
    el equipo en cuestión la primera vez que pito ( como un loco ) supongo que fue por un cruce entre los ventiladores ( por que gracias a dios , creo que se montar una re grabadora correctamente ( sin poner cables al revés ( cosa harto difícil ) )
    la segunda vez fue cuando quite la alimentación de la gráfica ( lo cual indica que no tiene alimentación )
    y cuando le quite las rams pito porque no tenia ram
    mas sugerencias ;D
    saludos y gracias



  • 3

    MANAZAS, si estuvieras quieto no te pasaban esas cosas, y no digo mas de lo que pienso o me echan del foro

    un saludo



  • 4

    Pues que lo lleves a reparar, alli dudo que te lo dejen peor xD



  • 5

    @ferelxyx:

    MANAZAS, si estuvieras quieto no te pasaban esas cosas, y no digo mas de lo que pienso o me echan del foro

    un saludo

    manazas NO ;D
    mejor ; persona propensa a hacer favores ( que es peor )

    alguna idea sobre que leches le pasa o le a pasado a la gráfica
    saludos

    P.D manda Cojo*** sacar cuatro tornillos dos cables y conectar otro y montar este pollo :wall:



  • 6

    lo primero antes de tocar un equipo es tocar algo metalico con las manos, por si tienes mucha carga estatica por lo que sea , te puede dar un disgusto,
    y cuando falla y no sabes por que, desmontalo todo, límpialo y revisa todas las conexiones y ventiladores
    que quieres que te diga mas des de aquí es difícil adivinarlo, pero esas cosas pasan

    un saludo



  • 7

    ¿Y estás seguro de que el equipo funcionaba antes de meterle mano?
    Aparte, y como dijo MaxLG, los pitidos son importantes, desgraciadamente por "como una loca" no me viene nada.
    Mira la gráfica. Desmóntala y móntala en otro equipo, puede ser que bien el puerto o la grafica en sí, ya no sean operativos.
    Ah, y mejor que el interruptor de la FA, es desenchufar el cable.
    Mantennos informados.



  • 8

    Haz un arranque con lo básico (micro, memorias, gráfica y fuente) y a ver si llega al post de la BIOS. Si ves que tocando esos componentes no consigues que viva, resetea la BIOS desde el jumper/botón de la placa y vuelve a probar. Esto suele sacar de más de un problema.

    Cuando resuelvas esto, después añade disco duro y prueba el arranque. Cuando el arranque sea satisfactorio, prueba las unidades de disco, a ver si es cosa de la grabadora en cuestión.

    Te recomiendo que no conectes a la fuente ningún ventilador durante todo el proceso de reanimación, salvo el del disipador del micro pero irá a la placa. Espera a resolver el problema para conectarlos.

    Saludos



  • 9

    @whoololon:

    ¿Y estás seguro de que el equipo funcionaba antes de meterle mano?
    Aparte, y como dijo MaxLG, los pitidos son importantes, desgraciadamente por "como una loca" no me viene nada.
    Mira la gráfica. Desmóntala y móntala en otro equipo, puede ser que bien el puerto o la grafica en sí, ya no sean operativos.
    Ah, y mejor que el interruptor de la FA, es desenchufar el cable.
    Mantennos informados.

    @Sylver:

    Haz un arranque con lo básico (micro, memorias, gráfica y fuente) y a ver si llega al post de la BIOS. Si ves que tocando esos componentes no consigues que viva, resetea la BIOS desde el jumper/botón de la placa y vuelve a probar. Esto suele sacar de más de un problema.

    Cuando resuelvas esto, después añade disco duro y prueba el arranque. Cuando el arranque sea satisfactorio, prueba las unidades de disco, a ver si es cosa de la grabadora en cuestión.

    Te recomiendo que no conectes a la fuente ningún ventilador durante todo el proceso de reanimación, salvo el del disipador del micro pero irá a la placa. Espera a resolver el problema para conectarlos.

    Saludos

    antes de nada gracias por los aportes
    se que el primer post parece mas largo que el quijote , pero …. tan largo es de leer , parece ser que si.

    @Franziskaner:

    hola a todos .
    primero os explico y luego pregunto
    ayer me ofrecí voluntario ( craso error) a cambiar la re grabadora de el PC de un familiar ( una cosa muy sencilla , abrir laterales sacar la unidad ( ide ) sacar cable ide , sacar cable de alimentación (molex) ( la F.A es modular) montar unidad nueva ( sata) conectar cable de alimentación y conectar cable Sata a P.B .
    CHUPADO
    la torre es una NOX coolbay ( con ventilador lateral )
    conecte el molex de el ventilador lateral a otro molex ( un alargador o no se que )
    cierro las tapas conecto los cables de alimentación y etc y …....
    CAGADA
    la torre pita como una loca y no hace nada , automáticamente apago el PC usando el interruptor de la F.A
    desmonto el lateral ( desconecto el ventilador para trabajar mas cómodo ) desconecto la re grabadora y pulso el botón de encendido …...
    giran todos los ventiladores no pita como una loca ( solo un pitido ) pero , pantalla negra
    desconecto Todo ( discos duros etc ) nada ,pantalla negra .
    IDEA esto es el conector de alimentación de la gráfica que estará medio suelto
    lo aprieto , vuelvo a probar y todo igual .
    BESTIA medidas bestias que estoy de los nervios , decido desenchufar la alimentación de la GPU , pruebo y …. pita como una desesperada
    sin módulos de memoria también pita
    e desmontado el equipo ( gráfica y memorias ) las e probado en mi PC y :
    las memorias las estoy usando ahora ( bueno , solo una )
    la gráfica (es una GTS250) pantalla negra
    y mi F.A es una valeo de 700W y tengo una GTX660 y antes una GTX 280 ( esto lo digo para que no penséis que es por falta de fuente )
    externamente esta bien ( no veo nada quemado ) el único pero es que la parte de el disipador esta ….como los pulmones de un fumador ( que conste que yo también fumo , pero al lado de mi ordenador NO )
    aclarar que el lunes y el martes estuve usando ese PC y funcionaba perfectamente ( excepto la re grabadora )
    ¿alguna sugerencia ?
    muchas gracias por leer el pedazo de rollo pero….. no se como resumirlo

    por solo un pitido quiero especificar que es un pitido corto , que hace siempre una placa para indicar que va a empezar a cargar el S.O por que el resto esta O.K también es posible que sea que va a empezar a cargar la bios pero , tanto monta monta tanto .
    saludos y gracias



  • 10

    …esto empieza a parecerse a quien intenta hacerle cosquillas a un cocodrilo, pero en fin.

    @Franziskaner:

    […]la torre pita como una loca[…] pita como una desesperada[…], no pita como una loca ( solo un pitido )[…]

    Códigos de error del POST.

    @Franziskaner:

    […]e desmontado el equipo ( gráfica y memorias ) las e probado en mi PC y :
    […]a gráfica (es una GTS250) pantalla negra[…]

    Eso tiene toda la pinta de una GTS250 que ha pasado a mejor vida.
    Haz la prueba a la inversa, tu GPU en la otra máquina; si no va, y al volver a instalarla en tu equipo sí, puede ser bien de la FA o de la placa base.



  • 11

    Y cuando pita como loca como es el pitido?



  • 12

    que algún moderador cierre el post
    gracias
    a todos



  • 13

    Y al final que era, ¿¿la gráfica??



  • 14

    @Kernel1.0:

    Y al final que era, ¿¿la gráfica??

    +1

    Cuentanos que ha pasado hombre



  • 15

    @ferelxyx:

    MANAZAS, si estuvieras quieto no te pasaban esas cosas, y no digo mas de lo que pienso o me echan del foro

    un saludo

    me reitero de nuevo visto que ya me lo olia de lejos



  • 16

    @Kernel1.0:

    Y al final que era, ¿¿la gráfica??

    @Sylver:

    +1

    Cuentanos que ha pasado hombre

    doy por sentado que es la gráfica ( en cierto post comento que la e pinchado en mi PC y no da señal ( pantalla negra )

    @ferelxyx:

    me reitero de nuevo visto que ya me lo olia de lejos

    gracias por el aporte .

    saludos a todos y gracias



  • 17

    para cerrar el post .
    la cosa a terminado del siguiente modo , e desmontado la gráfica, disipadores, venti y tal , e limpiado todo bien y e aplicado pasta térmica nueva ( la GPU no presentaba daños visibles )
    e montado la grafica en mi PC y nada
    e montado la gráfica en el segundo y tercer puerto PCI e dejando mi gráfica puesta y nunca la a reconocido ( en el segundo PCI e durante una rato me indico que estaba conectando los dos puertos PCI e pero no hacia nada )
    resumiendo : muerte súbita
    saludos y gracias a todos por la ayuda



  • 18

    @Franziskaner:

    para cerrar el post .
    la cosa a terminado del siguiente modo , e desmontado la gráfica, disipadores, venti y tal , e limpiado todo bien y e aplicado pasta térmica nueva ( la GPU no presentaba daños visibles )
    e montado la grafica en mi PC y nada
    e montado la gráfica en el segundo y tercer puerto PCI e dejando mi gráfica puesta y nunca la a reconocido ( en el segundo PCI e durante una rato me indico que estaba conectando los dos puertos PCI e pero no hacia nada )
    resumiendo : muerte súbita
    saludos y gracias a todos por la ayuda

    Te ha tocado uno de los G92 malos, ya ocurrio en portátiles y también graficas de escritorio que algunos tenían muerte súbita, aunque también han muerto bastantes G80, será la temperatura que termina fundiéndolas, o quizá que nvidia aplico la obsolencia programada, a saber.

    saludos



  • 19

    Deciros que despues de dar por muerta Franziskaner la grafica me limpie el ventilador limpie la placa con un trapo humedecido en alcohol de farmacia y funciona :wall::wall::wall:.
    Solo queda dar las gracias a todos por vuestros sabios consejos;D;D
    Lo malo es que ya me compre la sustituta veremos si los de revolution devuelven la pasta o que politica siguen.





Has perdido la conexión. Reconectando a Hardlimit.