Arranque en W7


  • 0

    Hola a todos,el caso es que tengo instalado W7 en un SSD,pero si pongo este disco como de arranque en la BIOS ,me sale el error "falta bootmgr".Entonces tengo que poner como disco de arranque otro que tengo instalado con datos,que parece que en su dia tendria una instalacion de sistema tambien.Esto es normal ?
    Como se podria poner de arranque el SSD ?
    Muchas gracias a todos



  • 1

    Buenas,

    Creo que lo que tienes que hacer es arreglar el archivo BOOT.INI del sistema, que muy probablemente intenta arrancar desde la segunda unidad pero no la detecta como primaria.

    No obstante y para aclararnos, deberías verificar que la instalación del SSD esté correcta, por ejemplo dejando sólamente el SSD conectado y sacando el otro disco con datos, para comprobar si es capaz de arrancar con él.

    Saludos



  • 2

    A mí hace poco me pasó esto con un disco duro mecánico. Normalmente instalaba windows 7 desde el propio windows, es decir, metía el cd y en windows ejecutaba el dvd.

    Formateé el disco duro y me salía esa fallo. Lo arreglé copiando el archivo bootmgr del dvd a C:/ y me dejó instalarlo ;D. Una chapuza pero mira qué tontería y me funcionó. Prueba a ver si así te va.



  • 3

    Si no te funciona nada de lo que te han dicho, prueba ejecutando el programa de instalación de Windows y le das a la utilidad de arreglar fallos. La mayoría de las veces soluciona los problemas relacionados con el arranque.



  • 4

    @rookie:

    Hola a todos,el caso es que tengo instalado W7 en un SSD,pero si pongo este disco como de arranque en la BIOS ,me sale el error "falta bootmgr".Entonces tengo que poner como disco de arranque otro que tengo instalado con datos,que parece que en su dia tendria una instalacion de sistema tambien.Esto es normal ?
    Como se podria poner de arranque el SSD ?
    Muchas gracias a todos

    Solo por la duda has probado a poner tu disco en modo AHCI a ver si inicia?

    Te comento ese error es por falta del archivo bootmgr simplemente tienes que copiar en el dico ssd si no me equivoco el archivo esta en el disco de Windows 7 , lee este material para mas informacion.

    Tutorial Microsoft



  • 5

    Vale ya esta solucionado,os dire como.He desconectado los otros discos y arrancado solo con el SSD,entonces he reparado el arranque con el disco de W7 y sus opciones de reparacion de inicio y ha funcionado.
    Muchas gracias a todos por vuestras aportaciones



  • 6

    Me alegro de que lo hayas solventado.
    Ahora la pregunta es, ¿puedes arrancar teniendo los otros discos conectados?

    Saludos



  • 7

    Si , una vez reparado el arranque conecte los otros discos y sin problemas





Has perdido la conexión. Reconectando a Hardlimit.