Duda con PSU y GtX670 windforce 4gb



  • Hola a todos a ver si alguien me echa un cable o una mano jejejejejej

    Hace 1 semana casi 2 compre una PSU de la marca corsair,una rm650 el cual le he revisado tanto los voltajes en carga como sin carga.

    Con carga suele rondar en:

    +3,3v = 3.260

    +5v. = 5,000

    +12v. = 12,000 o 12,096

    Sin carga:

    +3,3v = 3,289

    +5v. = 5,040

    +12v. = 12,196 o 12,096 va variando cada x segundos

    Ahora mi duda vengo notando menos rendimiento en los juegos como bajadas de frame sobre todo en bf4.

    Juraría que con mi vieja fuente no me pasaba,ya por desgracia ya no la tengo

    Es posible que esto sea a causa de la PSU?

    No tengo apagados ni reinicios ni pantallas azules ni negras y la placa base el secure no se ha quejado nunca.El equipo esta estable 100%.

    Pues eso a ver si alguien me ayuda porque me tiene esto mosqueado.

    Edit;Se me olvidaba la fuente el rail de +12 entrega 54amperios creo que deberia de sobrar


  • Veteranos HL

    Buenas

    En principio no tiene nada que ver. Es más, si según lo que has dicho en otros hilos, tu antigua fuente daba menor voltaje del requerido en algunas ocasiones, lo raro es que te rindiese peor el equipo teniendo ahora un voltaje preciso y más constante.

    En cualquier caso, revisa componentes clave como la gráfica o el disco duro, pasa unos tests a ambos o asegúrate de que la gráfica está correctamente montada después del cacharreo que ha habido en tu equipo tras el cambio de fuente y tal.

    Saludos



  • @Sylver:

    Buenas

    En principio no tiene nada que ver. Es más, si según lo que has dicho en otros hilos, tu antigua fuente daba menor voltaje del requerido en algunas ocasiones, lo raro es que te rindiese peor el equipo teniendo ahora un voltaje preciso y más constante.

    En cualquier caso, revisa componentes clave como la gráfica o el disco duro, pasa unos tests a ambos o asegúrate de que la gráfica está correctamente montada después del cacharreo que ha habido en tu equipo tras el cambio de fuente y tal.

    Saludos

    Pufff he revisado todo y nada no hay manera solo me queda probar con un formateo.Yo pienso que la fuente no puede causar este fallo me parece muy extraño pero es mucha casualidad :alone:


  • Veteranos HL

    Es que hasta donde yo sé, la fuente no puede provocar caídas de fps en los juegos, no tiene relación. Es algo que pasa directamente por la gráfica, el disco duro y/o los drivers (software). Si puedes, pide prestada otra fuente para probar, sólo para comprobarlo por ti mismo.

    Saludos


  • Veteranos HL

    Desgraciadamente, no ha nada menos fiable que el "ojímetro".
    Si en su día, con la fuente antigua, hubieses pasado un benchmark y, con la fuente nueva, lo volvieras a pasar, sí tendríamos algo fiable sobre lo que trabajar.
    Si te es posible montar la antigua, móntala y pasa un benchmark, y después pásale el mismo y al mismo nivel pero con la fuente nueva.

    Si existen discrepancias notables en favor de la antigua, ya tendremos una base fiable sobre la que discutir. Pero a priori, mi ordenador no corre más por tener una fuente u otra, en cualquier caso todo lo contrario.
    ;D


Accede para responder