Problemas al ampliar ram ddr2


  • 0

    Hola a todos.

    A ver si entre todos podéis darme alguna pista sobre el problema que tengo.

    He cambiado la memoria RAM de un viejo PC. Ese PC tenia 2GB (2 x 1GB DDR2 666MHz PC5300). Instalé Windows 7 con formateo de disco incluido. Una vez instalado Windows, cambié la memoria RAM a 4 modulos de 2GB cada uno (4 x 2GB DDR2 800MHz PC6400). La placa base soporta esta ram y la cantidad:

    http://www.asus.com/es/Motherboards/P5W_DH_Deluxe/

    Cuando arranco el PC en el POST sale que tengo instalados 2GB de RAM. En la BIOS me detecta los 8GB pero dice que solo están disponibles 2GB. No consigue arrancar Windows, o bien pone que falta algún archivo o se reinicia al cargar.

    Si pongo solo 4GB o 6GB de RAM, Windows arranca, pero en Equipo pone: 6GB de RAM, solo utilizable 2GB.

    Alguien sabe que puedo hacer, que problema hay y si se puede solucionar?

    Gracias de antemano.



  • 1

    Creo que ya lo tengo… En la BIOS si habilito "Memory Remap" me reconoce los 8GB y no arroja ningún error Windows. Pero sigo con la duda si alguna vez podrá ocurrir un fallo.



  • 2

    El problema es que instalaste Windows antes de cambiar los módulos y tendrás la versión de 32bits en vez de la 64



  • 3

    Hola Kernel.

    La versión instalada es de 64bits. Pero de todos modos, con "Memory Remap" se soluciona.



  • 4

    Pues antes no se podía instalar la versión de 64 con menos de 4 gigas de ram… piensa que las dos versiones están en el disco y te metía la de 32.
    Si la BIOS no te reconoce toda la memoria tampoco lo ara Windows, pero que en la BIOS este bien no garantiza que en Windows si.



  • 5

    Bueno, me alegro de que el probelam se haya solucionado.
    Aparte, siempre había creído que la memoria mínima para un windows de 64 bits eran 2 GB (1 GB para los de 32 bits), no 4. Igual estoy equivocado.



  • 6

    @whoololon:

    Bueno, me alegro de que el probelam se haya solucionado.
    Aparte, siempre había creído que la memoria mínima para un windows de 64 bits eran 2 GB (1 GB para los de 32 bits), no 4. Igual estoy equivocado.

    En el caso del Windows 7 creo que es 4 mínimo y del Windows 8 2GB



  • 7

    @whoololon:

    Bueno, me alegro de que el probelam se haya solucionado.
    Aparte, siempre había creído que la memoria mínima para un windows de 64 bits eran 2 GB (1 GB para los de 32 bits), no 4. Igual estoy equivocado.

    No esta solucionado, hasta que se confirme lo contrario.
    Yo solo digo que con el disco que tengo de Windows 7 si tienes menos de 4 gigas de ram te instala la versión de 32, no se en Windows 8 como va, ni se si en discos de instalación más recientes de Windows 7 seguirá siendo así.



  • 8

    Windows 7 funciona con menos de 2 Gb de RAM, versión 32 bits por supuesto. Eso si, el rendimiento se ve lastrado por completo, ya que para que funcione aceptablemente y con el Aero, necesita consumir mínimo 2 Gb.

    Saludos



  • 9

    Antes de que la bola de nieve se haga más grande:

    Si el disco de instalación del W7 64 bits es un desgraciao que te instala un sistema de 32 bits porque se basa en detección de RAM y no en arquitectura del procesador, pues otra más de Microsoft. :wall:

    Pero repito que la RAM mínima requerida para instalar son 2 GB para 64 bits y 1 GB para 32 bits, sea Windows 7 u 8.

    Y ya que estamos, cslbcn, confirma si Windows te reconoce toda la RAM anda. ;D



  • 10

    Creo que ya está absolutamente confirmado :sisi:

    @cslbcn:

    Creo que ya lo tengo… En la BIOS si habilito "Memory Remap" me reconoce los 8GB y no arroja ningún error Windows. Pero sigo con la duda si alguna vez podrá ocurrir un fallo.

    Saludos :beer:



  • 11

    :( leí mal sorry



  • 12

    Hola.

    Al final no se solucionó. Conseguí instalar los 8GB activando el memory remap, pero windows no funcionaba, pantallazo azul. La bios si me reconocia los 8Gb. Creo que la primera vez funcionó xq los planetas se alinearon en ese instante. Formatee el disco duro y reinstale windows 7 64bits con los 8gb de ram puestos. La instalación comenzó bien, pero tras el primer reinicio durante la instalación, pantallazo azul. No había manera de continuar. Le quité un modulo de 2GB y comenzó a funcionar y por ahora sigue funcionando. Con 8GB no va, con 6gb si va. Muy extraño.

    En otro pc diferente hize el mismo proceso con los 4 modulos de ram puestos (8 GB) y todo funcionó a la primera. Asi que imagino que el pc que no reconoce 8gb de ram le pasará algo. Algun problema de la placa base no?



  • 13

    Te vas a reir, pero con un pincel algo grueso y suave, limpia los slots de RAM de la placa que te está fallando. En un 99% de los casos es la solución a todos los problemas que dan los módulos de memoria.

    Una vez hecho eso, hay que activar el Memory Remap en BIOS antes de la instalación de Windows 7 de 64 bits, que no sé si lo hiciste en la última ocasión. También dicen por ahí que esa placa baja la frecuencia de trabajo de las memorias de 800 a 667 mhz cuando se instalan 4x2Gb, o eso he leído por ahí.

    Supongo también que los módulos serán idénticos entre sí, ¿no?

    Saludos





Has perdido la conexión. Reconectando a Hardlimit.