Problema VGA Toshiba Satellite.



  • Hola maj@s, qué tal :) ?

    A ver si me podéis dar alguna pista: Tengo un Toshiba Satellite y desde hace un par de días es como si la salida VGA hubiese fenecido.

    He reinstalado el OS (Windows 7 SP1); he actualizado la BIOS y cargado las opciones por defecto; he desisntalado y reinstalado los drivers; he cambiado las resoluciones de pantalla; le he rezado a La Virgen... nones, la pantalla conectada vía VGA “no arranca”.

    Lo raro es que el OS detecta e instala el modelo de monitor correcto y su resolución recomendada, pero lo deja en standby, pantalla negra/led naranja.

    Sólo me queda pensar que algún pin del conector VGA se haya estropeado, lo cual sería muy lamentable.

    ¿Alguna idea? Mil gracias.

    Saludos!


  • MODERADOR

    Si siempre conectas el mismo monitor, revisa los pines del conector del monitor a ver si están flojos

    Salu2!


  • Veteranos HL

    ¿Has probado con otro cable?



  • Hola maj@s, gracias por responder :) !

    He probado el portátil con diferentes cables, y también con otros monitores... nada, mismo comportamiento: Monitor reconocido perfectamente, pero en standby.

    Es rarito de narices. Imagino que será el conector VGA del portátil, no se me ocurre nada más la verdad.

    Saludos!


  • MODERADOR

    Sólo te queda por probar una cosa, que era de las primeras que tenías que haber probado porque es la manera de activar esa salida externa :sweat_smile:

    Cambia según la marca y modelo del portátil, pero en general suele haber una tecla con una función para intercambiar entre "sólo pantalla del portátil", "portátil + salida externa" o "sólo salida externa (vga)".

    Lo normal es que venga indicado en ella en la parte inferior (probablemente sea F2 u otra cercana) y se active al combinarla con la tecla de función (Fn).

    Ya nos comentas

    Salu2!


  • Veteranos HL

    Has probado ha instalar los drivers de vídeo suministrados por Toshiba o el fabricante?. A veces los que instala Windows no tienen todas las características aunque detecten bien la gráfica instalada, ya me pasó una vez en el curro algo así, no tenía video en el monitor externo por VGA.



  • Hola, perdonad la tardanza :sweat_smile: !

    Sí, lo de la tecla lo probé en su momento, y también la vía software, instalando los drivers de Toshiba, pero nada.

    Mirando más de cerca el conector VGA, me da la sensación de que uno de los pines está "hundido". Quizás por esa razón reconoce la pantalla, pero no la activa.

    He estado mirando por Google, y parece ser que este fallo con la VGA es bastante común en portátiles, lo cual no es un consuelo.

    En fin, gracias por vuestra ayuda, pero creo que lo doy por muerto :sweat: .

    Saludos!


  • Veteranos HL



  • @rul3s

    Sip, estuve buscando uno de estos en Amazon, pero al final decidí utilizar otro PC :sweat_smile: .

    Gracias por la ayuda ;) .

    Saludos!


Accede para responder
 

Has perdido la conexión. Reconectando a Hardlimit.