Prueba y compara el rendimiento de tu PC con nuestro banco de pruebas.

No reconoce a veces mi Samsung SSD 860 EVO



  • Buenos días, espero que estén bien. Desde que compré mi nuevo ordenador, pasé el disco principal de la torre vieja a un Samsung SSD 860 EVO 500GB. Este disco lo cloné a mi actual WD Black SN850 1TB SSD NVMe para que sea el principal y el Samsung lo formateé y dejé como almacenamiento. El problema es que a veces "desaparece" de la configuración, no sé por qué. He puesto cable SATA nuevo, he probado con los cables de mis otros HDD y tampoco. Cuando tiene ganas aparece y desaparece. Es un problema del disco verdad? ya tiene 3 años. Muchas gracias.


  • MODERADOR

    El disco podría estar mal, pero yo empezaría por entrar en BIOS y quitar el ahorro de energía para ese disco, por si lo está haciendo de forma demasiado agresiva (en muchas BIOS avisan que con algunos discos puede dar problemas). Normalmente lo encontrarás al lado de la opción de activar o desactivar el SMART.

    Otra opción, si tienes un adaptador de corriente molex a sata es alimentarlo con uno.

    Salu2!



  • @Fassou dijo en No reconoce a veces mi Samsung SSD 860 EVO:

    El disco podría estar mal, pero yo empezaría por entrar en BIOS y quitar el ahorro de energía para ese disco, por si lo está haciendo de forma demasiado agresiva (en muchas BIOS avisan que con algunos discos puede dar problemas). Normalmente lo encontrarás al lado de la opción de activar o desactivar el SMART.

    Otra opción, si tienes un adaptador de corriente molex a sata es alimentarlo con uno.

    Salu2!

    Perdón Fassou que no lo he aclarado, pero el disco también aparece y desaparece del BIOS, aunque son más veces la que no aparece. El disco está conectado en una única línea SATA desde la fuente... así que si no hay más explicaciones, ha petado no?


  • MODERADOR

    @desvest Tengo la sensación de que no te has parado a leer mi respuesta.

    Por un lado, existen aplicaciones de diagnóstico para conocer el estado de salud de cualquier disco.
    Por otro, siempre puede haber un cable que haga mal contacto.

    Pero sobre lo que te quería alertar, es sobre la posibilidad de tener interrupciones, relacionadas con el ahorro de energía, tanto las que se configuran desde la BIOS como las relacionadas con el suministro eléctrico al dispositivo.

    Te pongo como ejemplo el detalle de un conector SATA de un equipo de marca, en el que puedes apreciar que han colocado una resistencia en las líneas que alimenta al HDD para asegurar un mínimo de consumo.

    f1df266f-1dc5-4db3-a752-7d4110f23124-imagen.png

    Con el adaptador que te comentaba, no se darían las condiciones para que entrara en modo "ECO", por llamarlo de alguna manera, sólo le afectaría el tema de configuración de la controladora SATA que te comentaba arriba.

    Salu2!



  • @Fassou dijo en No reconoce a veces mi Samsung SSD 860 EVO:

    plo el detalle de un conector SATA de un equipo de marc

    Perdón si ha parecido que no te he prestado atención, pero lo he hecho. El problema es que al entrar a mi BIOS de mi MB, ni siquiera aparece listado ese disco, pero si el resto. He probado quitar el ahorro de energía en el puerto SATA donde se que está ese disco, pero aún así no aparece. Intentaré volver a conectarlo al ordenador donde estaba y ver qué hace. Pero me extraña mucho esto.


  • MODERADOR

    Si no lo detecta en ningún lado ( otro equipo, un dock externo, etc ... ) y las patillas de contactos tienen buena pinta, entonces no hay nada que hacer, pero si falla sólo en un equipo concreto, es probable que el problema esté en el equipo.

    Salu2!



  • Finalmente me han prestado un adaptador SATA/USB, lo enchufé y va de lujo. Me puse a buscar la página de Gigabyte y veo que mi SSD no está listado. He dejado la consulta en el soporte técnico de Gigabyte a ver qué se puede hacer. Gracias por tu tiempo Fassou.


Accede para responder